Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> How can I disable gnome-keyring?
mihi
 Posted: Apr 20 2012, 01:42 AM
Quote Post


SLF Junior
**

Group: Members
Posts: 27
Member No.: 1471
Joined: 16-April 12









I can do an auto login by putting the necessary parameters in daemon butI then have to click on keyring. I have no use for keyring and this extra click is annoying. What is worse though is that I then get a request to enter my wifi wpa password before my internet connection comes up.

If I could disable or delete keyring then would I still need to enter my wpa password again? Are these two things connected? And, if I disabled keyring, could I then re-enable it?

Thanks for any help.

mihi


--------------------
Custom built Desktop, Intel 06600 cpu Quadcore, DG33 m/brd, 4gb ram, nVidia8600GT - 512mb g/card, 22" AOC lcd, Samsung 500gb sata hdd.
Triple booting with Centos andWindows XP
PM
^
AndrewSerk
 Posted: Apr 20 2012, 02:29 AM
Quote Post


SLF Moderator
*****

Group: Moderators
Posts: 480
Member No.: 54
Joined: 14-April 11









QUOTE (mihi @ Apr 19 2012, 08:42 PM)
I can do an auto login by putting the necessary parameters in daemon butI then have to click on keyring. I have no use for keyring and this extra click is annoying. What is worse though is that I then get a request to enter my wifi wpa password before my internet connection comes up.

If I could disable or delete keyring then would I still need to enter my wpa password again? Are these  two things connected? And, if I disabled keyring, could I then re-enable it?

Thanks for any help.

mihi

Hi mihi and welcome to SLF,

Here is the easy way to fix this issue: go > right mouse click on the network manager > Edit Connections > Wireless "tab" > click on the connection you are having the issues with and lick on Edit. There is a box that needs to be checked at the very bottom left side of the pop-up marked "Available to all user" and to stop it for asking for WPA password click on the "Wireless Security" tab, fill in your password and make sure "Ask for password every time" is not checked and click Apply smile.gif

Hope this helps,
PM
^
mihi
 Posted: Apr 20 2012, 05:47 AM
Quote Post


SLF Junior
**

Group: Members
Posts: 27
Member No.: 1471
Joined: 16-April 12









QUOTE


mihi
Hi mihi and welcome to SLF,

Here is the easy way to fix this issue: go > right mouse click on the network manager > Edit Connections > Wireless "tab" > click on the connection you are having the issues with and lick on Edit. There is a box that needs to be checked at the very bottom left side of the pop-up marked "Available to all user" and to stop it for asking for WPA password click on the "Wireless Security" tab, fill in your password and make sure "Ask for password every time" is not checked and click Apply smile.gif

Hope this helps,


Thanks for that Andrew and the welcome. There was no "Ask for password every time" but there was a "Connect automatically" which I imagine means the same.


--------------------
Custom built Desktop, Intel 06600 cpu Quadcore, DG33 m/brd, 4gb ram, nVidia8600GT - 512mb g/card, 22" AOC lcd, Samsung 500gb sata hdd.
Triple booting with Centos andWindows XP
PM
^
mihi
 Posted: Apr 20 2012, 06:46 AM
Quote Post


SLF Junior
**

Group: Members
Posts: 27
Member No.: 1471
Joined: 16-April 12










All fixed Andrew. Following your suggestions on the Network Manager I then disabled gnome-keyring in the Startup Applications and with the daemon parameters I now have the auto login I was looking for.

Thanks again.
mihi


--------------------
Custom built Desktop, Intel 06600 cpu Quadcore, DG33 m/brd, 4gb ram, nVidia8600GT - 512mb g/card, 22" AOC lcd, Samsung 500gb sata hdd.
Triple booting with Centos andWindows XP
PM
^
AndrewSerk
 Posted: Apr 20 2012, 02:19 PM
Quote Post


SLF Moderator
*****

Group: Moderators
Posts: 480
Member No.: 54
Joined: 14-April 11









You are welcome and glade you were able to fix the issue! smile.gif
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll