scientificlinuxforum.org QR code
Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> SL 6.2 on VirtualBox 32bit host Ubuntu 11.10, Can't find CD-Rom for Installation
genius
 Posted: Mar 11 2012, 11:13 AM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 1363
Joined: 11-March 12









Hi,

i'm newbie at SL. I'm installing SL 6.2. on Virtual Box with Ubuntu 11.10 as host.
I downloaded the *boot.iso from the Server and put that image to the Virtual CD Rom.
When i start the VM SL Install progress starts, but after choosing Timezone it stops because it can't find a CD-Rom with Image. I tried the same with the real CD Rom Drive...the same.
I tried several options in common OS (linux 2.6, Fedora, other Linux). I don't know wether it's important or not.

Please can anybody give me a point?

Thanks in advance,
g.
PMEmail Poster
^
helikaon
 Posted: Mar 13 2012, 02:12 PM
Quote Post


SLF Moderator
******

Group: Moderators
Posts: 521
Member No.: 4
Joined: 8-April 11









Hi,
the install medium for the SL 6.x is the
SL-62-x86_64-2012-02-06-Everything-DVD1.iso

From readme file [cite]:

What images are in this directory

SL-62-x86_64-<date>-boot.iso
Example: SL-62-x86_64-2011-07-14-boot.iso
This is the network install and rescue image.
This image is designed to be burned onto a CD. You then
boot your computer off the CD

I'm not sure what is wrong with the your boot.iso image, can be damaged, can be looking for some other install packages from other media ...

if you go with dvd, you cant be wrong, give it try.

cheers, smile.gif

This post has been edited by helikaon: Mar 13 2012, 02:13 PM


--------------------
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll