Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> openoffice: url detection, url detection seems invalid in one case
motschie
 Posted: Feb 16 2012, 02:06 PM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 1294
Joined: 16-February 12









Hi,
I'm using OpenOffice.org 3.2.1 on Scientific Linux 6.1, system and application are in german language. URL detection is enabled and it is working with one exception: the simple german word "sind" is detected as an URL. With mouse over the word the link "slot:" is shown.
What does it mean? How can I prevent this?
Regards, M.
PM
^
tux99
 Posted: Feb 16 2012, 02:43 PM
Quote Post


SLF Guru
********

Group: Members
Posts: 1300
Member No.: 224
Joined: 28-May 11









QUOTE (motschie @ Feb 16 2012, 03:06 PM)
Hi,
I'm using OpenOffice.org 3.2.1 on Scientific Linux 6.1, system and application are in german language. URL detection is enabled and it is working with one exception: the simple german word "sind" is detected as an URL. With mouse over the word the link "slot:" is shown.
What does it mean? How can I prevent this?
Regards, M.


I don't know why that happens and it certainly seems like a bug to me, but as a workaround you could undo those bogus URLs like this:

QUOTE
Undo URL Recognition
When you are typing and notice that a text has just been automatically converted into a hyperlink, press Ctrl+Z to undo this formatting.
If you do not notice this conversion until later, select the hyperlink and choose the menu command Format - Default Formatting.


Have you reported it to Redhat on their bug-tracking system?
http://bugzilla.redhat.com/


--------------------
My personal SL6 repository, specialized in audio/video software: http://pkgrepo.linuxtech.net/el6/
(can be used together with EPEL and ELRepo repositories) - repository mirror: http://linuxsoft.cern.ch/linuxtech/el6/
PM
^
motschie
 Posted: Feb 17 2012, 12:06 PM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 1294
Joined: 16-February 12









QUOTE (tux99 @ Feb 16 2012, 03:43 PM)

I don't know why that happens and it certainly seems like a bug to me, but as a workaround you could undo those bogus URLs like this:
...

I know the workaround, it works

QUOTE

Have you reported it to Redhat on their bug-tracking system?
http://bugzilla.redhat.com/

i will do so in the next minutes
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll