scientificlinuxforum.org QR code
Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Forum header images
edogawaconan
 Posted: Feb 6 2012, 08:13 AM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 1271
Joined: 6-February 12









This is how this forum's header looks to me:

http://i.imgur.com/iYVyt.png

Perhaps the images can be moved to somewhere better? rolleyes.gif
PM
^
RalphEllis
 Posted: Feb 6 2012, 03:03 PM
Quote Post


SLF Junior
**

Group: Members
Posts: 45
Member No.: 706
Joined: 18-August 11









Does it appear this way with other browsers?
PMEmail Poster
^
Jcink
 Posted: Feb 6 2012, 04:13 PM
Quote Post


SLF IRC Team
****

Group: Members
Posts: 253
Member No.: 15
Joined: 10-April 11









I don't have this issue, I see the logo and other images just fine after a hard refresh. However, I was curious so I ran a search for this problem and found this article.

Imageshack has become such a terrible host. I've pretty much ceased using them completely because of bad speeds, loss of uploaded images, and antics like this. It's a shame because they used to be good, now all they do is inconvenience users. I'd recommend the site admins upload the pics to this forum's filemanager or to use imgur.com to host them.
PMUsers Website
^
joutlan
 Posted: Feb 6 2012, 07:26 PM
Quote Post


SLF Founder
********

Group: Admins
Posts: 1180
Member No.: 1
Joined: 8-April 11









Welcome to the forum, edogawaconan! I've never heard that complaint before. What about when you change browsers?

Also, when you get a chance please convert that post to an image link per our forum rules; most of us use imagebam....

Let us know what you find out! ohmy.gif


--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers WebsiteIntegrity Messenger IM
^
Jcink
 Posted: Feb 6 2012, 07:42 PM
Quote Post


SLF IRC Team
****

Group: Members
Posts: 253
Member No.: 15
Joined: 10-April 11









For the record, I checked the forum in chrome myself (the browser they're using) and I don't have the issue. Same for Firefox. But getting the images off imageshack is probably something that should be looked into anyway.
PMUsers Website
^
edogawaconan
 Posted: Feb 7 2012, 11:35 PM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 1271
Joined: 6-February 12









same result using firefox.
PM
^
joutlan
 Posted: Feb 8 2012, 02:33 PM
Quote Post


SLF Founder
********

Group: Admins
Posts: 1180
Member No.: 1
Joined: 8-April 11









QUOTE (edogawaconan @ Feb 7 2012, 07:35 PM)
same result using firefox.


Odd...we need to figure this one out...this is a real 'whodunnit'! biggrin.gif

PS: Gracias Amigo for linking that image!


--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers WebsiteIntegrity Messenger IM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll