Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Google Talk Plugin Doesn't Work
BrainySmurf
 Posted: Jan 13 2012, 01:51 AM
Quote Post


SLF Junior
**

Group: Members
Posts: 28
Member No.: 962
Joined: 24-October 11









I have SL6.1 x64 installed on my laptop with the google talk plugin fully working. Now, I"m trying to install the google talk plugin on my graveyard pentium 3 to make free voice calls but I keep getting these errors when I run google chrom through the terminal.

CODE

[000:904] Warning(clientchannel.cc:525): Unreadable or no port file.  Could not initiate GoogleTalkPlugin connection
[000:935] Warning(clientchannel.cc:380): Could not initiate GoogleTalkPlugin connection
[000:936] Warning(optionsfile.cc:23): Load: Could not open file, err=2
[000:936] Failed to get flute install path. Trying default.
[000:965] Started GoogleTalkPlugin, path=/opt/google/talkplugin/GoogleTalkPlugin
[000:965] Waiting for GoogleTalkPlugin to start...
[002:059] Warning(clientchannel.cc:525): Unreadable or no port file.  Could not initiate GoogleTalkPlugin connection
[004:541] Warning(clientchannel.cc:380): Could not initiate GoogleTalkPlugin connection
[004:542] Waiting for GoogleTalkPlugin to start...
[005:636] Read port file, port=43561
[008:049] Initiated connection to GoogleTalkPlugin
[009:038] Socket connection established
[009:038] ScheduleOnlineCheck: Online check in 5000ms
[009:038] Got cookie response, socket is authorized
[009:039] AUTHORIZED; socket handshake complete
[013:611] Warning(clientchannel.cc:619): JS layer took 1869ms to handle message.
[014:186] HandleOnlineCheck: Starting check
[014:186] HandleOnlineCheck: OK; current state: 3


My laptop and desktop are configured the exact same way (except my laptop has compiz and the other eye candy running). I get this error on my desktop through chrome and firefox. My laptop uses firefox. My desktop uses chrome because it seems noticeably faster on my desktop. Does anybody know why it isn't working on my old desktop? (Obviously the pentium 3 is x86 not x64). I appreciate the help.


--------------------
"A smurf in the hand is worth 2 in the bush, unless it's a Brainy smurf in which case it's worth 10 in the bush!"-- Brainy Smurf Se6Ep29
PM
^
AndrewSerk
 Posted: Jan 13 2012, 06:34 PM
Quote Post


SLF Moderator
******

Group: Moderators
Posts: 518
Member No.: 54
Joined: 14-April 11









Hello BrainySmurf,
I am not a Google talk user but it looks like you might be missing flute:
QUOTE
[000:936] Failed to get flute install path. Trying default.


Maybe all you need to do is install flute:
CODE
su -c 'yum install flute'



Hope this helps

This post has been edited by AndrewSerk: Jan 13 2012, 06:35 PM
PM
^
BrainySmurf
 Posted: Jan 18 2012, 03:40 AM
Quote Post


SLF Junior
**

Group: Members
Posts: 28
Member No.: 962
Joined: 24-October 11









QUOTE (AndrewSerk @ Jan 13 2012, 01:34 PM)
Hello BrainySmurf,
I am not a Google talk user but it looks like you might be missing flute:
QUOTE
[000:936] Failed to get flute install path. Trying default.


Maybe all you need to do is install flute:
CODE
su -c 'yum install flute'



Hope this helps


Sorry for the dealy. It turns out that running google talk plugin on my laptop running SL6.1 x64 produces the same errors in the terminal but it can still make calls. Also, my laptop doesn't have flute installed. When I tried to make a call using my graveyard desktop, it keeps telling me that it had an error connecting to google's servers. Runs SL6.1 x86. I don't know if this makes a difference but since this pentium 3 was made at a time when wifi wasn't popular (says Sep 2001 ship date on it), I have it USB tethered to my Cyanogenmod Android for the wifi. (I found this computer marked for death.) Does that interfere?

Thanks so much for your help.


--------------------
"A smurf in the hand is worth 2 in the bush, unless it's a Brainy smurf in which case it's worth 10 in the bush!"-- Brainy Smurf Se6Ep29
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll