scientificlinuxforum.org QR code
Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> No WiFi connection on startup
coverup
 Posted: Jan 1 2012, 09:45 PM
Quote Post


SLF Newbie


Group: Members
Posts: 9
Member No.: 1054
Joined: 21-November 11









Every time, I reboot the laptop, the WiFi connection to my hidden network needs to be started manually, even though the checkbox "Connect automatically" is ticked. I do not need to reconfigure anything, I just have to go to the network manager applet every time the laptop starts or wakes up from standby. Is it possible to have it connecting automatically like in Fedora?

PM
^
joutlan
 Posted: Jan 2 2012, 12:10 AM
Quote Post


SLF Founder
********

Group: Admins
Posts: 1185
Member No.: 1
Joined: 8-April 11









QUOTE (coverup @ Jan 1 2012, 05:45 PM)
Every time, I reboot the laptop,  the WiFi connection to my hidden network needs to be started manually, even though the checkbox "Connect automatically" is ticked. I do not need to reconfigure anything, I just have to go to the network manager applet every time the laptop starts or wakes up from standby. Is it possible to have it connecting automatically like in Fedora?


It should start automatically....you have the connection set for "all users"?


--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers WebsiteIntegrity Messenger IM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll