Scientific Linux Forum.org



  Closed TopicStart new topicStart Poll

> Scientific Linux 6.2 BETA 1 i386/x86_64 is now available for testing
patriehecky
 Posted: Dec 22 2011, 09:40 PM
Quote Post


SL Developer
***

Group: Moderators
Posts: 62
Member No.: 837
Joined: 14-September 11









Scientific Linux 6.2 BETA 1 i386/x86_64 December 22, 2011

These are notes of the "Alpha/Beta" releases of Scientific Linux 6.2 .

----------------------------------------------------------------------------

THIS IS NOT FOR PRODUCTION.
This is for testing.

There should be no expectation that a "yum" upgrade to SL 6.2 will work.
A new install is the recommended method to move from
"sl6rolling"(this alpha/beta release) and the released "SL 6.2".

-----------------------------------------------------------------------------
DVD Install iso image

ftp://ftp.scientificlinux.org/linux/scientific/6rolling/i386/iso/SL-62-i386-
2011-12-22-Install-DVD.iso

ftp://ftp.scientificlinux.org/linux/scientific/6rolling/x86_64/iso/SL-62-x86
_64-2011-12-22-Install-DVD.iso

INSTALL TREE

ftp://ftp.scientificlinux.org/linux/scientific/6rolling/i386/os/
ftp://ftp.scientificlinux.org/linux/scientific/6rolling/x86_64/os/
----------------------------------------------------------------------------
CHANGES SINCE PRIOR ALPHA/BETA
----------------------------------------------------------------------------
openafs updated

* openafs-1.6.0-97.z2.sl6
* openafs-authlibs-1.6.0-97.z2.sl6
* openafs-authlibs-devel-1.6.0-97.z2.sl6
* openafs-client-1.6.0-97.z2.sl6
* openafs-compat-1.6.0-97.z2.sl6
* openafs-devel-1.6.0-97.z2.sl6
* openafs-kernel-source-1.6.0-97.z2.sl6
* openafs-kpasswd-1.6.0-97.z2.sl6
* openafs-krb5-1.6.0-97.z2.sl6
* openafs-plumbing-tools-1.6.0-97.z2.sl6
* openafs-server-1.6.0-97.z2.sl6

-----------------------------------------------------------------------------
REMOVED
-----------------------------------------------------------------------------
mingw32 - does not belong in i386 tree
see http://rhn.redhat.com/errata/RHEA-2011-1751.html
* removed mingw32*rpm packages from the i386 tree.

Obsolete
* kmod-hpwdt-1.2.0-2.el6_0
* kmod-igb-3.0.6_k-2.el6_1
* kmod-ixgbe-3.4.8_k-3.el6_1
* kmod-snd-hda-1.0-1.el6_0
* kmod-tg3-3.119-2.el6_1
* report-0.18-9.sl6
* report-config-ftp-0.18-9.sl6
* report-config-localsave-0.18-9.sl6
* report-config-scp-0.18-9.sl6
* report-gtk-0.18-9.sl6
* report-newt-0.18-9.sl6
* report-plugin-ftp-0.18-9.sl6
* report-plugin-localsave-0.18-9.sl6
* report-plugin-scp-0.18-9.sl6

RHN tools - not needed as there is no RHN

* rhn-check-1.0.0-73.el6
* rhn-client-tools-1.0.0-73.el6
* rhnlib-2.5.22-12.el6
* rhnsd-4.9.3-2.el6
* rhn-setup-1.0.0-73.el6
* rhn-setup-gnome-1.0.0-73.el6
* subscription-manager-0.96.17-1.el6
* subscription-manager-firstboot-0.96.17-1.el6
* subscription-manager-gnome-0.96.17-1.el6
* yum-rhn-plugin-0.9.1-36.el6

vdsm* - Was accidently released by TUV removing from x86_64 tree
* vdsm-4.9-63.el6.x86_64.rpm
* vdsm-cli-4.9-63.el6.x86_64.rpm
* vdsm-debug-plugin-4.9-63.el6.x86_64.rpm
* vdsm-hook-faqemu-4.9-63.el6.x86_64.rpm
* vdsm-hook-vhostmd-4.9-63.el6.x86_64.rpm
* vdsm-reg-4.9-63.el6.x86_64.rpm
* ovirt-node
* ovirt-node-tools

Not for i386 so removed from the i386 tree
* hivex-1.2.4-3.el6.i686.rpm
* ocaml-hivex-devel-1.2.4-3.el6.i686.rpm
* hivex-devel-1.2.4-3.el6.i686.rpm
* perl-hivex-1.2.4-3.el6.i686.rpm
* ocaml-hivex-1.2.4-3.el6.i686.rpm
* python-hivex-1.2.4-3.el6.i686.rpm
* openmpi-psm-1.4.3-1.1.el6.i686.rpm
* openmpi-psm-devel-1.4.3-1.1.el6.i686.rpm

-----------------------------------------------------------------------------
ADDED
-----------------------------------------------------------------------------
Added i686 packages to the x86_64 tree

* 389-ds-base-devel-1.2.9.14-1.el6.i686.rpm
* btparser-0.13-1.el6.i686.rpm
* btparser-devel-0.13-1.el6.i686.rpm
* compat-openmpi-devel-1.4.3-1.el6.i686.rpm
* dapl-devel-2.0.32-1.el6.i686.rpm
* ibutils-devel-1.5.7-4.el6.i686.rpm
* kdewebdev-devel-3.5.10-14.el6.i686.rpm
* kdewebdev-libs-3.5.10-14.el6.i686.rpm
* libcacard-0.15.0-2.el6.i686.rpm
* libcacard-devel-0.15.0-2.el6.i686.rpm
* libipa_hbac-devel-1.5.1-66.el6.i686.rpm
* libreport-devel-2.0.5-20.el6.i686.rpm
* libreport-gtk-devel-2.0.5-20.el6.i686.rpm
* mvapich-devel-1.2.0-0.3563.rc1.3.el6.i686.rpm
* nuxwdog-devel-1.0.1-1.el6.i686.rpm
* openslp-devel-2.0-0.2.beta2.el6.i686.rpm
* sanlock-devel-1.8-2.el6.i686.rpm
* sanlock-lib-1.8-2.el6.i686.rpm
* sigar-devel-1.6.5-0.4.git58097d9.el6.i686.rpm
* spice-glib-devel-0.6-2.el6.i686.rpm
* spice-gtk-devel-0.6-2.el6.i686.rpm
* svrcore-devel-4.0.4-5.1.el6.i686.rpm
* syslinux-devel-4.02-4.el6.i686.rpm
* hwloc-devel-1.1-0.1.el6.i686.rpm

-----------------------------------------------------------------------------
NOT DONE YET
----------------------------------------------------------------------------


sl-release-notes-6.2.html

Not much has been done to this yet.

ISO images

There are no "Everything" dvd images .


-Scientific Linux Development Team


--------------------
Pat Riehecky

Scientific Linux developer
http://www.scientificlinux.org/
The best way to get my attention is over the official lists.
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Closed TopicStart new topicStart Poll