scientificlinuxforum.org QR code
Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Internet connection problem (related to IPv6)
kuheylan
 Posted: Oct 1 2011, 07:26 PM
Quote Post


SLF Newbie


Group: Members
Posts: 11
Member No.: 888
Joined: 30-September 11









I can't open some websites with firefox. ( via ethernet and wireless either). How can it be?


Mod's edit: problem is solved, changed title to reflect problem and solution.
PMEmail Poster
^
tux99
 Posted: Oct 1 2011, 07:28 PM
Quote Post


SLF Guru
********

Group: Members
Posts: 1253
Member No.: 224
Joined: 28-May 11









Maybe the internet is down? wink.gif

This post has been edited by spoovy: Oct 1 2011, 10:33 PM


--------------------
My personal SL6 repository, specialized in audio/video software: http://pkgrepo.linuxtech.net/el6/
(can be used together with EPEL and ELRepo repositories)
PM
^
kuheylan
 Posted: Oct 1 2011, 07:35 PM
Quote Post


SLF Newbie


Group: Members
Posts: 11
Member No.: 888
Joined: 30-September 11









cool.gif But I can connect some websites how it happens?

This post has been edited by spoovy: Oct 1 2011, 10:33 PM
PMEmail Poster
^
tux99
 Posted: Oct 1 2011, 08:08 PM
Quote Post


SLF Guru
********

Group: Members
Posts: 1253
Member No.: 224
Joined: 28-May 11









DNS server problems? Firewall? Traffic filters?

Unless you provide a lot more details, we can only guess.

This post has been edited by spoovy: Oct 1 2011, 10:33 PM


--------------------
My personal SL6 repository, specialized in audio/video software: http://pkgrepo.linuxtech.net/el6/
(can be used together with EPEL and ELRepo repositories)
PM
^
kuheylan
 Posted: Oct 1 2011, 08:30 PM
Quote Post


SLF Newbie


Group: Members
Posts: 11
Member No.: 888
Joined: 30-September 11









I disabled firewall. no difference
I don't know why it happens so which details should I provide?

This post has been edited by spoovy: Oct 1 2011, 10:32 PM
PMEmail Poster
^
kuheylan
 Posted: Oct 1 2011, 08:46 PM
Quote Post


SLF Newbie


Group: Members
Posts: 11
Member No.: 888
Joined: 30-September 11









hi again I solved this with firefox support page. For future issues:

Firefox supports IPv6 by default, which may cause connection problems on certain systems. To disable IPv6 in Firefox:

1. In the Location bar, type about:config and press EnterReturn.
* The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.
2. In the Filter field, type network.dns.disableIPv6
3. In the list of preferences, double-click network.dns.disableIPv6 to change its value from false to true.

Thanks...

This post has been edited by spoovy: Oct 1 2011, 10:32 PM
PMEmail Poster
^
spoovy
 Posted: Oct 1 2011, 10:34 PM
Quote Post


SLF Moderator
****

Group: Moderators
Posts: 281
Member No.: 5
Joined: 8-April 11









This is a new one on me; thanks for sharing the answer.


--------------------
PMIntegrity Messenger IM
^
joutlan
 Posted: Oct 2 2011, 02:20 AM
Quote Post


SLF Founder
********

Group: Admins
Posts: 1180
Member No.: 1
Joined: 8-April 11









Disabling IPv6 is actually one of the common 'speed up' tweaks out there...smile.gif I use Chrome anyway because I have to able to play Entanglement smile.gif


--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers WebsiteIntegrity Messenger IM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll