scientificlinuxforum.org QR code
Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> failed to update, ,pubic key not installed
irenge
 Posted: Sep 26 2011, 05:48 PM
Quote Post


SLF Newbie


Group: Members
Posts: 13
Member No.: 861
Joined: 23-September 11









Hi everyone ! Please help me , when i update via yum , after it shows the dependencies , then i write y , then it come up with this message :
warning: rpmts_HdrFromFdno: Header V4 DSA/SHA1 Signature, key ID 66534c2b: NOKEY


Public key for libavdevice53-0.8.4-48.el6.i686.rpm is not installed.
Can any one help me please !
Irenge
PMEmail Poster
^
helikaon
 Posted: Sep 27 2011, 04:59 AM
Quote Post


SLF Moderator
******

Group: Moderators
Posts: 521
Member No.: 4
Joined: 8-April 11









Hi,
you probably installed some files e.g. by using 'rpm --force' command, or you might installed some files from repository, that you later removed...

Anyway, i'd try to remove the conflicting package, run update, install package again (if you need it). Where did you get it anyway, it had look and cant find it in any repo i have ...


cheers,


--------------------
PMEmail Poster
^
irenge
 Posted: Sep 27 2011, 06:55 AM
Quote Post


SLF Newbie


Group: Members
Posts: 13
Member No.: 861
Joined: 23-September 11









hi ! thanks for replying mellow.gif
Any way how do i know which package is conflicting with which ?
PMEmail Poster
^
redman
 Posted: Sep 27 2011, 10:36 AM
Quote Post


SLF Admin
********

Group: Admins
Posts: 1924
Member No.: 2
Joined: 8-April 11









It would help if you could run the update command from the terminal and copy/past the outcome here wink.gif


--------------------
What is SL? - Forum Rules - Info on 3rd Party Repos - How to post images - How to post large text / config files

Desktop: ASUS P5QPL-AM, Intel Dual-Core E6500, 4GB DDR2, ASUS GeForce GT 430 1GB, SL6.5 x86_64
Laptop: ASUS X58L, Intel Dual-Core T3200, 3GB DDR2, Intel GMA X3100, RHEL6.5 x86_64
Test box: Intel S5000PSL, 2x Intel Xeon E5310, 8GB ECC DDR2 FB-DIMM, ASUS GeForce GT 220 1GB, RHEL7 x86_64 Beta
PMEmail Poster
^
irenge
 Posted: Sep 28 2011, 02:45 PM
Quote Post


SLF Newbie


Group: Members
Posts: 13
Member No.: 861
Joined: 23-September 11









when i want to remove software rpm ,form add/remove , it puts
Trying to remove "yum", which is protected ...

when i updtate from terminal, it brings :
---> Package libselinux-devel.i686 0:2.0.94-5.el6 will be an update
---> Package libselinux-python.i686 0:2.0.94-2.el6 will be updated
---> Package libselinux-python.i686 0:2.0.94-5.el6 will be an update
---> Package libselinux-utils.i686 0:2.0.94-2.el6 will be updated
---> Package libselinux-utils.i686 0:2.0.94-5.el6 will be an update
---> Package libss.i686 0:1.41.12-3.el6 will be updated
---> Package libss.i686 0:1.41.12-7.el6 will be an update
---> Package libstdc++.i686 0:4.4.4-13.el6 will be updated
---> Package libstdc++.i686 0:4.4.5-6.el6 will be an update
---> Package libstdc++-devel.i686 0:4.4.4-13.el6 will be updated
---> Package libstdc++-devel.i686 0:4.4.5-6.el6 will be an update
---> Package libtdb.i686 0:1.2.1-2.el6 will be updated
---> Package libtdb.i686 0:1.2.1-3.el6 will be an update
---> Package libtirpc.i686 0:0.2.1-1.el6 will be updated
---> Package libtirpc.i686 0:0.2.1-3.el6 will be an update
---> Package libudev.i686 0:147-2.29.el6 will be updated
---> Package libudev.i686 0:147-2.35.el6 will be an update
---> Package libupnp.i686 0:1.6.6-4.fc15 will be updated
--> Processing Dependency: libthreadutil.so.2 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libupnp.so.3 for package: vlc-1.1.11-72.el6.i686
---> Package libupnp.i686 0:1.6.13-1.el6 will be an update
---> Package libuuid.i686 0:2.17.2-6.el6_0.1 will be updated
---> Package libuuid.i686 0:2.17.2-12.el6 will be an update
---> Package libva.i686 0:1.0.6-1.el6.rf will be updated
--> Processing Dependency: libva-x11.so.1 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libva-x11.so.1 for package: libva-1.0.13-6.el6.i686
--> Processing Dependency: libva.so.1 for package: libavcodec53-0.8.4-48.el6.i686
--> Processing Dependency: libva.so.1 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libva.so.1 for package: libva-1.0.13-6.el6.i686
--> Processing Dependency: libva.so.1 for package: libavcodec52-0.7.5-47.el6.i686
---> Package libva.i686 0:1.0.13-6.el6 will be an update
---> Package libvirt-java.noarch 0:0.4.5-2.el6 will be updated
---> Package libvirt-java.noarch 0:0.4.7-1.el6 will be an update
---> Package libvirt-java-devel.noarch 0:0.4.5-2.el6 will be updated
---> Package libvirt-java-devel.noarch 0:0.4.7-1.el6 will be an update
---> Package libwnck.i686 0:2.28.0-2.el6 will be updated
---> Package libwnck.i686 0:2.28.0-3.el6 will be an update
---> Package libwsman1.i686 0:2.2.3-6.el6 will be updated
---> Package libwsman1.i686 0:2.2.3-8.el6 will be an update
---> Package lldpad.i686 0:0.9.38-3.el6_0.2 will be updated
---> Package lldpad.i686 0:0.9.41-4.el6 will be an update
---> Package lohit-kannada-fonts.noarch 0:2.4.5-2.el6 will be updated
---> Package lohit-kannada-fonts.noarch 0:2.4.5-4.el6 will be an update
---> Package lohit-oriya-fonts.noarch 0:2.4.3-4.el6 will be updated
---> Package lohit-oriya-fonts.noarch 0:2.4.3-5.el6 will be an update
---> Package lohit-tamil-fonts.noarch 0:2.4.5-3.el6 will be updated
---> Package lohit-tamil-fonts.noarch 0:2.4.5-4.el6 will be an update
---> Package lvm2.i686 0:2.02.72-8.el6_0.4 will be updated
---> Package lvm2.i686 0:2.02.83-3.el6 will be an update
---> Package lvm2-libs.i686 0:2.02.72-8.el6_0.4 will be updated
---> Package lvm2-libs.i686 0:2.02.83-3.el6 will be an update
---> Package m17n-contrib.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-assamese.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-assamese.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-bengali.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-bengali.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-gujarati.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-gujarati.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-hindi.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-hindi.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-kannada.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-kannada.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-maithili.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-maithili.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-malayalam.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-malayalam.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-marathi.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-marathi.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-oriya.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-oriya.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-punjabi.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-punjabi.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-sinhala.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-sinhala.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-tamil.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-tamil.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-telugu.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-telugu.noarch 0:1.1.10-4.el6 will be an update
---> Package m17n-contrib-urdu.noarch 0:1.1.10-3.el6 will be updated
---> Package m17n-contrib-urdu.noarch 0:1.1.10-4.el6 will be an update
---> Package man-pages.noarch 0:3.22-12.el6 will be updated
---> Package man-pages.noarch 0:3.22-17.el6 will be an update
---> Package man-pages-overrides.noarch 0:1.0-1.el6 will be updated
---> Package man-pages-overrides.noarch 0:2.5-1.el6 will be an update
---> Package mdadm.i686 0:3.1.3-1.el6 will be updated
---> Package mdadm.i686 0:3.2.1-1.el6 will be an update
---> Package mesa-dri-drivers.i686 0:7.7-2.el6 will be updated
---> Package mesa-dri-drivers.i686 0:7.10-1.el6 will be an update
---> Package mesa-libGL.i686 0:7.7-2.el6 will be updated
---> Package mesa-libGL.i686 0:7.10-1.el6 will be an update
---> Package mesa-libGL-devel.i686 0:7.7-2.el6 will be updated
---> Package mesa-libGL-devel.i686 0:7.10-1.el6 will be an update
---> Package mesa-libGLU.i686 0:7.7-2.el6 will be updated
---> Package mesa-libGLU.i686 0:7.10-1.el6 will be an update
---> Package mesa-libGLU-devel.i686 0:7.7-2.el6 will be updated
---> Package mesa-libGLU-devel.i686 0:7.10-1.el6 will be an update
---> Package microcode_ctl.i686 1:1.17-3.el6 will be updated
---> Package microcode_ctl.i686 1:1.17-4.el6 will be an update
---> Package net-snmp.i686 1:5.5-27.el6_0.1 will be updated
---> Package net-snmp.i686 1:5.5-31.el6 will be an update
---> Package net-snmp-libs.i686 1:5.5-27.el6_0.1 will be updated
---> Package net-snmp-libs.i686 1:5.5-31.el6 will be an update
---> Package net-snmp-utils.i686 1:5.5-27.el6_0.1 will be updated
---> Package net-snmp-utils.i686 1:5.5-31.el6 will be an update
---> Package net-tools.i686 0:1.60-102.el6 will be updated
---> Package net-tools.i686 0:1.60-105.el6 will be an update
---> Package netcf-libs.i686 0:0.1.6-4.el6 will be updated
---> Package netcf-libs.i686 0:0.1.7-1.el6 will be an update
---> Package nfs-utils.i686 1:1.2.2-7.el6 will be updated
---> Package nfs-utils.i686 1:1.2.3-7.el6 will be an update
---> Package nfs-utils-lib.i686 0:1.1.5-1.el6 will be updated
---> Package nfs-utils-lib.i686 0:1.1.5-3.el6 will be an update
---> Package nscd.i686 0:2.12-1.7.el6_0.5 will be updated
---> Package nscd.i686 0:2.12-1.25.el6 will be an update
---> Package nss-pam-ldapd.i686 0:0.7.5-3.el6 will be updated
---> Package nss-pam-ldapd.i686 0:0.7.5-7.el6 will be an update
---> Package opencore-amr.i686 0:0.1.2-1.el6.rf will be updated
--> Processing Dependency: libopencore-amrnb.so.0 for package: libavcodec53-0.8.4-48.el6.i686
--> Processing Dependency: libopencore-amrnb.so.0 for package: libavcodec52-0.7.5-47.el6.i686
--> Processing Dependency: libopencore-amrwb.so.0 for package: libavcodec53-0.8.4-48.el6.i686
--> Processing Dependency: libopencore-amrwb.so.0 for package: libavcodec52-0.7.5-47.el6.i686
---> Package opencore-amr.i686 0:0.1.2-2.el6 will be an update
---> Package openldap.i686 0:2.4.19-15.el6_0.2 will be updated
---> Package openldap.i686 0:2.4.23-15.el6 will be an update
---> Package openldap-devel.i686 0:2.4.19-15.el6_0.2 will be updated
---> Package openldap-devel.i686 0:2.4.23-15.el6 will be an update
---> Package openssh.i686 0:5.3p1-20.el6_0.3 will be updated
---> Package openssh.i686 0:5.3p1-52.el6 will be an update
---> Package openssh-askpass.i686 0:5.3p1-20.el6_0.3 will be updated
---> Package openssh-askpass.i686 0:5.3p1-52.el6 will be an update
---> Package openssh-clients.i686 0:5.3p1-20.el6_0.3 will be updated
---> Package openssh-clients.i686 0:5.3p1-52.el6 will be an update
---> Package openssh-server.i686 0:5.3p1-20.el6_0.3 will be updated
---> Package openssh-server.i686 0:5.3p1-52.el6 will be an update
---> Package openswan.i686 0:2.6.24-8.el6_0.1 will be updated
---> Package openswan.i686 0:2.6.32-4.el6 will be an update
---> Package openwsman-client.i686 0:2.2.3-6.el6 will be updated
---> Package openwsman-client.i686 0:2.2.3-8.el6 will be an update
---> Package oprofile.i686 0:0.9.6-7.el6 will be updated
---> Package oprofile.i686 0:0.9.6-12.el6 will be an update
---> Package pam.i686 0:1.1.1-4.el6_0.1 will be updated
---> Package pam.i686 0:1.1.1-8.el6 will be an update
---> Package pam-devel.i686 0:1.1.1-4.el6_0.1 will be updated
---> Package pam-devel.i686 0:1.1.1-8.el6 will be an update
---> Package pam_krb5.i686 0:2.3.11-1.el6 will be updated
---> Package pam_krb5.i686 0:2.3.11-6.el6 will be an update
---> Package pam_ldap.i686 0:185-5.el6 will be updated
---> Package pam_ldap.i686 0:185-8.el6 will be an update
---> Package pam_pkcs11.i686 0:0.6.2-10.el6 will be updated
---> Package pam_pkcs11.i686 0:0.6.2-11.1.el6 will be an update
---> Package parted.i686 0:2.1-10.el6 will be updated
---> Package parted.i686 0:2.1-13.el6 will be an update
---> Package plymouth.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-core-libs.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-core-libs.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-gdm-hooks.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-gdm-hooks.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-graphics-libs.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-graphics-libs.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-plugin-label.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-plugin-label.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-plugin-two-step.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-plugin-two-step.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-scripts.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-scripts.i686 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-system-theme.noarch 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-system-theme.noarch 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-theme-rings.noarch 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-theme-rings.noarch 0:0.8.3-22.sl6.1 will be an update
---> Package plymouth-utils.i686 0:0.8.3-17.sl6.2 will be updated
---> Package plymouth-utils.i686 0:0.8.3-22.sl6.1 will be an update
---> Package postgresql.i686 0:8.4.7-1.el6_0.1 will be updated
---> Package postgresql.i686 0:8.4.7-2.el6 will be an update
---> Package postgresql-devel.i686 0:8.4.7-1.el6_0.1 will be updated
---> Package postgresql-devel.i686 0:8.4.7-2.el6 will be an update
---> Package postgresql-docs.i686 0:8.4.7-1.el6_0.1 will be updated
---> Package postgresql-docs.i686 0:8.4.7-2.el6 will be an update
---> Package postgresql-libs.i686 0:8.4.7-1.el6_0.1 will be updated
---> Package postgresql-libs.i686 0:8.4.7-2.el6 will be an update
---> Package postgresql-server.i686 0:8.4.7-1.el6_0.1 will be updated
---> Package postgresql-server.i686 0:8.4.7-2.el6 will be an update
---> Package powertop.i686 0:1.11-3.1.el6 will be updated
---> Package powertop.i686 0:1.11-4.el6 will be an update
---> Package prelink.i686 0:0.4.3-4.el6 will be updated
---> Package prelink.i686 0:0.4.4-1.el6 will be an update
---> Package procps.i686 0:3.2.8-14.el6 will be updated
---> Package procps.i686 0:3.2.8-17.el6 will be an update
---> Package pykickstart.noarch 0:1.74.1-1.el6 will be updated
---> Package pykickstart.noarch 0:1.74.5-1.el6 will be an update
---> Package python-ethtool.i686 0:0.3-5.1.el6 will be updated
---> Package python-ethtool.i686 0:0.6-1.el6 will be an update
---> Package python-meh.noarch 0:0.9-1.el6 will be updated
---> Package python-meh.noarch 0:0.11-1.el6 will be an update
---> Package python-nss.i686 0:0.8-3.el6 will be updated
---> Package python-nss.i686 0:0.11-3.el6 will be an update
---> Package python-qmf.noarch 0:0.7.946106-5.el6 will be obsoleted
---> Package python-qpid.noarch 0:0.7.946106-12.el6 will be updated
---> Package python-qpid.noarch 0:0.10-1.el6 will be an update
---> Package python-qpid-qmf.i686 0:0.10-6.el6 will be obsoleting
---> Package python-urlgrabber.noarch 0:3.9.1-7.el6 will be updated
---> Package python-urlgrabber.noarch 0:3.9.1-8.el6 will be an update
---> Package python-virtinst.noarch 0:0.500.3-7.el6 will be updated
---> Package python-virtinst.noarch 0:0.500.5-3.el6 will be an update
---> Package ql2400-firmware.noarch 0:5.03.02-1.el6 will be updated
---> Package ql2400-firmware.noarch 0:5.03.16-1.el6 will be an update
---> Package ql2500-firmware.noarch 0:5.03.02-2.el6 will be updated
---> Package ql2500-firmware.noarch 0:5.03.16-1.el6 will be an update
---> Package qmf.i686 0:0.7.946106-5.el6 will be obsoleted
---> Package qpid-cpp-client.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-client.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-client-rdma.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-client-rdma.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-client-ssl.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-client-ssl.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-server.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-server.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-server-rdma.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-server-rdma.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-server-ssl.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-server-ssl.i686 0:0.10-3.el6 will be an update
---> Package qpid-cpp-server-xml.i686 0:0.7.946106-5.el6 will be updated
---> Package qpid-cpp-server-xml.i686 0:0.10-3.el6 will be an update
---> Package qpid-qmf.i686 0:0.10-6.el6 will be obsoleting
---> Package qpid-tools.noarch 0:0.7.946106-4.el6 will be updated
---> Package qpid-tools.noarch 0:0.10-3.el6 will be an update
---> Package quota.i686 1:3.17-10.el6 will be updated
---> Package quota.i686 1:3.17-16.el6 will be an update
---> Package rds-tools.i686 0:1.5-2.el6 will be updated
---> Package rds-tools.i686 0:2.0.4-3.el6 will be an update
---> Package redhat-logos.noarch 0:60.0.14-1.sl6.1 will be updated
---> Package redhat-logos.noarch 0:60.0.14-2.sl6.4 will be an update
---> Package redhat-lsb.i686 0:4.0-2.1.el6 will be updated
---> Package redhat-lsb.i686 0:4.0-3.el6 will be an update
--> Processing Dependency: perl-CGI for package: redhat-lsb-4.0-3.el6.i686
---> Package redhat-lsb-graphics.i686 0:4.0-2.1.el6 will be updated
---> Package redhat-lsb-graphics.i686 0:4.0-3.el6 will be an update
---> Package redhat-lsb-printing.i686 0:4.0-2.1.el6 will be updated
---> Package redhat-lsb-printing.i686 0:4.0-3.el6 will be an update
---> Package redhat-rpm-config.noarch 0:9.0.3-25.el6 will be updated
---> Package redhat-rpm-config.noarch 0:9.0.3-33.el6 will be an update
---> Package report.i686 0:0.18-7.sl6 will be updated
---> Package report.i686 0:0.18-9.sl6 will be an update
---> Package report-config-ftp.i686 0:0.18-7.sl6 will be updated
---> Package report-config-ftp.i686 0:0.18-9.sl6 will be an update
---> Package report-config-localsave.i686 0:0.18-7.sl6 will be updated
---> Package report-config-localsave.i686 0:0.18-9.sl6 will be an update
---> Package report-config-scp.i686 0:0.18-7.sl6 will be updated
---> Package report-config-scp.i686 0:0.18-9.sl6 will be an update
---> Package report-gtk.i686 0:0.18-7.sl6 will be updated
---> Package report-gtk.i686 0:0.18-9.sl6 will be an update
---> Package report-newt.i686 0:0.18-7.sl6 will be updated
---> Package report-newt.i686 0:0.18-9.sl6 will be an update
---> Package report-plugin-ftp.i686 0:0.18-7.sl6 will be updated
---> Package report-plugin-ftp.i686 0:0.18-9.sl6 will be an update
---> Package report-plugin-localsave.i686 0:0.18-7.sl6 will be updated
---> Package report-plugin-localsave.i686 0:0.18-9.sl6 will be an update
---> Package report-plugin-scp.i686 0:0.18-7.sl6 will be updated
---> Package report-plugin-scp.i686 0:0.18-9.sl6 will be an update
---> Package rhn-check.noarch 0:1.0.0-38.el6 will be updated
---> Package rhn-check.noarch 0:1.0.0-61.el6 will be an update
---> Package rhn-client-tools.noarch 0:1.0.0-38.el6 will be updated
---> Package rhn-client-tools.noarch 0:1.0.0-61.el6 will be an update
---> Package rhn-setup.noarch 0:1.0.0-38.el6 will be updated
---> Package rhn-setup.noarch 0:1.0.0-61.el6 will be an update
---> Package rhnlib.noarch 0:2.5.22-9.el6 will be updated
---> Package rhnlib.noarch 0:2.5.22-10.el6 will be an update
---> Package scsi-target-utils.i686 0:1.0.4-3.el6_0.1 will be updated
---> Package scsi-target-utils.i686 0:1.0.14-2.el6 will be an update
---> Package setup.noarch 0:2.8.14-10.el6 will be updated
---> Package setup.noarch 0:2.8.14-12.el6 will be an update
---> Package shadow-utils.i686 2:4.1.4.2-8.el6 will be updated
---> Package shadow-utils.i686 2:4.1.4.2-9.el6 will be an update
---> Package sl-indexhtml.noarch 0:6-1.sl6 will be updated
---> Package sl-indexhtml.noarch 0:6-2.sl6.5 will be an update
---> Package sl-release.i686 0:6.0-6.0.1 will be updated
---> Package sl-release.i686 0:6.1-2 will be an update
---> Package sl-release-notes.noarch 0:6.0-1 will be updated
---> Package sl-release-notes.noarch 0:6.1-1 will be an update
---> Package sl-revisor-configs.noarch 0:1-6.0.3 will be updated
---> Package sl-revisor-configs.noarch 0:1-6.1.0 will be an update
---> Package smartmontools.i686 1:5.39.1-2.el6 will be updated
---> Package smartmontools.i686 1:5.39.1-3.el6 will be an update
---> Package sos.noarch 0:2.2-2.el6 will be updated
---> Package sos.noarch 0:2.2-8.el6 will be an update
---> Package spice-client.i686 0:0.8.0-2.el6 will be obsoleting
--> Processing Dependency: libcacard.so.0 for package: spice-client-0.8.0-2.el6.i686
--> Processing Dependency: libcelt051.so.0 for package: spice-client-0.8.0-2.el6.i686
---> Package squashfs-tools.i686 0:4.0-3.el6 will be updated
---> Package squashfs-tools.i686 0:4.0-5.el6 will be an update
---> Package syslinux.i686 0:3.86-1.1.el6 will be updated
---> Package syslinux.i686 0:4.02-4.el6 will be an update
---> Package sysstat.i686 0:9.0.4-12.el6_0.1 will be updated
---> Package sysstat.i686 0:9.0.4-18.el6 will be an update
---> Package system-config-users.noarch 0:1.2.104-1.el6_0.3 will be updated
---> Package system-config-users.noarch 0:1.2.106-5.el6 will be an update
---> Package sysvinit-tools.i686 0:2.87-3.dsf.el6 will be updated
---> Package sysvinit-tools.i686 0:2.87-4.dsf.el6 will be an update
---> Package udev.i686 0:147-2.29.el6 will be updated
---> Package udev.i686 0:147-2.35.el6 will be an update
---> Package upstart.i686 0:0.6.5-6.1.el6_0.1 will be updated
---> Package upstart.i686 0:0.6.5-10.el6 will be an update
---> Package util-linux-ng.i686 0:2.17.2-6.el6_0.1 will be updated
---> Package util-linux-ng.i686 0:2.17.2-12.el6 will be an update
---> Package valgrind.i686 1:3.5.0-18.el6 will be updated
---> Package valgrind.i686 1:3.6.0-3.el6 will be an update
---> Package valgrind-devel.i686 1:3.5.0-18.el6 will be updated
---> Package valgrind-devel.i686 1:3.6.0-3.el6 will be an update
---> Package virt-manager.noarch 0:0.8.4-8.el6 will be updated
---> Package virt-manager.noarch 0:0.8.6-4.el6 will be an update
---> Package virt-top.i686 0:1.0.4-3.1.el6 will be updated
---> Package virt-top.i686 0:1.0.4-3.8.el6 will be an update
---> Package virt-viewer.i686 0:0.2.1-2.el6 will be updated
---> Package virt-viewer.i686 0:0.2.1-3.el6 will be an update
---> Package vlc.i686 0:1.1.11-1.el6.rf will be updated
---> Package vlc.i686 0:1.1.11-72.el6 will be an update
--> Processing Dependency: libfluidsynth.so.1 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libtiger.so.5 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libx264.so.115 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: liblirc_client.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libmpcdec.so.6 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libdirect-1.4.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: bitstream-vera-serif-fonts for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libdirectfb-1.4.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libxosd.so.2 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libvcdinfo.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libvcdinfo.so.0(VCDINFO_0) for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libprojectM.so.2.0.1 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libfusion-1.4.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libgoom2.so.0 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libminizip.so.1 for package: vlc-1.1.11-72.el6.i686
---> Package x264.i686 0:0.0.0-0.4.20101111.el6.rf will be updated
---> Package x264.i686 0:0.115-16_20110610.2245.el6 will be an update
---> Package xinetd.i686 2:2.3.14-29.el6 will be updated
---> Package xinetd.i686 2:2.3.14-31.el6 will be an update
---> Package xorg-x11-drivers.i686 0:7.3-13.2.el6 will be updated
---> Package xorg-x11-drivers.i686 0:7.3-13.3.el6 will be an update
--> Processing Dependency: xorg-x11-drv-xgi for package: xorg-x11-drivers-7.3-13.3.el6.i686
---> Package xorg-x11-drv-intel.i686 0:2.11.0-7.el6 will be updated
---> Package xorg-x11-drv-intel.i686 0:2.14.0-1.el6 will be an update
---> Package xorg-x11-drv-mga.i686 0:1.4.12-2.el6 will be updated
---> Package xorg-x11-drv-mga.i686 0:1.4.12-4.el6 will be an update
---> Package xorg-x11-drv-nouveau.i686 1:0.0.16-8.20100423git13c1043.el6 will be updated
---> Package xorg-x11-drv-nouveau.i686 1:0.0.16-9.20110107gitb795ca6.el6 will be an update
---> Package xorg-x11-drv-qxl.i686 0:0.0.12-2.1.el6_0.1 will be updated
---> Package xorg-x11-drv-qxl.i686 0:0.0.12-9.el6 will be an update
---> Package xorg-x11-drv-wacom.i686 0:0.10.5-6.el6_0.2 will be updated
---> Package xorg-x11-drv-wacom.i686 0:0.10.5-9.el6 will be an update
---> Package xorg-x11-server-Xorg.i686 0:1.7.7-26.el6_0.3 will be updated
---> Package xorg-x11-server-Xorg.i686 0:1.7.7-29.el6 will be an update
---> Package xorg-x11-server-common.i686 0:1.7.7-26.el6_0.3 will be updated
---> Package xorg-x11-server-common.i686 0:1.7.7-29.el6 will be an update
--> Running transaction check
---> Package abrt-plugin-mailx.i686 0:1.1.16-3.el6 will be installed
---> Package bitstream-vera-serif-fonts.noarch 0:1.10-18.el6 will be installed
--> Processing Dependency: bitstream-vera-fonts-common = 1.10-18.el6 for package: bitstream-vera-serif-fonts-1.10-18.el6.noarch
---> Package celt051.i686 0:0.5.1.3-0.el6 will be installed
---> Package directfb.i686 0:1.4.11-2.el6 will be installed
--> Processing Dependency: libsysfs.so.2 for package: directfb-1.4.11-2.el6.i686
--> Processing Dependency: libts-0.0.so.0 for package: directfb-1.4.11-2.el6.i686
---> Package fluidsynth-libs.i686 0:1.1.3-1.el6 will be installed
--> Processing Dependency: liblash.so.1 for package: fluidsynth-libs-1.1.3-1.el6.i686
---> Package ipa-python.i686 0:2.0.0-23.el6 will be installed
--> Processing Dependency: python-kerberos >= 1.1-3 for package: ipa-python-2.0.0-23.el6.i686
--> Processing Dependency: python-lxml for package: ipa-python-2.0.0-23.el6.i686
--> Processing Dependency: python-netaddr for package: ipa-python-2.0.0-23.el6.i686
---> Package libavcodec52.i686 0:0.7.5-47.el6 will be installed
--> Processing Dependency: libxvidcore.so.4 for package: libavcodec52-0.7.5-47.el6.i686
--> Processing Dependency: libxavs.so.1 for package: libavcodec52-0.7.5-47.el6.i686
---> Package libavcodec53.i686 0:0.8.4-48.el6 will be installed
---> Package libavdevice53.i686 0:0.8.4-48.el6 will be installed
---> Package libavfilter2.i686 0:0.8.4-48.el6 will be installed
---> Package libavformat52.i686 0:0.7.5-47.el6 will be installed
---> Package libavformat53.i686 0:0.8.4-48.el6 will be installed
---> Package libavutil50.i686 0:0.7.5-47.el6 will be installed
---> Package libavutil51.i686 0:0.8.4-48.el6 will be installed
---> Package libcacard.i686 0:0.1.2-2.el6 will be installed
---> Package libdvbpsi7.i686 0:0.2.0-1.el6 will be installed
---> Package libfaac0.i686 0:1.28-6.el6 will be installed
---> Package libfaad2.i686 1:2.7-18.el6 will be installed
---> Package libgoom2.i686 0:0-3.el6 will be installed
---> Package liblirc_client0.i686 0:0.8.7-88.el6 will be installed
---> Package libmodplug.i686 0:0.8.7-1.el6.rf will be updated
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.11-72.el6.i686
---> Package libmp3lame0.i686 0:3.98.4-22.el6 will be installed
---> Package libopencore-amrnb0.i686 0:0.1.2-2.el6 will be installed
---> Package libopencore-amrwb0.i686 0:0.1.2-2.el6 will be installed
---> Package libpostproc51.i686 0:0.8.4-48.el6 will be installed
---> Package libprojectM.i686 0:2.0.1-5.el6 will be installed
--> Processing Dependency: libftgl.so.2 for package: libprojectM-2.0.1-5.el6.i686
--> Processing Dependency: libGLEW.so.1.5 for package: libprojectM-2.0.1-5.el6.i686
--> Processing Dependency: bitstream-vera-sans-mono-fonts for package: libprojectM-2.0.1-5.el6.i686
--> Processing Dependency: bitstream-vera-sans-fonts for package: libprojectM-2.0.1-5.el6.i686
---> Package libswscale0.i686 0:0.7.5-47.el6 will be installed
---> Package libswscale2.i686 0:0.8.4-48.el6 will be installed
---> Package libtiger.i686 0:0.3.3-3.el6 will be installed
---> Package libupnp.i686 0:1.6.6-4.fc15 will be updated
--> Processing Dependency: libthreadutil.so.2 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libupnp.so.3 for package: vlc-1.1.11-72.el6.i686
---> Package libva-x11_1.i686 0:1.0.13-6.el6 will be installed
---> Package libva1.i686 0:1.0.13-6.el6 will be installed
---> Package libvcdinfo0.i686 0:0.7.23-9.el6 will be installed
---> Package libx264_115.i686 0:0.115-16_20110610.2245.el6 will be installed
---> Package libxosd2.i686 0:2.2.14-4.el6 will be installed
---> Package minizip.i686 0:1.2.3-25.el6 will be installed
---> Package musepack-tools.i686 0:sv8-3.svn435.el6 will be installed
--> Processing Dependency: libreplaygain.so.1 for package: musepack-tools-sv8-3.svn435.el6.i686
--> Processing Dependency: libcuefile.so.0 for package: musepack-tools-sv8-3.svn435.el6.i686
---> Package perl-CGI.noarch 2:3.52-9.el6 will be installed
--> Processing Dependency: atrpms-perl-module-helper for package: 2:perl-CGI-3.52-9.el6.noarch
--> Processing Dependency: perl(FCGI) for package: 2:perl-CGI-3.52-9.el6.noarch
---> Package xorg-x11-drv-xgi.i686 0:1.6.0-7.el6 will be installed
--> Running transaction check
---> Package atrpms.noarch 0:74-1 will be installed
---> Package bitstream-vera-fonts-common.noarch 0:1.10-18.el6 will be installed
---> Package bitstream-vera-sans-fonts.noarch 0:1.10-18.el6 will be installed
---> Package bitstream-vera-sans-mono-fonts.noarch 0:1.10-18.el6 will be installed
---> Package cuetools.i686 0:1.4.0-0.6.svn305.el6 will be installed
---> Package ftgl.i686 0:2.1.3-0.3.rc5.el6 will be installed
---> Package glew.i686 0:1.5.5-1.el6 will be installed
---> Package lash.i686 0:0.5.4-9.el6 will be installed
---> Package libmodplug.i686 0:0.8.7-1.el6.rf will be updated
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.11-72.el6.i686
---> Package libreplaygain.i686 0:0.9.1-0.1.svn453.el6 will be installed
---> Package libsysfs.i686 0:2.1.0-6.1.el6 will be installed
---> Package libupnp.i686 0:1.6.6-4.fc15 will be updated
--> Processing Dependency: libthreadutil.so.2 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libupnp.so.3 for package: vlc-1.1.11-72.el6.i686
---> Package libxavs1.i686 0:0.1.51-2.el6 will be installed
---> Package libxvidcore4.i686 0:1.2.2-14.el6 will be installed
---> Package perl-FCGI.i686 1:0.71-3.el6 will be installed
---> Package python-kerberos.i686 0:1.1-6.2.el6 will be installed
---> Package python-lxml.i686 0:2.2.3-1.1.el6 will be installed
---> Package python-netaddr.noarch 0:0.7.5-3.el6 will be installed
---> Package tslib.i686 0:1.0-2.el6 will be installed
--> Processing Dependency: /sbin/extlinux for package: 1:livecd-tools-13.4-1.el6.i686
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package libmodplug.i686 0:0.8.7-1.el6.rf will be updated
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.11-72.el6.i686
---> Package libupnp.i686 0:1.6.6-4.fc15 will be updated
--> Processing Dependency: libthreadutil.so.2 for package: vlc-1.1.11-72.el6.i686
--> Processing Dependency: libupnp.so.3 for package: vlc-1.1.11-72.el6.i686
---> Package syslinux-extlinux.i686 0:4.02-4.el6 will be installed
--> Finished Dependency Resolution
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
Requires: libthreadutil.so.2
Removing: libupnp-1.6.6-4.fc15.i686 (@/libupnp-1.6.6-4.fc15.i686)
libthreadutil.so.2
Updated By: libupnp-1.6.13-1.el6.i686 (epel)
Not found
Available: libupnp-1.6.6-3.el6.i686 (_local)
libthreadutil.so.2
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
Requires: libupnp.so.3
Removing: libupnp-1.6.6-4.fc15.i686 (@/libupnp-1.6.6-4.fc15.i686)
libupnp.so.3
Updated By: libupnp-1.6.13-1.el6.i686 (epel)
Not found
Available: libupnp-1.6.6-3.el6.i686 (_local)
libupnp.so.3
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
Requires: libmodplug.so.0
Removing: libmodplug-0.8.7-1.el6.rf.i686 (@rpmforge)
libmodplug.so.0
Updated By: 1:libmodplug-0.8.8.3-2.el6.i686 (epel)
Not found
Available: 1:libmodplug-0.8.7-2.el6.i686 (_local)
libmodplug.so.0
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

can sm 1 help plz!

PMEmail Poster
^
NeoAmsterdam
 Posted: Sep 28 2011, 04:11 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 155
Member No.: 181
Joined: 16-May 11









QUOTE (irenge @ Sep 28 2011, 02:45 PM)
when i want to remove software rpm ,form add/remove , it puts
Trying to remove "yum", which is protected ...
* cuts to the chase*
QUOTE
--> Finished Dependency Resolution
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
          Requires: libthreadutil.so.2
          Removing: libupnp-1.6.6-4.fc15.i686 (@/libupnp-1.6.6-4.fc15.i686)
              libthreadutil.so.2
          Updated By: libupnp-1.6.13-1.el6.i686 (epel)
              Not found
          Available: libupnp-1.6.6-3.el6.i686 (_local)
              libthreadutil.so.2
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
          Requires: libupnp.so.3
          Removing: libupnp-1.6.6-4.fc15.i686 (@/libupnp-1.6.6-4.fc15.i686)
              libupnp.so.3
          Updated By: libupnp-1.6.13-1.el6.i686 (epel)
              Not found
          Available: libupnp-1.6.6-3.el6.i686 (_local)
              libupnp.so.3
Error: Package: vlc-1.1.11-72.el6.i686 (_local)
          Requires: libmodplug.so.0
          Removing: libmodplug-0.8.7-1.el6.rf.i686 (@rpmforge)
              libmodplug.so.0
          Updated By: 1:libmodplug-0.8.8.3-2.el6.i686 (epel)
              Not found
          Available: 1:libmodplug-0.8.7-2.el6.i686 (_local)
              libmodplug.so.0
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

This is a known repo conflict - search here for "VLC", "libupnp", and "libmodplug" and you'll find the relevant thread.
PM
^
redman
 Posted: Sep 28 2011, 05:37 PM
Quote Post


SLF Admin
********

Group: Admins
Posts: 1924
Member No.: 2
Joined: 8-April 11









Mixing repos ... this has been discussed many times here.
For all others who want to mix, PLEASE think before you do http://dl.dropbox.com/u/2835777/BangHead1.gif


--------------------
What is SL? - Forum Rules - Info on 3rd Party Repos - How to post images - How to post large text / config files

Desktop: ASUS P5QPL-AM, Intel Dual-Core E6500, 4GB DDR2, ASUS GeForce GT 430 1GB, SL6.5 x86_64
Laptop: ASUS X58L, Intel Dual-Core T3200, 3GB DDR2, Intel GMA X3100, RHEL6.5 x86_64
Test box: Intel S5000PSL, 2x Intel Xeon E5310, 8GB ECC DDR2 FB-DIMM, ASUS GeForce GT 220 1GB, RHEL7 x86_64 Beta
PMEmail Poster
^
helikaon
 Posted: Sep 28 2011, 07:20 PM
Quote Post


SLF Moderator
******

Group: Moderators
Posts: 521
Member No.: 4
Joined: 8-April 11









QUOTE (redman @ Sep 28 2011, 05:37 PM)
Mixing repos ... this has been discussed many times here.
For all others who want to mix, PLEASE think before you do  http://dl.dropbox.com/u/2835777/BangHead1.gif


hi,
i'd do:
1. remove the conflicting packaeg
yum remove vlc-1.1.11-72.el6.i686
or
rpm -e vlc-1.1.11-72.el6.i686

2. read the thread in here on forum section 'howto and manuals' - it's pinned thread on how to manage your repositories
3. disable any 3rd party repos
4. run update, if you have any other packages causing mess, remove them, untill you're able to update system from only SL official repo.
5. then install the packages that you cant find in official repos from 3rd party repos again, but only enabling these 3rd party repos for brief time of installation only ..

cheers,


--------------------
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll