Printable Version of Topic
Click here to view this topic in its original format
Scientific Linux Forum.org > New Linux users questions > default login


Posted by: cheveyo20 May 2 2017, 05:44 PM
Hi smile.gif

i just download the linux live image SL 7.3 and i put on an usb stick. Booting everything works, but i cant login. I already tried:

liveuser/liveuser, root/root etc.

I also tried to set the boot parameters but nothing works out.

Please tell me what is the default login^^

greets

Posted by: inittux May 6 2017, 11:58 AM
QUOTE (cheveyo20 @ May 2 2017, 06:44 PM)
Hi smile.gif

i just download the linux live image SL 7.3 and i put on an usb stick. Booting everything works, but i cant login. I already tried:

liveuser/liveuser, root/root etc.

I also tried to set the boot parameters but nothing works out.

Please tell me what is the default login^^

greets


The livecd should automatically boot into the desktop without needing a username/password.

Posted by: patpat May 31 2017, 02:16 PM
QUOTE (cheveyo20 @ May 2 2017, 06:44 PM)
Hi smile.gif

i just download the linux live image SL 7.3 and i put on an usb stick. Booting everything works, but i cant login. I already tried:

liveuser/liveuser, root/root etc.

I also tried to set the boot parameters but nothing works out.

Please tell me what is the default login^^

greets

you should not get a login screen as said before
I run into the same problem when I was trying to PXE boot and didn't pass the needed parameters to the booting kernel; this works for PXE:

CODE
append_bios = initrd=/NWA_PXE/$HEAD_DIR$/isolinux/initrd0.img,/NWA_PXE/$HEAD_DIR$/isolinux/INITRD_N25.1.GZ inst.repo=http://$IP_BSRV$/NWA_PXE/$HEAD_DIR$/ rootfstype=auto ro rd.live.image rhgb rd.luks=0 rd.md=0 rd.dm=0

I suspect you might have some of these parameters missing

CODE

rootfstype=auto ro rd.live.image rhgb rd.luks=0 rd.md=0 rd.dm=0

Posted by: inittux May 31 2017, 02:20 PM
which http://ftp.scientificlinux.org/linux/scientific/7x/x86_64/iso/SL-7.3-x86_64-2017-01-20-LiveCD.iso are you using then? Cause all the livecds I ever used boot in without asking for a username or password.

Posted by: patpat May 31 2017, 10:34 PM
QUOTE (inittux @ May 31 2017, 02:20 PM)
which http://ftp.scientificlinux.org/linux/scientific/7x/x86_64/iso/SL-7.3-x86_64-2017-01-20-LiveCD.iso are you using then? Cause all the livecds I ever used boot in without asking for a username or password.


I was working on PXE booting SL-7.3-x86_64-2017-01-20-LiveCD.iso.
if I do not correctly pass all the necessary kernel parameters in the pxelinux "append" command that ISO asks for user and password when PXE booted. Surely the same problem can be seen when USB booting.

Posted by: patpat Jun 1 2017, 07:48 AM
I just tested a bit more and the key parameter is rd.live.image
if rd.live.image is not passed to the kernel at boot the live distros ask for username and password

Posted by: rgale Sep 4 2017, 10:23 AM
QUOTE (cheveyo20 @ May 2 2017, 06:44 PM)
Hi smile.gif

i just download the linux live image SL 7.3 and i put on an usb stick. Booting everything works, but i cant login. I already tried:

liveuser/liveuser, root/root etc.

I also tried to set the boot parameters but nothing works out.

Please tell me what is the default login^^

greets


Hi!

I have now the same problem bootig from USB liveCD SL 7.3

Have you resolved? How?

It never happened to me, generally booting from a LIVECD does not ask for username/password

Thanks for the anwers

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)