Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> skype noise in new kernel
chance5
 Posted: Mar 20 2013, 11:12 AM
Quote Post


SLF Newbie


Group: Members
Posts: 4
Member No.: 273
Joined: 10-June 11









Hi,
I'm using Skype 4.1.0.20 and find in the current default kernel 2.6.32-358.2.1.el6, the Skype sound is always along with some noise while in the old kernel 2.6.32-279.19.1.el6 the sound is clear.
I also use Rhythmbox and notice no difference between the two kernels. But since the same Skype preforms differently in two kernels, I suppose that's due the the changes in kernel. Does any one know why the noise in Skype? And how to fix? Thanks.
PM
^
joka
 Posted: Mar 20 2013, 05:26 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 172
Member No.: 107
Joined: 28-April 11









QUOTE (chance5 @ Mar 20 2013, 12:12 PM)
Hi,
I'm using Skype 4.1.0.20 and find in the current default kernel 2.6.32-358.2.1.el6, the Skype sound is always along with some noise while in the old kernel 2.6.32-279.19.1.el6 the sound is clear.
I also use Rhythmbox and notice no difference between the two kernels. But since the same Skype preforms differently in two kernels, I suppose that's due the the changes in kernel. Does any one know why the noise in Skype? And how to fix? Thanks.

I don't know, but I would like to know how did you install Skype 4.1?
Officially it is not supported because it requires Qt 4.7, the CentOS Wiki recommends to use Skype 4.0.0.8.

I know there's a hack described (e.g. http://ramblings.narrabilis.com/skype-4.1-rhel6 ) in some fora
which unpacks the binary Skype deb package for Ubuntu 10 and QtWebKit and converts it to a EL-6 RPM.
Personally I don't trust this hack..
PM
^
chance5
 Posted: Mar 20 2013, 09:51 PM
Quote Post


SLF Newbie


Group: Members
Posts: 4
Member No.: 273
Joined: 10-June 11









QUOTE (joka @ Mar 20 2013, 07:26 PM)
QUOTE (chance5 @ Mar 20 2013, 12:12 PM)
Hi,
I'm using Skype 4.1.0.20 and find in the current default kernel 2.6.32-358.2.1.el6, the Skype sound is always along with some noise while in the old kernel 2.6.32-279.19.1.el6 the sound is clear.
I also use Rhythmbox and notice no difference between the two kernels. But since the same Skype preforms differently in two kernels, I suppose that's due the the changes in kernel. Does any one know why the noise in Skype? And how to fix? Thanks.

I don't know, but I would like to know how did you install Skype 4.1?
Officially it is not supported because it requires Qt 4.7, the CentOS Wiki recommends to use Skype 4.0.0.8.

I know there's a hack described (e.g. http://ramblings.narrabilis.com/skype-4.1-rhel6 ) in some fora
which unpacks the binary Skype deb package for Ubuntu 10 and QtWebKit and converts it to a EL-6 RPM.
Personally I don't trust this hack..

Yes. That's how I installed it. Actually it worked perfectly before this kernel update....
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll