Scientific Linux Forum.org



Pages: (13) 1 2 3 ... Last » Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 37087 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts radeon ... Invalid PCI ROM data signature
radeon ... Invalid PCI ROM data signatur
yur1022 0 238 15th May 2018 - 10:42 PM
Last Post by: yur1022
No New Posts Nvidia 390.xxx driver crash
Kalcifer 2 153 15th May 2018 - 11:30 AM
Last Post by: squeen
No New Posts gnupg update?
Xstack 0 185 13th April 2018 - 03:15 AM
Last Post by: Xstack
No New Posts amdgpu-pro drivers fail to install
droid2bsd88 1 152 18th March 2018 - 03:12 PM
Last Post by: inittux
No New Posts Secure Boot Expiration Date
Why only 3 years?
confoundation 0 158 13th February 2018 - 07:38 AM
Last Post by: confoundation
No New Posts In-kernel certificate
Problem loading at boot time
Bluehillman 2 333 12th January 2018 - 08:43 AM
Last Post by: Bluehillman
No New Posts Real security or update problems ?
yum check-update messages in SL 7.4
Bluehillman 1 183 10th January 2018 - 01:57 PM
Last Post by: Bluehillman
No New Posts freeipa
Conflicts with ipa
Bluehillman 0 118 8th January 2018 - 09:06 AM
Last Post by: Bluehillman
No New Posts Nvidia Driver Installation on SE 7.4
dhalloran 2 375 4th January 2018 - 04:10 PM
Last Post by: dhalloran
No New Posts Some issues with SL 7.4: graphics, firefox, emacs
4kuser 0 253 3rd December 2017 - 07:49 PM
Last Post by: 4kuser
No New Posts install issue from usb on HP Z2
drobvfx 0 227 16th November 2017 - 11:38 AM
Last Post by: drobvfx
No New Posts SL 7.4 hangs after install
nothing happens after DVD reboots
squeen 4 302 10th November 2017 - 02:51 PM
Last Post by: squeen
No New Posts Cursor Doesn't Move After Installation of SL 7
Immobile Cursor
gdawg 0 312 27th September 2017 - 01:56 AM
Last Post by: gdawg
No New Posts SL7 on AMD Ryzen?
Trouble installing SL7 on AMD Ryzen 1700
Crystal Cowboy 1 309 15th September 2017 - 08:24 AM
Last Post by: inittux
No New Posts 7.3 KS issue with built-in repos
--cost option not seeming to work
five04tluv 0 271 25th August 2017 - 05:49 PM
Last Post by: five04tluv
No New Posts SL7 update issue involving libgpod
SL7 update issue involving libgpod
Crystal Cowboy 2 441 24th August 2017 - 06:00 PM
Last Post by: Crystal Cowboy
No New Posts Lightweight graphical environment
Neither Gnome nor KDE
AlYuSed 1 336 21st August 2017 - 02:49 PM
Last Post by: inittux
No New Posts The Logical Volume Bear Trap
Installing SL7.3 to replace SL6.6
foxinsocks 2 216 19th August 2017 - 09:39 PM
Last Post by: foxinsocks
No New Posts How to create a bootable SL 7.3 USB stick from within Windows?
World Domination Studios 0 292 16th August 2017 - 04:34 PM
Last Post by: World Domination Studios
No New Posts Scientific Linux 7 Upgrade from 6.5
alexus 5 3274 10th August 2017 - 07:41 PM
Last Post by: burakkucat
No New Posts SE Lin 7.3 - Removing Floppy fd0 From Bootup
Stop the floppy device from appearing
ExeNew10 1 434 6th July 2017 - 11:06 AM
Last Post by: ExeNew10
No New Posts SL 7.3 after installaton glibc conflict
crab 2 785 5th June 2017 - 06:50 AM
Last Post by: crab
No New Posts Install Latex extension
alchauvi 1 820 28th April 2017 - 03:10 PM
Last Post by: monsee
No New Posts SL 6.4 version
IS SL 6.4 version support Python 3.4?
TXfisherman 1 406 6th April 2017 - 06:05 AM
Last Post by: inittux
No New Posts SL6.8 failed GUI-boot after upgrade to Firefox-45
Boot hangs just before display of LOGIN
Xstack 8 664 1st April 2017 - 06:01 PM
Last Post by: Xstack
No New Posts Trouble with video files since 7.3
experiencing problems with video files
Tshlin 3 832 27th March 2017 - 09:25 PM
Last Post by: 4kuser
No New Posts SL 7.3 install hangs without internet
sl_user 0 469 26th March 2017 - 07:43 PM
Last Post by: sl_user
No New Posts libperl package access
alchauvi 1 355 21st March 2017 - 06:25 AM
Last Post by: helikaon
No New Posts SL 7.3 Screen Tearing Issue when moving window
SL 7.3 Screen Tearing Issues
harishpathangay 6 525 16th March 2017 - 06:25 AM
Last Post by: harishpathangay
No New Posts SL 7.3 freezes during boot screen
SL 7.3 freezes during boot screen
harishpathangay 1 379 12th March 2017 - 07:54 PM
Last Post by: harishpathangay
No New Posts video driver trouble with update SL7.2 to7.3
4kuser 7 715 6th March 2017 - 04:09 PM
Last Post by: 4kuser
No New Posts Where is Software Collections (sl-release-scl)?
Missing repo
eml 3 2983 1st March 2017 - 01:24 PM
Last Post by: mariegriffiths
No New Posts Qt interface and GEANT4
LD_LIBRARY PATH
FoxWise 3 828 10th February 2017 - 06:22 AM
Last Post by: Tshlin
No New Posts possible bug 7.2 netinst
five04tluv 1 543 18th January 2017 - 03:40 PM
Last Post by: five04tluv
No New Posts Djvu reader
How to read djvu on SL7
FoxWise 5 1066 3rd January 2017 - 12:09 AM
Last Post by: FoxWise
No New Posts Logging during Kickstart post-install
miken32 0 423 22nd December 2016 - 11:00 PM
Last Post by: miken32
No New Posts elrepo kmod-nvidia update
Dependency problems
U308 3 807 5th November 2016 - 10:57 AM
Last Post by: burakkucat
No New Posts switching desktop environments
World Domination Studios 0 453 1st November 2016 - 07:04 PM
Last Post by: World Domination Studios
No New Posts 7.2 no upgrade
can't find install option for upgrade
wiliamvw 2 650 27th September 2016 - 01:34 PM
Last Post by: patriehecky
No New Posts firefox freezes with fscache_wait_on_page_write
dfitz1965 1 525 25th September 2016 - 12:03 AM
Last Post by: tux99
No New Posts SL 7.2 Wifi Trouble
icex123 0 500 22nd September 2016 - 08:23 PM
Last Post by: icex123
No New Posts 6.7 to 6.8 update failed
kernel
mhsheikh 0 576 18th September 2016 - 07:14 PM
Last Post by: mhsheikh
No New Posts SL 7.2 Network Install -- Network Not Detected
bob p 0 800 14th September 2016 - 09:25 PM
Last Post by: bob p
No New Posts Reinstalling remotely
Allvitende 0 520 10th September 2016 - 03:01 PM
Last Post by: Allvitende
No New Posts Unable to install Scientific Linux 6.5
nouveau e pmc unknown intr
shikharg02 2 585 7th September 2016 - 11:03 AM
Last Post by: duda
No New Posts SL partition on MacBook
nerdplant 6 1213 21st August 2016 - 03:43 PM
Last Post by: nerdplant
No New Posts Installation of SL 7.2
Why i can`t install SL 7.2
Volodymyr Kirichinets 3 1173 21st August 2016 - 02:26 PM
Last Post by: helikaon
No New Posts GRUB not showing Windows 10 after installing SciLinux
see title
etaoin 4 2384 16th August 2016 - 07:30 AM
Last Post by: pradeepkrlko
No New Posts raid device or resource busy
physics21 4 866 16th July 2016 - 08:18 PM
Last Post by: ralf
No New Posts System Image / Save Packages
insomnia 1 700 6th June 2016 - 12:40 PM
Last Post by: helikaon
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 602 topics sorted by in from  

Pages: (13) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: