Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> unable to update SL 6.5, unable to update SL 6.5
Geo_Z
 Posted: Oct 6 2016, 07:58 AM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3770
Joined: 6-October 16









Hi everyone, am having a problem with my SL 6.5, i can't update anymore. here is the error i keep getting. please help.

Error: Package: gnome-python2-applet-2.28.0-5.el6.x86_64 (@sl-security/6.4)
Requires: gnome-python2-desktop = 2.28.0-5.el6
Removing: gnome-python2-desktop-2.28.0-5.el6.x86_64 (@sl-security/6.4)
gnome-python2-desktop = 2.28.0-5.el6
Updated By: gnome-python2-desktop-2.32.0-20.el7.nux.x86_64 (nux-dextop)
gnome-python2-desktop = 2.32.0-20.el7.nux
Available: gnome-python2-desktop-2.32.0-16.el7.nux.x86_64 (nux-dextop)
gnome-python2-desktop = 2.32.0-16.el7.nux
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libgstreamer-1.0.so.0()(64bit)
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: glib2(x86-32) >= 2.36.3
Removing: glib2-2.28.8-4.el6.i686 (@sl)
glib2(x86-32) = 2.28.8-4.el6
Updated By: glib2-2.28.8-5.el6.i686 (sl6x)
glib2(x86-32) = 2.28.8-5.el6
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libgnutls.so.28(GNUTLS_1_4)(64bit)
Error: Package: vcdimager-libs-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libiso9660.so.9()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libtiff.so.5(LIBTIFF_4.0)(64bit)
Error: Package: vcdimager-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libiso9660.so.9()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libgmp.so.10()(64bit)
Error: Package: 1:gnome-applets-2.28.0-7.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: notify-python-0.1.1-25.el7.nux.x86_64 (nux-dextop)
Requires: libnotify.so.4()(64bit)
Error: Package: plotutils-2.6-10.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: libpng15.so.15
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libsecret-1.so.0()(64bit)
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15(CDIO_15)(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libwebkit2gtk-3.0.so.25()(64bit)
Error: Package: gnome-python2-libwnck-2.32.0-20.el7.nux.x86_64 (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: nautilus-2.28.4-25.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: gnome-panel-2.30.2-16.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: xvidcore-1.3.2-5.el7.nux.x86_64 (nux-dextop)
Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: liblzma.so.5()(64bit)
Error: Package: 2:pilot-link-0.12.5-20.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15()(64bit)
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)
Error: Package: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Requires: libgdk-3.so.0()(64bit)
Error: Package: python-twisted-lore-12.1.0-2.el7.nux.x86_64 (nux-dextop)
Requires: python-twisted-core >= 12.1.0
Installed: python-twisted-core-8.2.0-4.el6.x86_64 (@sl/6.4)
python-twisted-core = 8.2.0-4.el6
Error: Package: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Requires: libcairo-gobject.so.2()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libgstvideo-1.0.so.0()(64bit)
Error: Package: 1:control-center-extra-2.28.1-40.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libbluray.so.1()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libgdk-3.so.0()(64bit)
Error: Package: vcdimager-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15(CDIO_15)(64bit)
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: liblzma.so.5(XZ_5.0)(64bit)
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libva.so.1(VA_API_0.33.0)(64bit)
Error: Package: pyxdg-0.25-2.el7.nux.noarch (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: vcdimager-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libiso9660.so.9(ISO9660_9)(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libgtk-3.so.0()(64bit)
Error: Package: sound-juicer-2.28.1-6.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-media-profiles.so.0()(64bit)
Removing: gnome-media-libs-2.29.91-6.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-media-profiles.so.0()(64bit)
Obsoleted By: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: 1:compiz-0.8.8-27.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15()(64bit)
Error: Package: gnome-settings-daemon-2.28.2-35.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libclutter-gtk-1.0.so.0()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libhogweed.so.2()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libbrasero-burn3.so.1()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libexiv2.so.12()(64bit)
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: libQtDeclarative.so.4
Error: Package: freecad-0.13-10.el6.x86_64 (@epel)
Requires: libQtWebKit.so.4()(64bit)
Removing: qtwebkit-2.1.1-1.el6.x86_64 (@epel)
libQtWebKit.so.4()(64bit)
Updated By: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Not found
Error: Package: xine-ui-0.99.9-2.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15()(64bit)
Error: Package: 1:compiz-0.8.8-27.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: vcdimager-libs-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libiso9660.so.9(ISO9660_9)(64bit)
Error: Package: notify-python-0.1.1-25.el7.nux.x86_64 (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: python-twisted-lore-12.1.0-2.el7.nux.x86_64 (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libgnutls.so.28()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Requires: libgtk-3.so.0()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libass.so.5()(64bit)
Error: Package: nautilus-open-terminal-0.17-4.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: evolution-2.32.3-36.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libopenjpeg.so.1()(64bit)
Error: Package: xine-ui-0.99.9-2.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: lirc-libs-0.9.0-21.el7.nux.x86_64 (nux-dextop)
Requires: libsystemd-daemon.so.0()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libwebp.so.4()(64bit)
Error: Package: vcdimager-libs-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15(CDIO_15)(64bit)
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: qt4(x86-32) >= 4.8.5
Installed: 1:qt-4.6.2-28.el6_5.i686 (@sl)
qt4(x86-32) = 4.6.2-28.el6_5
Error: Package: python-setuptools-0.6.49-1.el7.nux.noarch (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libcogl.so.12()(64bit)
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libiso9660.so.9()(64bit)
Error: Package: 2:pilot-link-0.12.5-20.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: x265-libs-1.9-1.el7.nux.x86_64 (nux-dextop)
Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: rhythmbox-0.12.8-1.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-media-profiles.so.0()(64bit)
Removing: gnome-media-libs-2.29.91-6.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-media-profiles.so.0()(64bit)
Obsoleted By: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: ffmpeg-libs-2.6.8-3.el7.nux.x86_64 (nux-dextop)
Requires: libgnutls.so.28(GNUTLS_3_0_0)(64bit)
Error: Package: gnome-media-2.29.91-6.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-media-profiles.so.0()(64bit)
Removing: gnome-media-libs-2.29.91-6.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-media-profiles.so.0()(64bit)
Obsoleted By: libgnome-media-profiles-3.0.0-6.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: plotutils-2.6-10.el7.nux.x86_64 (nux-dextop)
Requires: libpng15.so.15()(64bit)
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libtiff.so.5()(64bit)
Error: Package: xine-lib-1.2.6-8.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15()(64bit)
Error: Package: pygtksourceview-2.10.1-9.el7.nux.x86_64 (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: gthumb-3.2.4-1.el7.nux.x86_64 (nux-dextop)
Requires: libclutter-1.0.so.0()(64bit)
Error: Package: eog-2.28.2-4.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: cheese-2.28.1-8.el6.x86_64 (@sl-security/6.4)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: qtwebkit-2.3.4-6.el7.i686 (nux-dextop)
Requires: libwebp.so.4
Error: Package: gnome-screensaver-2.28.3-28.el6.x86_64 (@sl6x/6.4)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: 1:control-center-2.28.1-40.el6.x86_64 (sl6x)
Requires: libgnome-desktop-2.so.11()(64bit)
Removing: gnome-desktop-2.28.2-11.el6.x86_64 (@anaconda-ScientificLinux-201303181656.x86_64/6.4)
libgnome-desktop-2.so.11()(64bit)
Updated By: gnome-desktop-2.32.0-13.el7.nux.x86_64 (nux-dextop)
Not found
Error: Package: vcdimager-libs-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15()(64bit)
Error: Package: gnome-python2-gnomekeyring-2.32.0-20.el7.nux.x86_64 (nux-dextop)
Requires: python(abi) = 2.7
Installed: python-2.6.6-66.el6_8.x86_64 (@sl-security)
python(abi) = 2.6
Available: python-2.6.6-64.el6.i686 (sl)
python(abi) = 2.6
Available: python3-3.3.2-12.el7.nux.x86_64 (nux-dextop)
python(abi) = 3.3
Error: Package: vcdimager-0.7.24-6.el7.nux.x86_64 (nux-dextop)
Requires: libcdio.so.15()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@localhost george]#
PM
^
tux99
 Posted: Oct 6 2016, 01:12 PM
Quote Post


SLF Moderator
********

Group: Moderators
Posts: 1277
Member No.: 224
Joined: 28-May 11









It looks like you have Nux packages interfering with your upgrade, you might be best off asking this on the Nux forum: https://forums.nux.ro/

--------------------
My personal SL6 repository, specialized in audio/video software: http://pkgrepo.linuxtech.net/el6/
(can be used together with EPEL and ELRepo repositories) - repository mirror: http://linuxsoft.cern.ch/linuxtech/el6/
PM
^
inittux
 Posted: Oct 12 2016, 04:48 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 306
Member No.: 953
Joined: 20-October 11









CODE

Error: Package: gnome-python2-applet-2.28.0-5.el6.x86_64 (@sl-security/6.4)
Requires: gnome-python2-desktop = 2.28.0-5.el6
Removing: gnome-python2-desktop-2.28.0-5.el6.x86_64 (@sl-security/6.4)
gnome-python2-desktop = 2.28.0-5.el6
Updated By: gnome-python2-desktop-2.32.0-20.el7.nux.x86_64 (nux-dextop)
gnome-python2-desktop = 2.32.0-20.el7.nux
Available: gnome-python2-desktop-2.32.0-16.el7.nux.x86_64 (nux-dextop)
gnome-python2-desktop = 2.32.0-16.el7.nux


Seems like you have third party repos activated without using yum priorites or protectbase. Since it's removing the one from the sl repo and updating the one from the nux repo for quite a few packages in that error output.

--------------------
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll