Scientific Linux Forum.org



Pages: (9) 1 2 3 4 ... Last » Start new topicStart Poll

> New Linux users questions
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 36178 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Installed SL6. Where is the Desktop?
No desk top
Blick Fang 3 618 23rd October 2015 - 06:23 PM
Last Post by: helikaon
No New Posts R / X11 window hanging when trying to plot figures
cwduffy 4 1139 20th October 2015 - 06:46 AM
Last Post by: toracat
No New Posts Black screen when switching to different users
SL freeze
Matthurin 0 1073 2nd October 2015 - 02:21 PM
Last Post by: Matthurin
No New Posts SL7.1 changing workspaces on 3head box
changing workspaces only changes main
joeblow 0 1036 31st July 2015 - 12:55 AM
Last Post by: joeblow
No New Posts SL7 and dual boot with windows
Windows boot lost
simrec 1 2268 11th July 2015 - 05:44 PM
Last Post by: +X^N
No New Posts Real-time
Real-time
fapplin 6 3630 7th July 2015 - 02:50 PM
Last Post by: kb8vsa
No New Posts yum update
kaveh 1 2221 20th June 2015 - 03:55 PM
Last Post by: burakkucat
No New Posts nc-xxx.el7.x86_64.rpm
dragonknight 3 1010 16th June 2015 - 10:33 AM
Last Post by: redman
No New Posts cp parameters
paremeter to force overwite destination
linuxianer1958 3 774 10th June 2015 - 10:43 AM
Last Post by: redman
No New Posts Is it worth? SL6 for home on notebook
vundo 5 1528 8th June 2015 - 06:07 AM
Last Post by: redman
No New Posts How Do I Install Sci-Lin WITHOUT Deleting My Personal Files?
Hywire 9 778 7th June 2015 - 08:07 PM
Last Post by: Hywire
No New Posts Latex editor step by step installation
martinSL6 4 2154 3rd June 2015 - 06:59 AM
Last Post by: igadoter
No New Posts broken LVM System doesn't boot
Nathal 1 568 31st May 2015 - 08:18 PM
Last Post by: Nathal
No New Posts rm -rf /var/run
esraam 5 1376 25th May 2015 - 09:06 AM
Last Post by: helikaon
No New Posts document about the scientefic linux
fortheloveoffeynman 3 775 24th May 2015 - 04:23 PM
Last Post by: otach
No New Posts Scientific Linux doesn't liek NTFS! Oh noes
World Domination Studios 7 1783 22nd May 2015 - 03:26 PM
Last Post by: cuixiaofei
Closed the keyboard and mouse stopped working on scintific linux 6
esraam 2 626 20th May 2015 - 12:35 AM
Last Post by: JohnVV
No New Posts I want squid proxy ncsa authentication, but without authentication proxy was working
squid proxy ncsa authentication
lxsantu 0 604 16th May 2015 - 05:16 PM
Last Post by: lxsantu
No New Posts SL7 new system doesn't boot after update
Nathal 6 1413 8th May 2015 - 09:10 PM
Last Post by: Nathal
No New Posts System maintainance with broken dependencies
igadoter 0 434 4th May 2015 - 02:40 PM
Last Post by: igadoter
No New Posts Unable to resolve deps
igadoter 0 731 30th April 2015 - 05:14 PM
Last Post by: igadoter
No New Posts Question about sl-security repo
igadoter 2 616 28th April 2015 - 02:34 PM
Last Post by: igadoter
No New Posts nouveau problem
kaveh 2 1337 1st April 2015 - 05:16 PM
Last Post by: kaveh
No New Posts Kbibtex in SL 6.3
deepaknr 7 1302 31st March 2015 - 08:20 PM
Last Post by: JohnVV
No New Posts Intel graphics only gives 1024x768 (so far)
nardis_miles 1 1384 31st March 2015 - 06:27 PM
Last Post by: nardis_miles
No New Posts building pc with scientific linux 6 .iso
Harry Blake 1 802 2nd March 2015 - 02:54 PM
Last Post by: burakkucat
No New Posts How do I change default window size on homefile and its files?
How do I change windows default size?
Mirage 3 720 24th February 2015 - 08:36 PM
Last Post by: cuppachan
No New Posts Windows...No GRUB2 entry?
joutlan 2 811 16th February 2015 - 03:20 AM
Last Post by: joutlan
No New Posts Dual_Display_in_SL6.6
Cannot detect monitor
Yongle 8 1188 15th February 2015 - 07:32 PM
Last Post by: +X^N
No New Posts repeatedly failing sl6.6 and sl6.3 installation
Fraser 1 748 8th February 2015 - 05:16 PM
Last Post by: Fraser
No New Posts xmkmf
how to install
pankaj 1 716 27th January 2015 - 11:22 PM
Last Post by: helikaon
No New Posts um
bad wow
theskybo 4 775 19th January 2015 - 12:50 AM
Last Post by: JohnVV
No New Posts Spawn
Bash script Spawn telnet session
cyrix17 1 611 19th January 2015 - 12:38 AM
Last Post by: JohnVV
No New Posts Remote package management
repositories, remote,
igadoter 5 956 15th January 2015 - 07:09 PM
Last Post by: joka
No New Posts Google chrome - unable to save pages as mhtml (KDE only)
U308 3 1111 17th December 2014 - 10:16 AM
Last Post by: U308
No New Posts How To install Totem Video Player on SL6?
sido-dellinspiron_1545 3 1319 14th December 2014 - 10:09 PM
Last Post by: JohnVV
No New Posts I can't get full screen video on Totem...
sido-dellinspiron_1545 2 657 14th December 2014 - 10:04 PM
Last Post by: JohnVV
No New Posts How to install aegisub from source?
sido-dellinspiron_1545 1 620 11th December 2014 - 04:03 AM
Last Post by: tux99
No New Posts How to install b1 free archiver?
sido-dellinspiron_1545 2 752 10th December 2014 - 01:23 PM
Last Post by: sido-dellinspiron_1545
No New Posts How to install GNASH SWF Player?
sido-dellinspiron_1545 2 670 9th December 2014 - 04:21 PM
Last Post by: burakkucat
No New Posts Subtitle editor
sido-dellinspiron_1545 0 548 9th December 2014 - 04:06 PM
Last Post by: sido-dellinspiron_1545
No New Posts What are the best repos to add to SL6?
sido-dellinspiron_1545 2 1079 8th December 2014 - 02:46 PM
Last Post by: helikaon
No New Posts update problem
tompham 1 2029 3rd December 2014 - 01:55 PM
Last Post by: helikaon
No New Posts Dependency problem
tompham 2 776 19th November 2014 - 05:26 AM
Last Post by: tompham
No New Posts join Scientific linux 7 to windows network
isabella 2 1636 8th November 2014 - 10:25 AM
Last Post by: isabella
No New Posts STARTING CRC_T10DIF
U308 0 2155 7th November 2014 - 08:44 AM
Last Post by: U308
No New Posts SL/Centos etc. Only really for server systems/
U308 7 1214 6th November 2014 - 07:47 PM
Last Post by: sctvguy1
No New Posts kernel upgrade
scientific linux kernel upgrade
sankar347 4 1135 31st October 2014 - 04:48 AM
Last Post by: chanda.somen
No New Posts Remote Desktop to Windows - startx crashing
nenazarian 1 1060 30th October 2014 - 01:53 PM
Last Post by: jan127
No New Posts Httpd Not starting
Starting httpd:Failed
rockeyrocket 1 697 9th October 2014 - 02:27 PM
Last Post by: John Cuppi
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 415 topics sorted by in from  

Pages: (9) 1 2 3 4 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: