Scientific Linux Forum.org



Pages: (13) 1 2 3 4 ... Last » Start new topicStart Poll

> Software and applications
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 37115 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Error when trying to open a .docx file
topetejuanito 7 699 2nd March 2016 - 07:49 PM
Last Post by: inittux
No New Posts LateX
installing LateX
zaclane42 3 908 29th February 2016 - 06:44 AM
Last Post by: helikaon
No New Posts XFCE issue
World Domination Studios 1 540 25th February 2016 - 05:56 PM
Last Post by: World Domination Studios
No New Posts The name org.freedesktop.PackageKit was not provided by any .service files
Nathan 2 13582 25th February 2016 - 05:16 PM
Last Post by: World Domination Studios
No New Posts KDE Source
ddan 3 821 26th January 2016 - 04:05 PM
Last Post by: burakkucat
No New Posts SL6 Chrome
SL6 Chrome
ddan 7 1422 24th January 2016 - 01:41 PM
Last Post by: inittux
No New Posts Installing VMware in SL7
VMWare Kernel module updater
Faizman 3 633 23rd January 2016 - 01:17 PM
Last Post by: Faizman
No New Posts SL7 & Cinnamon 2.8
SirTuxalot 2 841 18th January 2016 - 12:52 PM
Last Post by: SirTuxalot
No New Posts SL6 MATLAB freeze
Dominic 3 1933 1st December 2015 - 04:54 PM
Last Post by: meangreen85
No New Posts DigiKam CAMERA mis-connect & NAUTILUS
suddenly camera connection fails.. ?
Xstack 0 552 19th November 2015 - 09:33 PM
Last Post by: Xstack
No New Posts SL 7
Install mpeg codecs
VladimirK 3 1190 5th October 2015 - 08:07 PM
Last Post by: burakkucat
No New Posts IceTea Firefox plugin on SL7.1 crashing freezes entire XFCE4 GUI
jmp242 0 746 11th September 2015 - 12:47 PM
Last Post by: jmp242
No New Posts Thunderbird using IMAP to Office 365
jmp242 0 975 11th September 2015 - 12:47 PM
Last Post by: jmp242
No New Posts How to upgrade OpenSSL 1.0.2c in Scientific Linux 6.3 ?
Which OpenSSL version suuport in SL 6.3?
srinivasa.l 0 960 5th August 2015 - 09:59 AM
Last Post by: srinivasa.l
No New Posts Revisor fails on Creating Repository
Revisor fails on Creating Repository
londonnet 2 671 3rd August 2015 - 11:25 PM
Last Post by: londonnet
No New Posts Cannot execute software in direct log in, but no problem when execute via ssh command
ssh, direct login
btkhai 0 518 28th July 2015 - 08:22 AM
Last Post by: btkhai
No New Posts CERNLIB issue
problem when trying to produce NTUPLES
mattcryo 3 1516 6th July 2015 - 08:26 AM
Last Post by: mattcryo
No New Posts Question about yum
yum
igadoter 2 864 4th July 2015 - 08:21 PM
Last Post by: igadoter
No New Posts Installing Qt on SL6.6
Overcoming missing software depencies
VictorSQL 0 1121 3rd July 2015 - 02:40 PM
Last Post by: VictorSQL
No New Posts Gnome and Obscure Software
Olm 6 874 2nd July 2015 - 02:55 PM
Last Post by: Olm
No New Posts named in chroot with selinux
pwe 2 1332 17th June 2015 - 11:21 AM
Last Post by: pwe
No New Posts Save desktop utility for Gnome
desktop
igadoter 0 738 10th June 2015 - 05:15 AM
Last Post by: igadoter
No New Posts vnc session with no menus/executables
question about vnc and gnome
marco.bomben 4 2467 9th June 2015 - 03:13 PM
Last Post by: marco.bomben
No New Posts Cinelerra?
World Domination Studios 1 905 20th May 2015 - 01:18 AM
Last Post by: JohnVV
No New Posts Running ancient i386 libc5 Linux binaries on SL6
yes, it's possible even on SL6 x86-64!
tux99 5 2589 19th May 2015 - 06:21 PM
Last Post by: igadoter
No New Posts fvwm and SL 7
anyone out there using fvwm on SL 7?
peterlscott 1 852 4th May 2015 - 02:26 PM
Last Post by: igadoter
No New Posts Desktop (or Monitors?) Refuse to Stay On!
kenmorgan 3 787 1st May 2015 - 11:36 PM
Last Post by: kenmorgan
No New Posts EPEL/SL7 mate problems
inittux 7 1785 14th April 2015 - 06:40 AM
Last Post by: inittux
No New Posts Telegram
kaveh 4 1427 11th April 2015 - 02:43 PM
Last Post by: helikaon
No New Posts [RESOLVED] g77 fortran compiler for SL 7
sahlgrenska.ert 11 2586 10th April 2015 - 08:14 PM
Last Post by: sahlgrenska.ert
No New Posts Where to find packages
Thibaut 9 3431 10th April 2015 - 05:28 PM
Last Post by: +X^N
No New Posts Yet another glibc thread
glibc-2.14+
sahlgrenska.ert 0 548 10th April 2015 - 02:57 PM
Last Post by: sahlgrenska.ert
No New Posts x2go - Not working with scientific linux ?
jibe 5 2023 8th April 2015 - 04:33 PM
Last Post by: toracat
Closed rose 0.9.5a Install on Centos 7
SignalStrength 1 815 2nd April 2015 - 04:20 PM
Last Post by: burakkucat
No New Posts how can I get a newer Thunar than 1.3.0 for SL6.6?
spottyrover 0 489 2nd April 2015 - 12:05 PM
Last Post by: spottyrover
No New Posts VLC
VLC
Salva 1 1414 17th March 2015 - 08:30 AM
Last Post by: krachbumm
No New Posts Adobe Reader Installation Problem
kenmorgan 5 1902 7th March 2015 - 10:54 AM
Last Post by: U308
No New Posts Adobe Fonts for SL7 ?
Error in Software due to missing fonts
mkuhndd 3 2392 5th March 2015 - 09:44 AM
Last Post by: helikaon
No New Posts ./configure can't find manually installed library in standard places
Can't find library in standard places
makhlaghi 1 696 18th February 2015 - 06:27 AM
Last Post by: makhlaghi
No New Posts Install and set PHP 5.4+ as default on SL 6x?
Need for ownCloud 8 operation
avamk 1 2111 11th February 2015 - 09:11 AM
Last Post by: helikaon
No New Posts Geant 4 @ SL6_x64_Virtual Machine
Geant 4 Virtual Machine
msek 1 1507 14th January 2015 - 08:41 AM
Last Post by: helikaon
No New Posts bug in openafs-1.6-sl-client 1.6.10-0.152.pre1.el7 ?
lickdragon 1 998 13th January 2015 - 06:21 PM
Last Post by: patriehecky
No New Posts IPA on SLES
IPA as a subdomain of IPA domain
sunglant 0 608 25th December 2014 - 02:33 AM
Last Post by: sunglant
No New Posts flash plugin not working and no update in adobe repo?
helikaon 5 1724 16th December 2014 - 05:20 PM
Last Post by: burakkucat
No New Posts When will we get a new Pan?
sctvguy1 3 658 10th December 2014 - 11:00 PM
Last Post by: burakkucat
No New Posts End of support for Samba 3
Samba 3 EOL
helikaon 13 2005 9th December 2014 - 01:29 PM
Last Post by: helikaon
No New Posts updating java
rpm uninstall of old java versions
dburian 2 1524 5th December 2014 - 05:37 PM
Last Post by: dburian
No New Posts startup stops at starting libvirtd daemon
haristz 3 1345 22nd November 2014 - 10:40 PM
Last Post by: helikaon
No New Posts Upgrade to SL6.6 broke AD authentication
Can no longer use AD for authentication
ced193 0 939 14th November 2014 - 04:02 PM
Last Post by: ced193
No New Posts Will there be a 32bit SL7?
sctvguy1 0 966 7th November 2014 - 06:00 AM
Last Post by: sctvguy1
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 603 topics sorted by in from  

Pages: (13) 1 2 3 4 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: