Scientific Linux Forum.org



Pages: (13) 1 2 3 4 5 ... Last » Start new topicStart Poll

> Software and applications
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 37115 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Small icons after update
toguro123 8 935 5th November 2014 - 05:10 PM
Last Post by: toguro123
No New Posts Mozilla - FireFox clone = PaleMoon
Web browser - actually 'Gecko' based
+X^N 2 1441 1st November 2014 - 03:25 AM
Last Post by: +X^N
No New Posts Yum broken after source installs
Yum broken after source installs
mmulqu 7 2569 29th October 2014 - 09:08 PM
Last Post by: helikaon
Closed The techniques to protect buffers against overflow.
SarK0Y 2 653 22nd October 2014 - 11:37 PM
Last Post by: SarK0Y
No New Posts update to CMAKE 2.8 in SL 5.9 ?
btkhai 1 1154 22nd October 2014 - 10:31 AM
Last Post by: helikaon
No New Posts Firefox 31.1.0 ESR?
redman 8 1750 15th October 2014 - 12:33 PM
Last Post by: U308
No New Posts Migration from samba3 -> 4 architecture sysadmin thoughts
samba 4 AD
helikaon 2 1770 8th October 2014 - 03:14 PM
Last Post by: helikaon
No New Posts Newest Google Chrome 36 now installs
sctvguy1 8 1904 3rd October 2014 - 05:50 PM
Last Post by: sctvguy1
No New Posts Thunderbird has stopped downloading mail
Jan.P 0 1123 24th September 2014 - 11:36 PM
Last Post by: Jan.P
No New Posts Scanner trouble :)
scanner not detected
etm 13 2409 21st September 2014 - 04:12 AM
Last Post by: foxinsocks
No New Posts Will Tor browser ever be added to the repos?
sctvguy1 0 735 12th September 2014 - 04:18 AM
Last Post by: sctvguy1
No New Posts Cannot start KDE after update
diegoandresalvarez 4 1883 9th September 2014 - 08:17 PM
Last Post by: JohnVV
No New Posts netCDF Fedora 14 64 bits
netCDF installation
Antonio 5 2079 9th September 2014 - 06:43 AM
Last Post by: helikaon
No New Posts Skype versions below 4.3 no longer work
sctvguy1 17 6627 8th September 2014 - 08:26 AM
Last Post by: dpun
No New Posts SL 6.5 samba 3.6.9 sick dependencies
helikaon 1 1064 6th September 2014 - 12:07 AM
Last Post by: tux99
No New Posts Problem with NetGen 5.3.0 installation
szewro 0 1141 2nd September 2014 - 03:19 PM
Last Post by: szewro
No New Posts RPM Fusion not ready for EL7
redman 2 3119 22nd August 2014 - 11:39 PM
Last Post by: helikaon
No New Posts vlc fails to install
ddan 7 1851 22nd August 2014 - 08:19 PM
Last Post by: tux99
No New Posts Samba variables not respected or honored or translated to its value
samba variables not working as expected
helikaon 1 773 21st August 2014 - 11:37 AM
Last Post by: helikaon
No New Posts Help finding a working version of Deja Dup?
sysiphus 2 747 19th August 2014 - 01:08 AM
Last Post by: sysiphus
No New Posts xmgrace on SL6
warndlg_popup
gmarks 0 829 13th August 2014 - 11:30 PM
Last Post by: gmarks
No New Posts how do I install xbmc to sl6.5(64)
spottyrover 5 1298 6th August 2014 - 08:16 AM
Last Post by: helikaon
No New Posts Setting DISPLAY variable with Xvfb
WEP11 0 720 22nd July 2014 - 05:41 PM
Last Post by: WEP11
No New Posts recompile qemu from FC19 to rhel 7.0 problem
helikaon 0 989 22nd July 2014 - 01:43 PM
Last Post by: helikaon
No New Posts Gnu Radio and friends?
Query about status of Gnu Radio support
patchvonbraun 0 618 21st July 2014 - 03:13 PM
Last Post by: patchvonbraun
No New Posts Problem about last FreeCAD update
New FreeCAD update need some packages
monsee 3 1382 20th July 2014 - 04:54 PM
Last Post by: monsee
No New Posts Piranha load balancing
fqberful 1 905 9th July 2014 - 04:01 PM
Last Post by: fqberful
No New Posts Avahi service not running after latest yum update
joka 2 848 2nd July 2014 - 09:33 PM
Last Post by: joka
No New Posts ? S.L. music player like (winds) Foobar2000 ?
Gap-less playback & UI customization
+X^N 10 2005 25th June 2014 - 06:50 AM
Last Post by: wander
No New Posts ati driver
important
buletdutta 0 875 24th June 2014 - 07:58 AM
Last Post by: buletdutta
No New Posts Samba4 package w/ SL 6.5 no winbind
medium_grade 0 1972 24th June 2014 - 03:07 AM
Last Post by: medium_grade
No New Posts Graphics driver Radeon HD7450M
installation
buletdutta 2 1057 23rd June 2014 - 08:44 PM
Last Post by: buletdutta
No New Posts NetCDF problem with Fortran
Compiling Fortran code with NetCDF calls
cahkit 3 1668 19th June 2014 - 10:27 PM
Last Post by: cahkit
No New Posts Squid showing TCP_DENIED on everything
Screwballl 1 8598 19th June 2014 - 03:24 PM
Last Post by: Screwballl
No New Posts I need a tftp daemon
Which one and which repo to get it from?
floorlord 20 2818 18th June 2014 - 01:18 PM
Last Post by: floorlord
No New Posts Gnome Clock-Applet will not load
zensunnioracle 1 798 18th June 2014 - 02:18 AM
Last Post by: zensunnioracle
No New Posts When will glibc be updated?
sctvguy1 8 972 8th June 2014 - 08:45 PM
Last Post by: sctvguy1
No New Posts gnutls and libtasn1 SVN SSL issues
gnutls and libtasn1 causing SSL issues w
bennyboysmith 1 1143 6th June 2014 - 12:16 PM
Last Post by: bennyboysmith
No New Posts How to copy a Mint17 from hdd to usb stick
sctvguy1 1 634 3rd June 2014 - 03:38 AM
Last Post by: sctvguy1
No New Posts Python + glade2 + gtk
How to install everything in SL 4.8
castaneda 0 867 3rd June 2014 - 12:55 AM
Last Post by: castaneda
No New Posts Calligra Suite
sam 2 754 2nd June 2014 - 11:17 AM
Last Post by: sam
No New Posts MariaDB
Screwballl 1 815 31st May 2014 - 02:40 AM
Last Post by: Screwballl
No New Posts How to remove entry from Applications/Games Menu
Remove and entry in the Games category
sctvguy1 3 816 14th May 2014 - 07:00 PM
Last Post by: sctvguy1
No New Posts KDE flavor?
sam 1 926 13th May 2014 - 03:32 AM
Last Post by: sam
No New Posts MATE Desktop Environment
SLF-A1Million 4 3516 4th May 2014 - 01:35 AM
Last Post by: krachbumm
No New Posts yum-autoupdate exclude not working
krachbumm 4 1377 2nd May 2014 - 12:21 PM
Last Post by: krachbumm
No New Posts Scribus on SL-6.4 64 bit
Scribus fails to find liblcms2.so.2
floorlord 20 2052 27th April 2014 - 09:00 AM
Last Post by: floorlord
No New Posts Open source suggestions for billing software
Screwballl 2 737 26th April 2014 - 10:13 PM
Last Post by: Screwballl
No New Posts Centos trunk port
donglee 0 851 6th April 2014 - 11:22 AM
Last Post by: donglee
No New Posts Problem with NetGen 5.1 installation
NetGen build problem
szewro 4 3094 6th April 2014 - 11:01 AM
Last Post by: szewro
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 603 topics sorted by in from  

Pages: (13) 1 2 3 4 5 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: