Printable Version of Topic
Click here to view this topic in its original format
Scientific Linux Forum.org > New Linux users questions > Install Samba


Posted by: bibliojim Feb 22 2017, 06:49 PM
[jim@localhost ~]$ yum -y install samba
Loaded plugins: langpacks


File contains parsing errors: file:///etc/yum.repos.d/google-chrome.repo
[line 2]: ls

[line 4]: cat << EOF > /etc/yum.repos.d/google-chrome.repo

I have a new SL7 installation on a seperate HD. Trying to install programs, get this message.
Suggestions?

Otherwise enjoying this new experience; prior Ubuntu user.

TIA

Jim

Posted by: inittux Feb 23 2017, 02:28 PM
QUOTE (bibliojim @ Feb 22 2017, 10:30 PM)
[jim@localhost ~]$ yum -y install samba
Loaded plugins: langpacks


File contains parsing errors: file:///etc/yum.repos.d/google-chrome.repo
    [line  2]: ls

    [line  4]: cat << EOF > /etc/yum.repos.d/google-chrome.repo

I have a new SL7 installation on a seperate HD. Trying to install programs, get this message.
Suggestions?

Otherwise enjoying this new experience; prior Ubuntu user.

TIA

Jim


Hello bibliojim and welcome!

Seems there is an error in you google-chrome.repo file. Could you dump it here other otherwise just remove and and install the google-chrome rpm. Be sure to check out the links in my signature about third party repose and repo protection.

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)