Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> New Kernel Upgrade
Rocketrrt
 Posted: Oct 21 2013, 02:51 PM
Quote Post


SLF Newbie


Group: Members
Posts: 5
Member No.: 2476
Joined: 9-May 13









Hello,

Scientific Linux 6.4

I have up graded 2 machines with same hardware configuration, with new Kernel 2.6.32-358.23.2 1 boots 1 does not. I am not sure what to look at or for. both machine are Dell Poweredge T-320 servers. with 1 terra byte raid drives, 32 Gig Memory, 2 network cards. When booting to where it selects the 2.6.32-358.23.2 Kernel it is all the same. Then the differences start. Both machine go blank and hard drive becomes active. On the machine that boots it take about 2 min before the Scientific Linix bar at bottom of screen to start. Which is longer the 2.6.32-358.18.1 kernel On the one does not boot I nerver get Scientific Linux Bar at the bottom, but the hard drive stays active, something is reading it. I have waited 10 min for it to come but it just stays with blank screen. If I reboot and select the 2.6.32-358.18.1 kernel the system boots fine. That is what I am doing now, but I would like to correct the problem.

Does anyone know what it is doing when it is reading the disk for so long? What log files to look at?

the only differences between the 2 machines is, software only that should not matter until after where the system hangs, are:

One that boots:
MYSQL Server
SAMBA
Only 3 users ( root + 2 other)
FTP Serer
VNC

One the that does not boot:
SAMBA
XRDP
TELNET
60 users
30 connect through XRDP
30 connect through telnet (hand held scanners)
Nanny
VNC

I have also put this on machines with no problems at all, 2 Dell Power Edge T310 Server, 3 other dell desktop machines and 3 laptops.


11/29/2013

This is no longer an issue as it has been resolved by Kernel Update 2.6.32-431
PMEmail Poster
^
Rocketrrt
 Posted: Nov 29 2013, 02:55 PM
Quote Post


SLF Newbie


Group: Members
Posts: 5
Member No.: 2476
Joined: 9-May 13









QUOTE (Rocketrrt @ Oct 21 2013, 06:51 AM)
Hello,

Scientific Linux 6.4

I have up graded 2 machines with same hardware configuration, with new Kernel 2.6.32-358.23.2  1 boots 1 does not.  I am not sure what to look at or for.  both machine are Dell Poweredge T-320 servers.  with 1 terra byte  raid drives, 32 Gig Memory, 2 network cards. When booting to where it selects the 2.6.32-358.23.2 Kernel it is all the same.  Then the differences start.  Both machine go blank and hard drive becomes active.  On the machine that boots it take about 2 min before the Scientific Linix bar at bottom of screen to start. Which is longer the 2.6.32-358.18.1 kernel  On the one does not boot I nerver get Scientific Linux Bar at the bottom, but the hard drive stays active, something is reading it.  I have waited 10 min for it to come but it just stays with blank screen.  If I reboot and select the 2.6.32-358.18.1 kernel the system boots fine.  That is what I am doing now, but I would like to correct the problem.

Does anyone know what it is doing when it is reading the disk for so long?  What log files to look at?

the only differences between the 2 machines is, software only that should not matter until after where the system hangs, are:

One that boots:
MYSQL Server
SAMBA
Only 3 users ( root + 2 other)
FTP Serer
VNC

One the that does not boot:
SAMBA
XRDP
TELNET
60 users
        30 connect through XRDP
        30 connect through telnet (hand held scanners)
Nanny
VNC

I have also put this on machines with no problems at all, 2 Dell Power Edge T310 Server, 3 other dell desktop machines and 3 laptops.

PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll