Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Touchpad not working
graspa91
 Posted: Jun 4 2013, 09:04 PM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 2541
Joined: 4-June 13









Hi everybody!
i have a big trouble with my SL6 (64 bit) and i can't solve it.
i tried (with a friend of mine) to make my touchpad work after i installed Scientific Linux 6 on my computer (Sony Vaio VPCEB4B4E), but it's already not working...is there something that i can try to do?
please help (because i'm tired to use the mouse also when i'm on the train)
thanks
PM
^
omar343
 Posted: Jun 15 2014, 07:43 PM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3130
Joined: 15-June 14









I have the same problem on a Sony Vaio as well. Searched for a while but haven't reached anything.

I have grub so I tried this solution: http://ubuntuforums.org/showthread.php?t=1623030 but didn't work. Worth mentioning that the touchpad works perfectly on other systems.

Any help would be appreciated.
PM
^
helikaon
 Posted: Aug 4 2014, 10:52 AM
Quote Post


SLF Administrator
*******

Group: Admins
Posts: 833
Member No.: 4
Joined: 8-April 11









QUOTE (graspa91 @ Jun 4 2013, 09:04 PM)
Hi everybody!
i have a big trouble with my SL6 (64 bit) and i can't solve it.
i tried (with a friend of mine) to make my touchpad work after i installed Scientific Linux 6 on my computer (Sony Vaio VPCEB4B4E), but it's already not working...is there something that i can try to do?
please help (because i'm tired to use the mouse also when i'm on the train)
thanks


Hi guys,
the problem is most probably with the HW on the laptop and kernel not having those drivers included.

- try to post here output of 'lspci'
- also you can try to install SL 7.0 which has 3.10 kernel

--------------------
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll