Scientific Linux Forum.org



Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 36479 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Secure Boot Expiration Date
Why only 3 years?
confoundation 0 27 13th February 2018 - 07:38 AM
Last Post by: confoundation
No New Posts In-kernel certificate
Problem loading at boot time
Bluehillman 2 164 12th January 2018 - 08:43 AM
Last Post by: Bluehillman
No New Posts Real security or update problems ?
yum check-update messages in SL 7.4
Bluehillman 1 70 10th January 2018 - 01:57 PM
Last Post by: Bluehillman
No New Posts freeipa
Conflicts with ipa
Bluehillman 0 45 8th January 2018 - 09:06 AM
Last Post by: Bluehillman
No New Posts Nvidia Driver Installation on SE 7.4
dhalloran 2 137 4th January 2018 - 04:10 PM
Last Post by: dhalloran
No New Posts Some issues with SL 7.4: graphics, firefox, emacs
4kuser 0 124 3rd December 2017 - 07:49 PM
Last Post by: 4kuser
No New Posts install issue from usb on HP Z2
drobvfx 0 110 16th November 2017 - 11:38 AM
Last Post by: drobvfx
No New Posts SL 7.4 hangs after install
nothing happens after DVD reboots
squeen 4 165 10th November 2017 - 02:51 PM
Last Post by: squeen
No New Posts Cursor Doesn't Move After Installation of SL 7
Immobile Cursor
gdawg 0 201 27th September 2017 - 01:56 AM
Last Post by: gdawg
No New Posts SL7 on AMD Ryzen?
Trouble installing SL7 on AMD Ryzen 1700
Crystal Cowboy 1 172 15th September 2017 - 08:24 AM
Last Post by: inittux
No New Posts 7.3 KS issue with built-in repos
--cost option not seeming to work
five04tluv 0 169 25th August 2017 - 05:49 PM
Last Post by: five04tluv
No New Posts SL7 update issue involving libgpod
SL7 update issue involving libgpod
Crystal Cowboy 2 318 24th August 2017 - 06:00 PM
Last Post by: Crystal Cowboy
No New Posts Lightweight graphical environment
Neither Gnome nor KDE
AlYuSed 1 175 21st August 2017 - 02:49 PM
Last Post by: inittux
No New Posts The Logical Volume Bear Trap
Installing SL7.3 to replace SL6.6
foxinsocks 2 109 19th August 2017 - 09:39 PM
Last Post by: foxinsocks
No New Posts How to create a bootable SL 7.3 USB stick from within Windows?
World Domination Studios 0 172 16th August 2017 - 04:34 PM
Last Post by: World Domination Studios
No New Posts Scientific Linux 7 Upgrade from 6.5
alexus 5 3064 10th August 2017 - 07:41 PM
Last Post by: burakkucat
No New Posts SE Lin 7.3 - Removing Floppy fd0 From Bootup
Stop the floppy device from appearing
ExeNew10 1 252 6th July 2017 - 11:06 AM
Last Post by: ExeNew10
No New Posts SL 7.3 after installaton glibc conflict
crab 2 637 5th June 2017 - 06:50 AM
Last Post by: crab
No New Posts Install Latex extension
alchauvi 1 628 28th April 2017 - 03:10 PM
Last Post by: monsee
No New Posts SL 6.4 version
IS SL 6.4 version support Python 3.4?
TXfisherman 1 297 6th April 2017 - 06:05 AM
Last Post by: inittux
No New Posts SL6.8 failed GUI-boot after upgrade to Firefox-45
Boot hangs just before display of LOGIN
Xstack 8 532 1st April 2017 - 06:01 PM
Last Post by: Xstack
No New Posts Trouble with video files since 7.3
experiencing problems with video files
Tshlin 3 658 27th March 2017 - 09:25 PM
Last Post by: 4kuser
No New Posts SL 7.3 install hangs without internet
sl_user 0 366 26th March 2017 - 07:43 PM
Last Post by: sl_user
No New Posts libperl package access
alchauvi 1 253 21st March 2017 - 06:25 AM
Last Post by: helikaon
No New Posts SL 7.3 Screen Tearing Issue when moving window
SL 7.3 Screen Tearing Issues
harishpathangay 6 401 16th March 2017 - 06:25 AM
Last Post by: harishpathangay
No New Posts SL 7.3 freezes during boot screen
SL 7.3 freezes during boot screen
harishpathangay 1 267 12th March 2017 - 07:54 PM
Last Post by: harishpathangay
No New Posts video driver trouble with update SL7.2 to7.3
4kuser 7 593 6th March 2017 - 04:09 PM
Last Post by: 4kuser
No New Posts Where is Software Collections (sl-release-scl)?
Missing repo
eml 3 2519 1st March 2017 - 01:24 PM
Last Post by: mariegriffiths
No New Posts Qt interface and GEANT4
LD_LIBRARY PATH
FoxWise 3 631 10th February 2017 - 06:22 AM
Last Post by: Tshlin
No New Posts possible bug 7.2 netinst
five04tluv 1 456 18th January 2017 - 03:40 PM
Last Post by: five04tluv
No New Posts Djvu reader
How to read djvu on SL7
FoxWise 5 857 3rd January 2017 - 12:09 AM
Last Post by: FoxWise
No New Posts Logging during Kickstart post-install
miken32 0 349 22nd December 2016 - 11:00 PM
Last Post by: miken32
No New Posts elrepo kmod-nvidia update
Dependency problems
U308 3 704 5th November 2016 - 10:57 AM
Last Post by: burakkucat
No New Posts switching desktop environments
World Domination Studios 0 372 1st November 2016 - 07:04 PM
Last Post by: World Domination Studios
No New Posts 7.2 no upgrade
can't find install option for upgrade
wiliamvw 2 567 27th September 2016 - 01:34 PM
Last Post by: patriehecky
No New Posts firefox freezes with fscache_wait_on_page_write
dfitz1965 1 424 25th September 2016 - 12:03 AM
Last Post by: tux99
No New Posts SL 7.2 Wifi Trouble
icex123 0 424 22nd September 2016 - 08:23 PM
Last Post by: icex123
No New Posts 6.7 to 6.8 update failed
kernel
mhsheikh 0 502 18th September 2016 - 07:14 PM
Last Post by: mhsheikh
No New Posts SL 7.2 Network Install -- Network Not Detected
bob p 0 663 14th September 2016 - 09:25 PM
Last Post by: bob p
No New Posts Reinstalling remotely
Allvitende 0 425 10th September 2016 - 03:01 PM
Last Post by: Allvitende
No New Posts Unable to install Scientific Linux 6.5
nouveau e pmc unknown intr
shikharg02 2 515 7th September 2016 - 11:03 AM
Last Post by: duda
No New Posts SL partition on MacBook
nerdplant 6 1071 21st August 2016 - 03:43 PM
Last Post by: nerdplant
No New Posts Installation of SL 7.2
Why i can`t install SL 7.2
Volodymyr Kirichinets 3 1059 21st August 2016 - 02:26 PM
Last Post by: helikaon
No New Posts GRUB not showing Windows 10 after installing SciLinux
see title
etaoin 4 2172 16th August 2016 - 07:30 AM
Last Post by: pradeepkrlko
No New Posts raid device or resource busy
physics21 4 779 16th July 2016 - 08:18 PM
Last Post by: ralf
No New Posts System Image / Save Packages
insomnia 1 629 6th June 2016 - 12:40 PM
Last Post by: helikaon
No New Posts Installation on MSI Laptop
Booting Issue
dpaul 1 642 15th May 2016 - 12:39 AM
Last Post by: tux99
No New Posts SL 7.2 Instalation Error
SL 7.2 Instalation Error
Volodymyr Kirichinets 10 1021 12th April 2016 - 07:48 PM
Last Post by: Volodymyr Kirichinets
No New Posts livecd-tools and selinux booleans
Bluejay 6 805 11th March 2016 - 08:06 PM
Last Post by: Bluejay
No New Posts won't load
install good but won't come up
wiliamvw 4 708 8th March 2016 - 05:16 PM
Last Post by: wiliamvw
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 598 topics sorted by in from  

Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: