Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Encourage post [solved] in post titles when solved, communicate on forum rules - edit titles
+X^N
 Posted: Feb 6 2014, 04:37 PM
Quote Post


SLF Member
***

Group: Members
Posts: 130
Member No.: 2581
Joined: 27-June 13









First , thanks for everyone's involvement !
.
I have seen on some forum sites posts with [solved] in the titles.
.
It would be useful to encourage users (or admins) to edit post title to
say when the problem has been resolved.
.
Best regards,
Bill

--------------------
DELL Precision 470 Workstation Xeon 3.2GHz (x2) , 2GB ECC ram ;
DELL UltraSharp 2007WFPb (L) ips monitor
Dual boot :1st installed: WinXPPro & then SL6.4 x86_64 - via 2 'everything' DVD s { GRUB going into the SL6.4 partition } ;
Updated to 6.5 via DVD s

& Steelcase vintage / old-school stenographers seat (made in Grand Rapids , MI , USA)
PMUsers Website
^
redman
 Posted: Feb 7 2014, 02:32 PM
Quote Post


Retired SLF Administrator
********

Group: Admins
Posts: 1276
Member No.: 2
Joined: 8-April 11









QUOTE (+X^N @ Feb 6 2014, 06:37 PM)
First , thanks for everyone's involvement !
.
I have seen on some forum sites posts  with [solved] in the titles.
.
It would be useful to encourage users (or admins) to edit post title to
say when the problem has been resolved.
.
Best regards,
Bill

This issue has already been discussed in the past.
We chose not to do this because of several reasons.

The topics on the forum are not something like a bugreport that you close.
It can happen over time that things get added, and the hassle of changing things everything is not worth it.

We will not be using the "solved" method.

--------------------
"Sometimes the best helping hand you can give is a good, firm push."
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll