Scientific Linux

  Reply to this topicStart new topicStart Poll

> rdesktop, installing rdesktop not working
 Posted: Jun 3 2016, 12:32 AM
Quote Post

SLF Newbie

Group: Members
Posts: 5
Member No.: 3618
Joined: 11-February 16


I'm trying to install rdesktop, I use the command:

yum -y install rdesktop

and I get in return:

Loaded plugins: langpacks, priorities, product-id, search-disabled-repos,
: subscription-manager
This system is not registered with Subscription Management. You can use subscription-manager to register.
212 packages excluded due to repository priority protections
No package rdesktop available.
Error: Nothing to do

Now this subscription manager error I've been able to ignore usually but maybe it is causing problems. I've tried fixing it to no avail. I'm more concerned about the unavailable package.

Alternativley I tried downloading the tarball from the internet, extracted it, changed to that directory and did ./configure and at the end I got the message:

CredSSP support requires libgssglue, install the dependency
or disable the feature using --disable-credssp.

After that I try to do #make and I get the message:

[zlan345@sc-phy-slinux-345910 rdesktop-1.8.3]$ make
make: *** No targets specified and no makefile found. Stop.

Any help would be great. Thanks!
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll