Scientific Linux Forum.org



Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

> Software and applications
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35882 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts How to upgrade OpenSSL 1.0.2c in Scientific Linux 6.3 ?
Which OpenSSL version suuport in SL 6.3?
srinivasa.l 0 894 5th August 2015 - 09:59 AM
Last Post by: srinivasa.l
No New Posts Revisor fails on Creating Repository
Revisor fails on Creating Repository
londonnet 2 615 3rd August 2015 - 11:25 PM
Last Post by: londonnet
No New Posts Cannot execute software in direct log in, but no problem when execute via ssh command
ssh, direct login
btkhai 0 474 28th July 2015 - 08:22 AM
Last Post by: btkhai
No New Posts CERNLIB issue
problem when trying to produce NTUPLES
mattcryo 3 1328 6th July 2015 - 08:26 AM
Last Post by: mattcryo
No New Posts Question about yum
yum
igadoter 2 821 4th July 2015 - 08:21 PM
Last Post by: igadoter
No New Posts Installing Qt on SL6.6
Overcoming missing software depencies
VictorSQL 0 1017 3rd July 2015 - 02:40 PM
Last Post by: VictorSQL
No New Posts Gnome and Obscure Software
Olm 6 825 2nd July 2015 - 02:55 PM
Last Post by: Olm
No New Posts named in chroot with selinux
pwe 2 1269 17th June 2015 - 11:21 AM
Last Post by: pwe
No New Posts Save desktop utility for Gnome
desktop
igadoter 0 643 10th June 2015 - 05:15 AM
Last Post by: igadoter
No New Posts vnc session with no menus/executables
question about vnc and gnome
marco.bomben 4 2280 9th June 2015 - 03:13 PM
Last Post by: marco.bomben
No New Posts Cinelerra?
World Domination Studios 1 796 20th May 2015 - 01:18 AM
Last Post by: JohnVV
No New Posts Running ancient i386 libc5 Linux binaries on SL6
yes, it's possible even on SL6 x86-64!
tux99 5 2462 19th May 2015 - 06:21 PM
Last Post by: igadoter
No New Posts fvwm and SL 7
anyone out there using fvwm on SL 7?
peterlscott 1 804 4th May 2015 - 02:26 PM
Last Post by: igadoter
No New Posts Desktop (or Monitors?) Refuse to Stay On!
kenmorgan 3 748 1st May 2015 - 11:36 PM
Last Post by: kenmorgan
No New Posts EPEL/SL7 mate problems
inittux 7 1706 14th April 2015 - 06:40 AM
Last Post by: inittux
No New Posts Telegram
kaveh 4 1357 11th April 2015 - 02:43 PM
Last Post by: helikaon
No New Posts [RESOLVED] g77 fortran compiler for SL 7
sahlgrenska.ert 11 2153 10th April 2015 - 08:14 PM
Last Post by: sahlgrenska.ert
No New Posts Where to find packages
Thibaut 9 3311 10th April 2015 - 05:28 PM
Last Post by: +X^N
No New Posts Yet another glibc thread
glibc-2.14+
sahlgrenska.ert 0 501 10th April 2015 - 02:57 PM
Last Post by: sahlgrenska.ert
No New Posts x2go - Not working with scientific linux ?
jibe 5 1844 8th April 2015 - 04:33 PM
Last Post by: toracat
Closed rose 0.9.5a Install on Centos 7
SignalStrength 1 703 2nd April 2015 - 04:20 PM
Last Post by: burakkucat
No New Posts how can I get a newer Thunar than 1.3.0 for SL6.6?
spottyrover 0 449 2nd April 2015 - 12:05 PM
Last Post by: spottyrover
No New Posts VLC
VLC
Salva 1 1354 17th March 2015 - 08:30 AM
Last Post by: krachbumm
No New Posts Adobe Reader Installation Problem
kenmorgan 5 1767 7th March 2015 - 10:54 AM
Last Post by: U308
No New Posts Adobe Fonts for SL7 ?
Error in Software due to missing fonts
mkuhndd 3 2013 5th March 2015 - 09:44 AM
Last Post by: helikaon
No New Posts ./configure can't find manually installed library in standard places
Can't find library in standard places
makhlaghi 1 649 18th February 2015 - 06:27 AM
Last Post by: makhlaghi
No New Posts Install and set PHP 5.4+ as default on SL 6x?
Need for ownCloud 8 operation
avamk 1 1958 11th February 2015 - 09:11 AM
Last Post by: helikaon
No New Posts Geant 4 @ SL6_x64_Virtual Machine
Geant 4 Virtual Machine
msek 1 1391 14th January 2015 - 08:41 AM
Last Post by: helikaon
No New Posts bug in openafs-1.6-sl-client 1.6.10-0.152.pre1.el7 ?
lickdragon 1 961 13th January 2015 - 06:21 PM
Last Post by: patriehecky
No New Posts New version of gcc, g++, gdb, ...
albo 7 4349 7th January 2015 - 11:33 PM
Last Post by: joka
No New Posts IPA on SLES
IPA as a subdomain of IPA domain
sunglant 0 578 25th December 2014 - 02:33 AM
Last Post by: sunglant
No New Posts flash plugin not working and no update in adobe repo?
helikaon 5 1677 16th December 2014 - 05:20 PM
Last Post by: burakkucat
No New Posts When will we get a new Pan?
sctvguy1 3 628 10th December 2014 - 11:00 PM
Last Post by: burakkucat
No New Posts End of support for Samba 3
Samba 3 EOL
helikaon 13 1783 9th December 2014 - 01:29 PM
Last Post by: helikaon
No New Posts updating java
rpm uninstall of old java versions
dburian 2 1415 5th December 2014 - 05:37 PM
Last Post by: dburian
No New Posts startup stops at starting libvirtd daemon
haristz 3 1301 22nd November 2014 - 10:40 PM
Last Post by: helikaon
No New Posts Upgrade to SL6.6 broke AD authentication
Can no longer use AD for authentication
ced193 0 894 14th November 2014 - 04:02 PM
Last Post by: ced193
No New Posts Will there be a 32bit SL7?
sctvguy1 0 930 7th November 2014 - 06:00 AM
Last Post by: sctvguy1
No New Posts Small icons after update
toguro123 8 896 5th November 2014 - 05:10 PM
Last Post by: toguro123
No New Posts Mozilla - FireFox clone = PaleMoon
Web browser - actually 'Gecko' based
+X^N 2 1395 1st November 2014 - 03:25 AM
Last Post by: +X^N
No New Posts Yum broken after source installs
Yum broken after source installs
mmulqu 7 2355 29th October 2014 - 09:08 PM
Last Post by: helikaon
Closed The techniques to protect buffers against overflow.
SarK0Y 2 614 22nd October 2014 - 11:37 PM
Last Post by: SarK0Y
No New Posts update to CMAKE 2.8 in SL 5.9 ?
btkhai 1 1095 22nd October 2014 - 10:31 AM
Last Post by: helikaon
No New Posts Firefox 31.1.0 ESR?
redman 8 1692 15th October 2014 - 12:33 PM
Last Post by: U308
No New Posts Migration from samba3 -> 4 architecture sysadmin thoughts
samba 4 AD
helikaon 2 1715 8th October 2014 - 03:14 PM
Last Post by: helikaon
No New Posts Newest Google Chrome 36 now installs
sctvguy1 8 1812 3rd October 2014 - 05:50 PM
Last Post by: sctvguy1
No New Posts Thunderbird has stopped downloading mail
Jan.P 0 1083 24th September 2014 - 11:36 PM
Last Post by: Jan.P
No New Posts Scanner trouble :)
scanner not detected
etm 13 2345 21st September 2014 - 04:12 AM
Last Post by: foxinsocks
No New Posts Will Tor browser ever be added to the repos?
sctvguy1 0 697 12th September 2014 - 04:18 AM
Last Post by: sctvguy1
No New Posts Cannot start KDE after update
diegoandresalvarez 4 1756 9th September 2014 - 08:17 PM
Last Post by: JohnVV
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 592 topics sorted by in from  

Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: