Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> SL 6.4 version, IS SL 6.4 version support Python 3.4?
TXfisherman
 Posted: Apr 5 2017, 06:14 PM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3857
Joined: 5-April 17









Anyone has any suggestion how to install python 3.4 or upper version to install in SL 6.4 version?
PM
^
inittux
 Posted: Apr 6 2017, 06:05 AM
Quote Post


SLF Geek
****

Group: Members
Posts: 304
Member No.: 953
Joined: 20-October 11









QUOTE (TXfisherman @ Apr 5 2017, 07:14 PM)
Anyone has any suggestion how to install python 3.4 or upper version to install in SL 6.4 version?


Hello TXfisherman, try software collections

CODE

yum install yum-conf-softwarecollections

--------------------
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll