Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Linux won't start
icex123
 Posted: Nov 24 2016, 09:27 PM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 3761
Joined: 22-September 16









After installing ROOT onto my computer running the latest version of Scientific Linux, it will no longer start; when attempting to run the OS, it will say "fast TSC calibration Failed" (which it has always said when starting), then begin showing the loading wheel (again, normal). However, instead of going to the screen where I can choose my profile, it goes back to the screen saying fast TSC calibration failed.
Does anyone know what I should do? I have a research project due in a week and a half, and very much need my computer to work for it.
PM
^
inittux
 Posted: Dec 1 2016, 09:15 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 304
Member No.: 953
Joined: 20-October 11









QUOTE (icex123 @ Nov 24 2016, 10:27 PM)
After installing ROOT onto my computer running the latest version of Scientific Linux, it will no longer start; when attempting to run the OS, it will say "fast TSC calibration Failed" (which it has always said when starting), then begin showing the loading wheel (again, normal). However, instead of going to the screen where I can choose my profile, it goes back to the screen saying fast TSC calibration failed.
Does anyone know what I should do? I have a research project due in a week and a half, and very much need my computer to work for it.


According to what I found this message can be ignored:

QUOTE
The kernel can use the on CPU tsc (time stamp counter) as a fast "time source". This informational messages mean that it failed in a calibration for some reason.

If the following message is logged, your system completes a calibration by a different way. You can ignore this message safely.


Something useful, during boot you can pres esc and you wil see all system services and such starting up and sometimes error messages. They are useful sometimes when something won't startup.

Make a backup of: /etc/default/grub and /boot/grub2/grub.cfg. Edit the /etc/default/grub file by adding the following to GRUB_CMDLINE_LINUX: intel_pstate=disable.

So it should look something like this.

GRUB_CMDLINE_LINUX="rd.lvm.lv=system/root rd.lvm.lv=system/swap rhgb quiet intel_pstate=disable."

Then run: grub2-mkconfig -o /boot/grub2/grub.cfg

Reboot the machine



--------------------
PM
^
inittux
 Posted: Dec 14 2016, 04:17 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 304
Member No.: 953
Joined: 20-October 11









Forgot to mention you should press like ctrl+f2 then you will get just a terminal(tty) and then you can do what I said above.

--------------------
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll