Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> bluetooth and wifi problem
suhayb1985
 Posted: Aug 5 2012, 03:53 PM
Quote Post


SLF Newbie


Group: Members
Posts: 8
Member No.: 1761
Joined: 31-July 12









hello
i have hp Dv6-7001tu with this config, having windows Ulti x64 and Sl 6.2 X64, i want to connect A4tech bluetooth mouse (Model BT-310) in linux

i am unable to activate bluetooth and wifi,
in Gnome
i go to System > Preferences > Bluetooth
but it shows
No Bluetooth adapters present
Your computer does not have any
Bluetooth adapters plugged in.

then i go to
System > Administration > Services
there i click the bluetooth
and changes it from
This service is enable in runlevel: 3,4,5
to
This service is enable

but again no change in Bluetooth adapter


some time hotkey for wifi & bluetooth turns blue bur after restarting it remains red
when if it is blue there is no sign of bluetooth on taskbar

when i run this command

[suhayb@localhost ~]$ bluetooth-applet

** (bluetooth-applet:30131): WARNING **: Applet is already running, exiting
[suhayb@localhost ~]$


below is the config using Belarc Advisor in Windows

2.30 gigahertz Intel Core i7-3610QM

3996 Megabytes Usable Installed Memory

IntelĀ® HD Graphics 4000 [Display adapter]
Generic PnP Monitor (15.3"vis, April 2011)

CyberLink WebCam Virtual Driver
IDT High Definition Audio CODEC
IntelĀ® Display Audio

HP Truevision HD
Standard PS/2 Keyboard
Synaptics PS/2 Port TouchPad [Mouse]
Generic USB Hub (2x)
USB Composite Device (2x)
USB Mass Storage Device
USB Root Hub (2x)
Generic volume shadow copy
PM
^
redman
 Posted: Aug 5 2012, 05:50 PM
Quote Post


Retired SLF Administrator
********

Group: Admins
Posts: 1276
Member No.: 2
Joined: 8-April 11









Please check if the necessary Bluetooth packages are installed.
Use "rpm -qa | grep bluetooth*.

--------------------
"Sometimes the best helping hand you can give is a good, firm push."
PM
^
suhayb1985
 Posted: Aug 5 2012, 06:08 PM
Quote Post


SLF Newbie


Group: Members
Posts: 8
Member No.: 1761
Joined: 31-July 12









QUOTE (redman @ Aug 5 2012, 10:50 PM)
Please check if the necessary Bluetooth packages are installed.
Use "rpm -qa | grep bluetooth*.


this is the output


[suhayb@localhost ~]$ rpm -qa | grep bluetooth
pulseaudio-module-bluetooth-0.9.21-13.el6.x86_64
gnome-bluetooth-libs-2.28.6-8.el6.x86_64
gnome-bluetooth-2.28.6-8.el6.x86_64
PM
^
suhayb1985
 Posted: Aug 6 2012, 06:48 AM
Quote Post


SLF Newbie


Group: Members
Posts: 8
Member No.: 1761
Joined: 31-July 12









plz some help sad.gif
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll