Scientific Linux Forum.org



  Closed TopicStart new topicStart Poll

> Scientific Linux 6.7 BETA 2 i386/x86_64
patriehecky
 Posted: Aug 11 2015, 09:01 PM
Quote Post


SL Developer
***

Group: Moderators
Posts: 82
Member No.: 837
Joined: 14-September 11









Scientific Linux 6.7 BETA 2 i386/x86_64 Aug 11, 2015

These are notes of the "Alpha/Beta" releases for Scientific Linux 6.7 .

----------------------------------------------------------------------------

THIS IS NOT FOR PRODUCTION.

This is for testing. Please report back any issues to
SCIENTIFIC-LINUX-DEVEL@LISTSERV.FNAL.GOV .

There should be no expectation that a "yum" upgrade to SL 6.7 will work.
A new install is the recommended method to move from
"sl6rolling"(this alpha/beta release) and the released "SL 6.7".

Items marked with * are changes from the last release
----------------------------------------------------------------------------
DOWNLOAD INFO
----------------------------------------------------------------------------

Network Install Images:

http://ftp.scientificlinux.org/linux/scientific/6rolling/i386/images/boot.iso
http://ftp.scientificlinux.org/linux/scientific/6rolling/x86_64/images/boot.iso

----------------------------------------------------------------------------
CHANGES WE MADE SINCE PREVIOUS RELEASE
ITEMS MARKED with a ** are changes since last ALPHA/BETA
----------------------------------------------------------------------------

* sl-release-6.7-1.rolling
- Updated to point at rolling

** OpenAFS
- OpenAFS has been updated to the latest security release

* epel-release-6-8
- the epel-release RPM has been updated to the latest upstream release

** package cleanup
- Several packages had incorrect versions or incorrect multilib in BETA1 this has been corrected.

----------------------------------------------------------------------------
RPMS ADDED IN THIS RELEASE
----------------------------------------------------------------------------
* glusterfs-geo-replication
* glusterfs-server
- These packages were built from the TUV provided sources for the glusterfs client.

----------------------------------------------------------------------------
MAJOR CHANGES TUV MADE
----------------------------------------------------------------------------


----------------------------------------------------------------------------
POSSIBLE UPGRADE PROBLEMS
----------------------------------------------------------------------------
sssd-common is no longer multilib compatible. If you are using sssd-common.i686 on x86_64 systems you will be unable to update. Please remove the i686 rpm on your x86_64 systems to resolve this issue.

--------------------
Pat Riehecky

Scientific Linux developer
http://www.scientificlinux.org/
The best way to get my attention is over the official lists.
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Closed TopicStart new topicStart Poll