Printable Version of Topic
Click here to view this topic in its original format
Scientific Linux Forum.org > System administration > upgraded to 7.3 and system not working right


Posted by: sunglant Dec 6 2016, 12:03 AM
so a wierd thing happened today after upgrading from rhel 7.2 to 7.3 and while this isn't a RHEL forum, I run Scientific linux on multiple systems, which brings up a concern there might be a serious bug with Lightdm or kde on the image. KDE no longer works and for user accounts if rename .kde then login and generate new KDE account unable to change resolution or make any customization's virtual desktops, changing or attempting to change backgrounds, etc. Lightdm works just fine with greeter but after that everything goes sideways.

is anyone working on Scientific linux 7.3 or has that been delayed waiting for RHEL to fix the wierd bugs. I have never had issues updating but Scientific Linux has a KDE specific Flavor that RHEL doesn't offer and I am not sure if anyone else has seen this specific issue or if there is anyone having similar issues. At this point I am baffled, and not sure how to fix the RHEL issues.


Posted by: inittux Dec 6 2016, 08:22 AM
QUOTE (sunglant @ Dec 6 2016, 01:03 AM)
so a wierd thing happened today after upgrading from rhel 7.2 to 7.3 and while this isn't a RHEL forum,  I run Scientific linux on multiple systems, which brings up a concern there might be a serious bug with Lightdm or kde on the image.  KDE no longer works and for user accounts if rename .kde then login and generate new KDE account unable to change resolution or make any customization's virtual desktops, changing or attempting to change backgrounds, etc.  Lightdm works just fine with greeter but after that everything goes sideways.

is anyone working on Scientific linux 7.3 or has that been delayed waiting for RHEL to fix the wierd bugs.  I have never had issues updating but Scientific Linux has a KDE specific Flavor that RHEL doesn't offer and I am not sure if anyone else has seen this specific issue or if there is anyone having similar issues.  At this point I am baffled, and not sure how to fix the RHEL issues.


Hello SL7.3 hasn't been released yet, they are still working on it.

https://www.scientificlinux.org/downloads/sl-versions/sl7/

Posted by: sunglant Jan 24 2017, 03:11 PM
QUOTE (inittux @ Dec 6 2016, 03:22 AM)
QUOTE (sunglant @ Dec 6 2016, 01:03 AM)
so a wierd thing happened today after upgrading from rhel 7.2 to 7.3 and while this isn't a RHEL forum,  I run Scientific linux on multiple systems, which brings up a concern there might be a serious bug with Lightdm or kde on the image.  KDE no longer works and for user accounts if rename .kde then login and generate new KDE account unable to change resolution or make any customization's virtual desktops, changing or attempting to change backgrounds, etc.  Lightdm works just fine with greeter but after that everything goes sideways.

is anyone working on Scientific linux 7.3 or has that been delayed waiting for RHEL to fix the wierd bugs.  I have never had issues updating but Scientific Linux has a KDE specific Flavor that RHEL doesn't offer and I am not sure if anyone else has seen this specific issue or if there is anyone having similar issues.  At this point I am baffled, and not sure how to fix the RHEL issues.


Hello SL7.3 hasn't been released yet, they are still working on it.

https://www.scientificlinux.org/downloads/sl-versions/sl7/




Sorry I haven't been able to hit the forum's in a while I came up with a solution to the issue I ran into and it was tied to the openvmtools that are included but it can be resolved by using vmware configuration to and resolution calculator to set the memory and resolution. this resolves the issus that occurs. Problem doesn't happen on KVM, but there are other issues with Hyper-V so long story short this bug has a workaround.

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)