Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Yum update woes
bobb
 Posted: Jan 9 2016, 01:07 AM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 3293
Joined: 27-November 14









I think I know what this means, but I don't know what to do about it.

yum update produces this output, then dies. Suggestions?

CODE
<snip>
---> Package webkitgtk.x86_64 0:2.4.9-1.el7 will be an update
--> Processing Dependency: geoclue2 for package: webkitgtk-2.4.9-1.el7.x86_64
--> Processing Dependency: /usr/sbin/ldconfig for package: libbluray1-0.4.0-6.el7.x86_64
--> Finished Dependency Resolution
Error: Package: libbluray1-0.4.0-6.el7.x86_64 (@atrpms)
          Requires: /usr/sbin/ldconfig
          Removing: glibc-2.17-78.el7.i686 (@sl)
              Not found
          Updated By: glibc-2.17-106.el7_2.1.i686 (sl-security)
              Not found
Error: Package: webkitgtk-2.4.9-1.el7.x86_64 (epel)
          Requires: geoclue2
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll