Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Thunderbird using IMAP to Office 365
jmp242
 Posted: Sep 11 2015, 12:47 PM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 1263
Joined: 3-February 12









I'm not sure how much this is my using Thunderbird, and how much it might be using it on Linux, but does anyone use Thunderbird via IMAP to their Office365 instance on any OS? If so, do you notice that even if Thunderbird is set to check for new mail every 5 or 10 minutes, it seems to be a long time, and maybe it never does see mail that is moved to folders by a rule, until you manually click on the folders?

It seems like Thunderbird does eventually check my inbox, but for subfolders I have to click on them for it to see new mail. When I do, a few seconds later the mail indicator comes up in the GUI of bolding the folder and putting the number of new messages in () at the end.

It seems like when you click a folder, Thunderbird checks then for new mail, rather than showing you local mail and waiting till the next scheduled check, or for you to actually click "Get new messages". And strangely, "Get new messages" doesn't... but clicking on another folder and back to the original folder ... *does*.


I'm not really sure if there's some configuration I can make, or if this is only happening to me?
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll