Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> SL7 update issue involving libgpod, SL7 update issue involving libgpod
Crystal Cowboy
 Posted: Aug 23 2017, 07:45 PM
Quote Post


SLF Junior
**

Group: Members
Posts: 37
Member No.: 835
Joined: 13-September 11









I have a workstation with sl7.
Linux sl7 3.10.0-514.26.1.el7.x86_64 #1 SMP Wed Jun 28 15:10:01 CDT 2017 x86_64 x86_64 x86_64 GNU/Linux

Recently tried to update the software, and I run into a problem involving libgpod. Here is the tail end of the "yum update" output:

...
--> Processing Dependency: libplist.so.1()(64bit) for package: libgpod-0.8.3-14.el7.x86_64
---> Package usbmuxd.x86_64 0:1.0.8-11.el7 will be obsoleted
--> Processing Dependency: libusbmuxd.so.2()(64bit) for package: libgpod-0.8.3-14.el7.x86_64
--> Finished Dependency Resolution
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
Requires: libimobiledevice.so.4()(64bit)
Removing: libimobiledevice-1.1.5-6.el7.x86_64 (@anaconda/7.2)
libimobiledevice.so.4()(64bit)
Updated By: libimobiledevice-1.2.0-1.el7.x86_64 (sl-security)
~libimobiledevice.so.6()(64bit)
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
Requires: libplist.so.1()(64bit)
Removing: libplist-1.10-4.el7.x86_64 (@anaconda/7.2)
libplist.so.1()(64bit)
Updated By: libplist-1.12-3.el7.x86_64 (sl-security)
~libplist.so.3()(64bit)
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
Requires: libusbmuxd.so.2()(64bit)
Removing: usbmuxd-1.0.8-11.el7.x86_64 (@anaconda/7.2)
libusbmuxd.so.2()(64bit)
Obsoleted By: usbmuxd-1.1.0-1.el7.x86_64 (sl-security)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
PM
^
inittux
 Posted: Aug 24 2017, 07:10 AM
Quote Post


SLF Geek
****

Group: Members
Posts: 306
Member No.: 953
Joined: 20-October 11









QUOTE (Crystal Cowboy @ Aug 23 2017, 08:45 PM)
I have a workstation with sl7.
Linux sl7 3.10.0-514.26.1.el7.x86_64 #1 SMP Wed Jun 28 15:10:01 CDT 2017 x86_64 x86_64 x86_64 GNU/Linux

Recently tried to update the software, and I run into a problem involving libgpod. Here is the tail end of the "yum update" output:

...
--> Processing Dependency: libplist.so.1()(64bit) for package: libgpod-0.8.3-14.el7.x86_64
---> Package usbmuxd.x86_64 0:1.0.8-11.el7 will be obsoleted
--> Processing Dependency: libusbmuxd.so.2()(64bit) for package: libgpod-0.8.3-14.el7.x86_64
--> Finished Dependency Resolution
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
           Requires: libimobiledevice.so.4()(64bit)
           Removing: libimobiledevice-1.1.5-6.el7.x86_64 (@anaconda/7.2)
               libimobiledevice.so.4()(64bit)
           Updated By: libimobiledevice-1.2.0-1.el7.x86_64 (sl-security)
              ~libimobiledevice.so.6()(64bit)
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
           Requires: libplist.so.1()(64bit)
           Removing: libplist-1.10-4.el7.x86_64 (@anaconda/7.2)
               libplist.so.1()(64bit)
           Updated By: libplist-1.12-3.el7.x86_64 (sl-security)
              ~libplist.so.3()(64bit)
Error: Package: libgpod-0.8.3-14.el7.x86_64 (@epel)
           Requires: libusbmuxd.so.2()(64bit)
           Removing: usbmuxd-1.0.8-11.el7.x86_64 (@anaconda/7.2)
               libusbmuxd.so.2()(64bit)
           Obsoleted By: usbmuxd-1.1.0-1.el7.x86_64 (sl-security)
               Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


Someone else in the mailinglist had this problem problem .

--------------------
PM
^
Crystal Cowboy
 Posted: Aug 24 2017, 06:00 PM
Quote Post


SLF Junior
**

Group: Members
Posts: 37
Member No.: 835
Joined: 13-September 11









QUOTE

Someone else in the mailinglist had this problem problem .


That worked. Thanks.
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll