Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Aspire E 13, ES1-311-C4Q6
pfranchini
 Posted: May 7 2015, 01:47 PM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 3388
Joined: 16-March 15









Hi,

I am trying to install SL 6.4 but I get a

CODE
Kernel panic - not syncing: Attempt to kill init!
Pid: 1, comm: init Not tainted 2.6.32358.2.1.el6 i686


Any idea?

Many thanks,

Paolo

PMEmail Poster
^
+X^N
 Posted: May 8 2015, 01:52 AM
Quote Post


SLF Member
***

Group: Members
Posts: 130
Member No.: 2581
Joined: 27-June 13









Could be a newer computer with M$ "Secure Boot" / UEFI = problems.
.
Some info at this post : http://scientificlinuxforum.org/index.php?showtopic=2840
..
Basically
get into the BIOS & disable the "Secure Boot"
...

--------------------
DELL Precision 470 Workstation Xeon 3.2GHz (x2) , 2GB ECC ram ;
DELL UltraSharp 2007WFPb (L) ips monitor
Dual boot :1st installed: WinXPPro & then SL6.4 x86_64 - via 2 'everything' DVD s { GRUB going into the SL6.4 partition } ;
Updated to 6.5 via DVD s

& Steelcase vintage / old-school stenographers seat (made in Grand Rapids , MI , USA)
PMUsers Website
^
pfranchini
 Posted: May 8 2015, 12:27 PM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 3388
Joined: 16-March 15









I've already done it otherwise was not possible to run the installation from USB.
Now the Boot Mode is "Legacy" (the other one option apart from UEFI).

I think that could be a problem with the USB 3.0, since the last message that I get before the kernel panic is "unable to enumerate USB device on port 1"

PMEmail Poster
^
pfranchini
 Posted: May 8 2015, 02:52 PM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 3388
Joined: 16-March 15









Digging using rdshell on the kernel command
QUOTE

dracut Warning: No root device "block:/dev/mapper/live-rw" found


before dropping to shell
PMEmail Poster
^
pfranchini
 Posted: May 21 2015, 01:57 PM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 3388
Joined: 16-March 15









I tried also with an external DVD reader but I've got the same problem...
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll