Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> No "sleep mode" ?, Acpi no log /gnome no laptop power mang.
ullysse
 Posted: Oct 30 2012, 07:03 AM
Quote Post


SLF Rookie
*

Group: Members
Posts: 19
Member No.: 1900
Joined: 3-October 12









Dear all,

Hopefully, there is still something that can still be done before this Dell laptop burns (from overheating) in the laptop case and burns me with it. blink.gif

System specifics:
Dell XPS 15z - Intel Core i7
Linux: SLC3

Although illustrated in the help section, gnome-power-manager (GPM) does not preclude a section / utility that deals with the laptop settings.

What I have:
/On AC power and /General only

I request to put to sleep after 30 mins. on power:

After 30 min: nothing happens. Not exactly. Meaning: hard-disk still in full activity. The screen goes to black mode: same black you see at restart. There is a sort of error message there..stating (nothing can be done). The only option available at this point is to restart the system (the hard way: via power button). This is does not happen with Windows 7 (this is a dual booth machine).

On lid closing and then reopening: total black screen, disk and everything on their top high activity. What can be done: only response is restart (the hard way).

Trying to resolve the issues:

*Attempted to update GPM. I have version 2.8. There seems to be a version 3.6 out there. Yum does not want to do it.

*Intervene with scripts at /ect/acpi/actions and /events ?

no handler.sh script found there.

Which button is which??

#acpi_listen:
can't open socket /var/run/acpid.socket: No such file or directory

#tail -f /var/log/messages.log
tail: cannot open `/var/log/messages.log' for reading: No such file or directory

Please let me know if you needed any further information concerning this system/situation.

I look forward to your feedback and help.

Cheers.



PM
^
ullysse
 Posted: Oct 31 2012, 07:02 AM
Quote Post


SLF Rookie
*

Group: Members
Posts: 19
Member No.: 1900
Joined: 3-October 12









Update:

After reading the comments in "hibernate" post, I have proceeded with turning acpi=on in /boot/grub/grub.conf..It was off initially.

Moment of panic followed the reboot: quick flash error message with (no ROM...) or something..
I have lost access to the keyboard.

Luckily, I have 2 extra kernels listed at boot. I logged from one of them and turned acpi=off.

Looking forward to a feedback on this situation.
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll