Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> I can no longer disable my trackpad, not sure what to do.
indiana_jones
 Posted: Sep 19 2012, 06:05 AM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 1849
Joined: 14-September 12









I cant get my hand close to the track pad without moving the screen around. I am by default getting better posture by standing at my desk and typing. However, eventually I would like to be able to disable this trackpad from moving the screen every 10 seconds.

Under windows I was able to double tap the top left corner of the trackpad to disable it.
I almost expect this issue to be a little to specific to be solved. But, I'm crossing my fingers.

I have a HP 2000 Notebook 356US
I would not know what else to post? what commands to show the results for?

--------------------
Don't open your mouth unless you can cover the spread. -Joey Diaz

Don't Give Up, Don't Ever Give Up.
-Jimmy V
PMEmail Poster
^
Nathan
 Posted: Sep 19 2012, 08:11 AM
Quote Post


SLF Geek
****

Group: Members
Posts: 243
Member No.: 928
Joined: 15-October 11









synclient TouchpadOff=1

synclient TouchpadOff=0 if you want to enable it again.

You might need to install synclient first, I'm not sure as it has been ages since I last did this.
PM
^
indiana_jones
 Posted: Oct 8 2012, 06:52 AM
Quote Post


SLF Newbie


Group: Members
Posts: 10
Member No.: 1849
Joined: 14-September 12









Thank you very much!
I made a bash file to enable/disable my track pad when I know i'll be typing for a while.


--------------------
Don't open your mouth unless you can cover the spread. -Joey Diaz

Don't Give Up, Don't Ever Give Up.
-Jimmy V
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll