Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Airtel 4G ZTE Wireless Dongle MF825A on SL 6.4
pmu
 Posted: Dec 18 2013, 06:46 PM
Quote Post


SLF Newbie


Group: Members
Posts: 5
Member No.: 2697
Joined: 1-September 13









Hi,

Anyone here able to get Airtel 4G ZTE Wireless Dongle MF825A working on SL 6.4 ?

Kindly let me know.

It works fine on Windows 7. On SL 6.4, it seems to get mounted as a CD ROM, and an Ethernet Connection shows up, but nothing works.

I have a Tata Photon+ which is recognized by the OS, but not this one.

Was going to post on CentOS Forum as well, but I get a feeling that the CentOS forum is more of a Server sort of a forum where such questions are frowned upon (Please do correct me if I am wrong. I would happily ask the question there).

Kindly let me know.
PM
^
redman
 Posted: Dec 21 2013, 05:56 PM
Quote Post


Retired SLF Administrator
********

Group: Admins
Posts: 1276
Member No.: 2
Joined: 8-April 11









Please post the outcome of "lsusb" here.
It will give us some info on the recognised chipset.

QUOTE (pmu @ Dec 18 2013, 08:46 PM)
Was going to post on CentOS Forum as well, but I get a feeling that the CentOS forum is more of a Server sort of a forum where such questions are frowned upon (Please do correct me if I am wrong. I would happily ask the question there).

Well, CentOS is another free clone of Red Hat Enterprise Linux.
I can't say how they would react to your valid question.

--------------------
"Sometimes the best helping hand you can give is a good, firm push."
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll