Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Need help with Brother HL-2270DW Wireless Printer
sctvguy1
 Posted: Apr 30 2014, 07:53 PM
Quote Post


SLF Member
***

Group: Members
Posts: 59
Member No.: 2601
Joined: 8-July 13









Using SL 6.5, the printer utility will not find the above printer when trying to find "Network Printer". The printer is found by my wife's Mint 13 LTS, PCLinuxOS 2014.04. This is a new wireless printer and I would like to get it working without using a USB cable.

--------------------
"What do you mean there's no movie?"
PMEmail PosterUsers WebsiteAOL
^
toracat
 Posted: Apr 30 2014, 08:24 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 303
Member No.: 11
Joined: 10-April 11









I have the same printer connected through ethernet from my SL 6.5 box. I have not tried wireless connection. But let me ask first. Have you set up the printer using a cable and, if so, is it working?

--------------------
ELRepo: repository specializing in hardware support for EL
PMUsers Website
^
sctvguy1
 Posted: Apr 30 2014, 09:12 PM
Quote Post


SLF Member
***

Group: Members
Posts: 59
Member No.: 2601
Joined: 8-July 13









QUOTE (toracat @ Apr 30 2014, 02:24 PM)
I have the same printer connected through ethernet from my SL 6.5 box. I have not tried wireless connection. But let me ask first. Have you set up the printer using a cable and, if so, is it working?


Yes, it works perfectly with a USB cable.

--------------------
"What do you mean there's no movie?"
PMEmail PosterUsers WebsiteAOL
^
sctvguy1
 Posted: May 4 2014, 10:47 PM
Quote Post


SLF Member
***

Group: Members
Posts: 59
Member No.: 2601
Joined: 8-July 13









QUOTE (sctvguy1 @ Apr 30 2014, 03:12 PM)
QUOTE (toracat @ Apr 30 2014, 02:24 PM)
I have the same printer connected through ethernet from my SL 6.5 box. I have not tried wireless connection. But let me ask first. Have you set up the printer using a cable and, if so, is it working?


Yes, it works perfectly with a USB cable.


Update: When I connected the USB cable to my wife's Thinkpad T400, it somehow recognized the printer and now the wireless works! I disconnected the USB cable and the thing prints wirelessly! WTH!

--------------------
"What do you mean there's no movie?"
PMEmail PosterUsers WebsiteAOL
^
sctvguy1
 Posted: May 14 2014, 05:00 AM
Quote Post


SLF Member
***

Group: Members
Posts: 59
Member No.: 2601
Joined: 8-July 13









QUOTE (sctvguy1 @ May 4 2014, 04:47 PM)
QUOTE (sctvguy1 @ Apr 30 2014, 03:12 PM)
QUOTE (toracat @ Apr 30 2014, 02:24 PM)
I have the same printer connected through ethernet from my SL 6.5 box. I have not tried wireless connection. But let me ask first. Have you set up the printer using a cable and, if so, is it working?


Yes, it works perfectly with a USB cable.


Update: When I connected the USB cable to my wife's Thinkpad T400, it somehow recognized the printer and now the wireless works! I disconnected the USB cable and the thing prints wirelessly! WTH!


Found that this was not the permanent fix. I used the Brother install disk in a Windnows 7 Virtual machine to configure the printer that way. I then took the IPP that was generated by that install and copied it to the SL printer setup, and when I entered the 192.168.0.x number, it came alive! It printed wirelessly. Now it is working fine on all four laptos, three running SL 6.5. http://dl.dropbox.com/u/2835777/egyptian.gif

--------------------
"What do you mean there's no movie?"
PMEmail PosterUsers WebsiteAOL
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll