Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> pritunl-client conflict!, After update BUG
mbzadegan
 Posted: Sep 23 2017, 11:04 AM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3925
Joined: 23-September 17









Hi everybody,
I have updated my SL today, Now, When I run "yum update", I have these error:

root@slinux:/home/user# yum update
Loaded plugins: langpacks
Resolving Dependencies
--> Running transaction check
---> Package qt5-qtwebkit.x86_64 0:5.6.1-3.b889f46git.el7 will be updated
---> Package qt5-qtwebkit.x86_64 0:5.6.2-1.el7 will be an update
--> Processing Dependency: qt5-qtdeclarative(x86-64) = 5.6.2 for package: qt5-qtwebkit-5.6.2-1.el7.x86_64
--> Processing Dependency: qt5-qtbase(x86-64) = 5.6.2 for package: qt5-qtwebkit-5.6.2-1.el7.x86_64
--> Finished Dependency Resolution
Error: Package: qt5-qtwebkit-5.6.2-1.el7.x86_64 (epel)
Requires: qt5-qtbase(x86-64) = 5.6.2
Installed: qt5-qtbase-5.6.1-10.el7.x86_64 (@sl)
qt5-qtbase(x86-64) = 5.6.1-10.el7
Error: Package: qt5-qtwebkit-5.6.2-1.el7.x86_64 (epel)
Requires: qt5-qtdeclarative(x86-64) = 5.6.2
Installed: qt5-qtdeclarative-5.6.1-10.el7.x86_64 (@sl)
qt5-qtdeclarative(x86-64) = 5.6.1-10.el7
You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
pritunl-client-1.0.1361.39-1.el7.centos.x86_64 has installed conflicts pritunl-client: pritunl-client-1.0.1361.39-1.el7.centos.x86_64


How can I resolve that? unsure.gif
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll