Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> I can't connect to network in Scientific linux 6.9
fatemeh.mohammadi276
 Posted: Mar 2 2018, 10:37 AM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 3993
Joined: 28-February 18









I installed scientific linux 6.9 on my surface book but it doesn't connect to my wireless network . When I open system preferences + network , it doesn't find any existing wireless and when I manually add a new network connection, it never connects to it . What should I do ?
PM
^
toracat
 Posted: Mar 2 2018, 04:01 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 314
Member No.: 11
Joined: 10-April 11









What is the output returned by:

lspci -nn | grep -i net

--------------------
ELRepo: repository specializing in hardware support for EL
PMUsers Website
^
fatemeh.mohammadi276
 Posted: Mar 2 2018, 04:42 PM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 3993
Joined: 28-February 18









QUOTE (toracat @ Mar 2 2018, 04:01 PM)
What is the output returned by:

lspci -nn | grep -i net


03:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88W8897 [AVASTAR] 802.11ac Wireless [11ab:2b38]
PM
^
toracat
 Posted: Mar 2 2018, 05:05 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 314
Member No.: 11
Joined: 10-April 11









The device IP pairing [11ab:2b38] indicates that this device is supported by the kernel in SL 7 but not SL 6. Any chance you can upgrade to SL 7?

Otherwise you can try asking ELRepo if the driver can be backported to EL6. No guarantee it works out though.

--------------------
ELRepo: repository specializing in hardware support for EL
PMUsers Website
^
fatemeh.mohammadi276
 Posted: Mar 2 2018, 05:17 PM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 3993
Joined: 28-February 18









QUOTE (toracat @ Mar 2 2018, 05:05 PM)
The device IP pairing [11ab:2b38] indicates that this device is supported by the kernel in SL 7 but not SL 6. Any chance you can upgrade to SL 7?

Otherwise you can try asking ELRepo if the driver can be backported to EL6. No guarantee it works out though.


I installed sl7 before and it's network works fine. but i have to install SL6.9 for installing my project, so i removed SL 7.4 and installed SL 6.9 .Any way for connecting to network with SL6 in my laptop?

It's good to know i had a problem with sl7 because my laptop support kernel 4 and above but sl7 kernel version is 3.* and i upgraded it to kernel 4.* then it worked fine. but that time i could connect to network so i could install a new and now in SL6 i can not connect to network. The answer is here : https://stackoverflow.com/questions/47788273/surface-book-keyboard-wont-work-in-scientific-linux
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll