Scientific Linux Forum.org



Pages: (9) 1 2 3 ... Last » Start new topicStart Poll

> New Linux users questions
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35791 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Serva Setup
Using Serva for Windows to Install SL6.3
Grendel's_Father 2 64 18th August 2017 - 12:42 PM
Last Post by: Grendel's_Father
No New Posts libGL.so.1
Vglib 0 23 1st August 2017 - 08:31 PM
Last Post by: Vglib
No New Posts Using R (and Rattle & Psych Packages)
rfche704 1 223 24th June 2017 - 10:23 PM
Last Post by: inittux
No New Posts default login
cheveyo20 5 416 1st June 2017 - 07:48 AM
Last Post by: patpat
No New Posts Changing of Hostname
ahmadkakakhail 3 207 27th April 2017 - 04:32 PM
Last Post by: burakkucat
No New Posts Install Samba
Parsing Errors
bibliojim 1 438 23rd February 2017 - 02:28 PM
Last Post by: inittux
No New Posts Offline English Dictionary
Offline English Dictionary
dkbeus 2 202 9th February 2017 - 04:37 AM
Last Post by: dkbeus
No New Posts Scientific Linux programs list
I can't find the programs list
pontiPandi 3 366 2nd February 2017 - 03:00 PM
Last Post by: helikaon
No New Posts Problem installing SL from Debian
Installation issues
j_mcbo 1 404 15th January 2017 - 11:15 AM
Last Post by: inittux
No New Posts Having trouble getting my dualboot working.
ziltoidomni 1 286 6th January 2017 - 07:20 PM
Last Post by: toracat
No New Posts LiveDVD Boot
How to tell which copy is being used?
EasilyConfused 0 250 23rd December 2016 - 04:36 PM
Last Post by: EasilyConfused
No New Posts Suspend fails
GPU has fallen off the bus
pinwin 1 444 3rd December 2016 - 03:30 PM
Last Post by: burakkucat
No New Posts Scientific Linux 7 won't boot after yum updates kernel
pointer 1 493 1st December 2016 - 09:42 PM
Last Post by: inittux
No New Posts updateinfo bugfix
himhim2001 5 415 3rd November 2016 - 06:30 AM
Last Post by: himhim2001
No New Posts unable to update SL 6.5
unable to update SL 6.5
Geo_Z 2 679 12th October 2016 - 04:48 PM
Last Post by: inittux
No New Posts collect2: fatal error: cannot find 'ld'
icex123 0 547 25th September 2016 - 05:24 PM
Last Post by: icex123
No New Posts Install- External Hard Drive
Windsor 1 1677 15th July 2016 - 03:52 PM
Last Post by: John Cuppi
No New Posts Application panel is gone- SL7
Faizman 2 716 10th July 2016 - 09:48 AM
Last Post by: Faizman
No New Posts New Linux User (and I'm kinda... lost)
ChmPhyGuy 4 994 8th July 2016 - 12:13 AM
Last Post by: +X^N
No New Posts ssh -X username@hostname
ssh x11 forwarding issuse
rssmrk 14 951 24th June 2016 - 01:27 PM
Last Post by: helikaon
No New Posts gui
lost gui upon update
wiliamvw 0 514 23rd June 2016 - 10:28 PM
Last Post by: wiliamvw
No New Posts KDM
would like to know if KDM will be added
sunglant 1 500 6th June 2016 - 12:26 PM
Last Post by: helikaon
No New Posts Application Installer in SL 7
SylvanusTrinidad 4 726 5th June 2016 - 06:34 PM
Last Post by: SylvanusTrinidad
No New Posts SL novice
personal experience
ExDatis 2 611 24th April 2016 - 07:31 AM
Last Post by: ExDatis
No New Posts [LIVE CD] NTFS support
Need to access NTFS drive
shailesh.ghadge 2 505 20th April 2016 - 02:49 PM
Last Post by: shailesh.ghadge
No New Posts 1. dual boot 2. webdav 3. dropbox sync
questions
dr.brauwers 2 529 14th April 2016 - 03:59 PM
Last Post by: dr.brauwers
No New Posts SL 7.2 KDE wireless network icon
mpads 3 505 1st April 2016 - 06:40 PM
Last Post by: +X^N
No New Posts Boot error, help pls!
OFulgor 2 570 1st April 2016 - 06:36 PM
Last Post by: +X^N
No New Posts Beowulf Cluster Using Scientific Linux
juliusczm 1 516 31st March 2016 - 03:21 PM
Last Post by: Ɯberloki
No New Posts new linux user finding it difficult to install Abaqus
Abaqus install for new Linux user
alxxx 4 652 9th March 2016 - 04:12 PM
Last Post by: helikaon
No New Posts For desktop environment Xfce installation
pure 6 1260 1st March 2016 - 06:31 AM
Last Post by: pure
No New Posts Resizing directories
"root" has reserved too much data
World Domination Studios 7 485 27th February 2016 - 09:29 PM
Last Post by: inittux
No New Posts For the installed application's icon
pure 4 664 16th February 2016 - 01:34 AM
Last Post by: pure
No New Posts logger commnad for kern.*
it doesn't work correctly about logger
music007 3 683 12th February 2016 - 08:57 AM
Last Post by: helikaon
No New Posts Multi library Version error
Soumak 5 802 4th February 2016 - 12:21 PM
Last Post by: helikaon
No New Posts For Japanese input system
pure 11 664 4th February 2016 - 11:04 AM
Last Post by: pure
No New Posts 7.1 networking
ddan 2 482 29th January 2016 - 09:32 AM
Last Post by: inittux
No New Posts No Audio
arp86 1 730 22nd December 2015 - 09:54 AM
Last Post by: helikaon
No New Posts how to upgrade php version?
VulgarSpecialist 1 640 14th December 2015 - 07:04 AM
Last Post by: redman
No New Posts SL software support
Nano Materials 3 1049 7th December 2015 - 04:57 PM
Last Post by: patriehecky
No New Posts SL7 install with liveCD
Faizman 7 990 30th November 2015 - 08:32 AM
Last Post by: Faizman
No New Posts yum does not work
yellowhat 3 1113 17th November 2015 - 07:15 PM
Last Post by: inittux
No New Posts kernel crashed report
yellowhat 0 376 17th November 2015 - 03:14 PM
Last Post by: yellowhat
No New Posts should i use 301 redirect or not?
MeghanLiz 1 787 14th November 2015 - 08:38 AM
Last Post by: tech4tall
No New Posts software installation questions
zero staring point
salieri 4 1131 29th October 2015 - 07:41 PM
Last Post by: salieri
No New Posts Installed SL6. Where is the Desktop?
No desk top
Blick Fang 3 602 23rd October 2015 - 06:23 PM
Last Post by: helikaon
No New Posts R / X11 window hanging when trying to plot figures
cwduffy 4 1117 20th October 2015 - 06:46 AM
Last Post by: toracat
No New Posts Black screen when switching to different users
SL freeze
Matthurin 0 1057 2nd October 2015 - 02:21 PM
Last Post by: Matthurin
No New Posts SL7.1 changing workspaces on 3head box
changing workspaces only changes main
joeblow 0 1025 31st July 2015 - 12:55 AM
Last Post by: joeblow
No New Posts SL7 and dual boot with windows
Windows boot lost
simrec 1 2190 11th July 2015 - 05:44 PM
Last Post by: +X^N
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 410 topics sorted by in from  

Pages: (9) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: