Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Error when trying to open a .docx file
topetejuanito
 Posted: Feb 23 2016, 12:20 PM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3626
Joined: 23-February 16









When trying to open a .DOCX file in Word 2013 I receive the following error message:
“there was an error opening the file.”
What can be causing this to happen?
PM
^
inittux
 Posted: Feb 23 2016, 11:10 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 285
Member No.: 953
Joined: 20-October 11









QUOTE (topetejuanito @ Feb 23 2016, 01:20 PM)
When trying to open a .DOCX file in Word 2013  I receive the following error message:
“there was an error opening the file.”
What can be causing this to happen?


What version of SL are you using? Don't you mean you are trying to open a document created in word 2013 in libreoffice? AFAIK office has a lot of features that don't work well or don't work under libreoffice.

--------------------
PM
^
helikaon
 Posted: Feb 24 2016, 08:46 AM
Quote Post


SLF Administrator
*******

Group: Admins
Posts: 836
Member No.: 4
Joined: 8-April 11









QUOTE (topetejuanito @ Feb 23 2016, 12:20 PM)
When trying to open a .DOCX file in Word 2013  I receive the following error message:
“there was an error opening the file.”
What can be causing this to happen?


what is 'word2013' ? biggrin.gif

--------------------
PMEmail Poster
^
inittux
 Posted: Feb 24 2016, 08:49 AM
Quote Post


SLF Geek
****

Group: Members
Posts: 285
Member No.: 953
Joined: 20-October 11









QUOTE (helikaon @ Feb 24 2016, 09:46 AM)
QUOTE (topetejuanito @ Feb 23 2016, 12:20 PM)
When trying to open a .DOCX file in Word 2013  I receive the following error message:
“there was an error opening the file.”
What can be causing this to happen?


what is 'word2013' ? biggrin.gif



lol just noticed it myself but probably means word from office 2013

--------------------
PM
^
helikaon
 Posted: Feb 25 2016, 06:41 AM
Quote Post


SLF Administrator
*******

Group: Admins
Posts: 836
Member No.: 4
Joined: 8-April 11










GJ Brion, guys,
i'd say that this is a shining example of our SL Linux community patience ... can you imagine posting Linux problem on some Windows forum? biggrin.gif

--------------------
PMEmail Poster
^
burakkucat
 Posted: Feb 25 2016, 03:19 PM
Quote Post


SLF Administrator
****

Group: Admins
Posts: 203
Member No.: 14
Joined: 10-April 11









I read it. I gave it a black look. And treated it as the spam post that it was! laugh.gif

--------------------
user posted image 100% Linux and, previously, Unix. Co-founder of the ELRepo Project.
PMUsers Website
^
Calderontul
 Posted: Mar 2 2016, 07:45 PM
Quote Post


SLF Newbie


Group: Banned
Posts: 1
Member No.: 3636
Joined: 2-March 16









Try to resolve this issue, follow the steps below:
1. Close any applications that are running.
2. Open an elevated command prompt. To do this, click Start , click All Programs , click Accessories , right-clickCommand Prompt , and then click Run as administrator . If you are prompted for an administrator password or for a confirmation, type the password, or click Allow .
3. Type the following:
regsvr32 %SystemRoot%\system32\ole32.dll and then click OK.
4. When you receive the message "DllRegisterServer in ole32.dll succeeded.", click OK:
For more information about this problem see more: Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.htmll
PM
^
inittux
 Posted: Mar 2 2016, 07:49 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 285
Member No.: 953
Joined: 20-October 11









LOL I'm still curious what OS the topic starter is having this problem with http://www.madjacksports.com/forum/images/smilies/facepalm.gif biggrin.gif

--------------------
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll