Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> SL7 & Cinnamon 2.8
SirTuxalot
 Posted: Jan 16 2016, 11:47 PM
Quote Post


SLF Newbie


Group: Members
Posts: 7
Member No.: 1938
Joined: 11-October 12









Greetings,

I was wondering what the current status of some packages in the "rolling release" repo for SL7. The packages are dependencies of Cinnamon 2.8, and are as follows.

CODE
Error: Package: cinnamon-control-center-2.8.0-2.el7.x86_64 (epel)
          Requires: libcolord.so.2()(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: gobject-introspection(x86-64) >= 1.38.0
          Installed: gobject-introspection-1.36.0-4.el7.x86_64 (@anaconda)
              gobject-introspection(x86-64) = 1.36.0-4.el7
Error: Package: cinnamon-settings-daemon-2.8.1-2.el7.x86_64 (epel)
          Requires: libcolord.so.2()(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: libmozjs-24.so(mozjs_24)(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: libmozjs-24.so()(64bit)
Error: Package: muffin-2.8.4-1.el7.x86_64 (epel)
          Requires: libcogl.so.20()(64bit)
Error: Package: cinnamon-settings-daemon-2.8.1-2.el7.x86_64 (epel)
          Requires: libcolordprivate.so.2()(64bit)
Error: Package: 1:cjs-2.8.0-2.el7.x86_64 (epel)
          Requires: libmozjs-24.so()(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: libcogl.so.20()(64bit)
Error: Package: cinnamon-settings-daemon-2.8.1-2.el7.x86_64 (epel)
          Requires: libupower-glib.so.3()(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: libcogl-pango.so.20()(64bit)
Error: Package: cinnamon-2.8.5-2.el7.x86_64 (epel)
          Requires: libcogl-path.so.20()(64bit)
Error: Package: cinnamon-control-center-2.8.0-2.el7.x86_64 (epel)
          Requires: libcolordprivate.so.2()(64bit)
Error: Package: 1:cjs-2.8.0-2.el7.x86_64 (epel)
          Requires: libmozjs-24.so(mozjs_24)(64bit)


If I enable the repo (--enablerepo sl-rolling), all dependencies for Cinnamon 2.8 will install, but others will come as well. The last time I messed with the "rolling" repo I jacked my system up but good, so naturally I am a bit gun shy to mess with that repo again. I am just looking for a time frame as to when packages are typically validated and moved into the "updates" repo.

Thank you in advance.
PM
^
redman
 Posted: Jan 18 2016, 11:53 AM
Quote Post


Retired SLF Administrator
********

Group: Admins
Posts: 1276
Member No.: 2
Joined: 8-April 11









The EL7 packages from EPEL are based on RHEL 7.2.
Until SL7.2 comes out, you might run into issues when installing/updating packages from EPEL.

My suggestion is to wait until SL7.2 is released.

--------------------
"Sometimes the best helping hand you can give is a good, firm push."
PM
^
SirTuxalot
 Posted: Jan 18 2016, 12:52 PM
Quote Post


SLF Newbie


Group: Members
Posts: 7
Member No.: 1938
Joined: 11-October 12









Okay, that makes sense, thank you.
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll