Scientific Linux Forum.org



Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

> Software and applications
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35235 2nd June 2013 - 02:44 PM
Last Post by: redman
  Important Topics
No New Posts Pinned Pinned: Firefox / Thunderbird - the latest version
redman 11 5231 1st June 2016 - 05:18 PM
Last Post by: meangreen85
No New Posts Pinned Pinned: Installing Multimedia Packages in SL6 (Pages 1 2 3 )
joutlan 53 19821 21st February 2014 - 03:09 AM
Last Post by: acts78
No New Posts Pinned Pinned: Installation guide for repos and multimedia packages
redman 6 4571 10th January 2013 - 03:51 AM
Last Post by: applebai
No New Posts Pinned Pinned: Msttcorefonts Install For SL6 x64
joutlan 15 7701 17th October 2012 - 05:50 PM
Last Post by: joutlan
  Forum Topics
No New Posts atk-bridge-2.0 question
gtk+-3.12 and atk-bridge: possible?
peterlscott 0 223 4th April 2017 - 04:18 PM
Last Post by: peterlscott
No New Posts prob with interface="org.freedesktop.Hal.Device.LaptopPanel" member="GetBrightness"
server with SL 6.5 stucks
HIT_lutz 1 198 21st March 2017 - 06:31 AM
Last Post by: helikaon
No New Posts openframeworks
installing openframeworks on sci linux
cantaloupe 1 122 1st March 2017 - 03:02 PM
Last Post by: burakkucat
No New Posts xypic for texlive
installing xypic for texlive
bernhard 6 463 18th December 2016 - 12:16 PM
Last Post by: bernhard
No New Posts blurry display kodi
blurry display kodi
inittux 8 231 6th December 2016 - 03:11 PM
Last Post by: burakkucat
No New Posts Texlive installation
Packages are installed but not found
Jarok 2 295 28th November 2016 - 01:27 PM
Last Post by: Greystone
No New Posts Installing noip2
how to set up noip2
himhim2001 2 232 4th November 2016 - 04:14 AM
Last Post by: himhim2001
No New Posts teamviewer
require too much packages
shikharg02 1 247 12th October 2016 - 04:53 PM
Last Post by: inittux
No New Posts Yum is not working after python update
sepehr 1 248 29th September 2016 - 01:09 AM
Last Post by: tux99
No New Posts Video recording software
How to store online Video or CBT content
freddie50 6 501 24th September 2016 - 09:19 PM
Last Post by: freddie50
No New Posts fastbugs repo
yum complains sssd - disabled fastbugs
krachbumm 3 388 20th September 2016 - 04:37 PM
Last Post by: patriehecky
No New Posts chrome on SLC 7.2
Trouble launching chrome after update
Kalomel 1 324 4th September 2016 - 10:59 AM
Last Post by: Kalomel
No New Posts Java Update error
Confusion on dependency
EasilyConfused 1 382 2nd August 2016 - 06:31 AM
Last Post by: helikaon
No New Posts Need XRDP, Clipboard help
Need Clipboard help
Todd 1 366 12th July 2016 - 07:49 AM
Last Post by: inittux
No New Posts cmake version 3.3
physics21 1 552 1st July 2016 - 10:39 AM
Last Post by: helikaon
No New Posts Running .jar file
qzgy 2 330 17th June 2016 - 06:40 AM
Last Post by: inittux
No New Posts Help installing KeePassX v2 on SL 7.2
SylvanusTrinidad 7 2675 6th June 2016 - 12:15 PM
Last Post by: inittux
No New Posts OpenVAS and SLES 7
Will not install
sunglant 2 1522 3rd June 2016 - 05:30 PM
Last Post by: sunglant
No New Posts rdesktop
installing rdesktop not working
zaclane42 0 340 3rd June 2016 - 12:32 AM
Last Post by: zaclane42
No New Posts OpenFOAM-3.0.1 on SL6.7
Has anyone got this running?
EasilyConfused 0 271 24th May 2016 - 07:35 PM
Last Post by: EasilyConfused
No New Posts Gnome Panel on SL7.2
Gnome Panel on SL7.2
j3rry 1 395 24th May 2016 - 06:30 PM
Last Post by: nickpontillo
No New Posts Updated version of ffmpeg needed for Firefox 45
toracat 14 486 15th May 2016 - 11:43 PM
Last Post by: tux99
No New Posts multi-connection multi-mirror downloader
tamarin_t 1 245 15th May 2016 - 04:00 PM
Last Post by: tamarin_t
No New Posts Installing basics
Learning to install programs as a newbie
zaclane42 1 535 1st April 2016 - 06:34 PM
Last Post by: +X^N
No New Posts Evolution can not be started.
pure 1 315 26th March 2016 - 05:17 AM
Last Post by: pure
No New Posts Error when trying to open a .docx file
topetejuanito 7 484 2nd March 2016 - 07:49 PM
Last Post by: inittux
No New Posts LateX
installing LateX
zaclane42 3 586 29th February 2016 - 06:44 AM
Last Post by: helikaon
No New Posts XFCE issue
World Domination Studios 1 339 25th February 2016 - 05:56 PM
Last Post by: World Domination Studios
No New Posts The name org.freedesktop.PackageKit was not provided by any .service files
Nathan 2 12738 25th February 2016 - 05:16 PM
Last Post by: World Domination Studios
No New Posts KDE Source
ddan 3 617 26th January 2016 - 04:05 PM
Last Post by: burakkucat
No New Posts SL6 Chrome
SL6 Chrome
ddan 7 784 24th January 2016 - 01:41 PM
Last Post by: inittux
No New Posts Installing VMware in SL7
VMWare Kernel module updater
Faizman 3 423 23rd January 2016 - 01:17 PM
Last Post by: Faizman
No New Posts SL7 & Cinnamon 2.8
SirTuxalot 2 552 18th January 2016 - 12:52 PM
Last Post by: SirTuxalot
No New Posts Yum update woes
bobb 0 561 9th January 2016 - 01:07 AM
Last Post by: bobb
No New Posts SL6 MATLAB freeze
Dominic 3 1584 1st December 2015 - 04:54 PM
Last Post by: meangreen85
No New Posts DigiKam CAMERA mis-connect & NAUTILUS
suddenly camera connection fails.. ?
Xstack 0 400 19th November 2015 - 09:33 PM
Last Post by: Xstack
No New Posts SL 7
Install mpeg codecs
VladimirK 3 1044 5th October 2015 - 08:07 PM
Last Post by: burakkucat
No New Posts IceTea Firefox plugin on SL7.1 crashing freezes entire XFCE4 GUI
jmp242 0 615 11th September 2015 - 12:47 PM
Last Post by: jmp242
No New Posts Thunderbird using IMAP to Office 365
jmp242 0 853 11th September 2015 - 12:47 PM
Last Post by: jmp242
No New Posts How to upgrade OpenSSL 1.0.2c in Scientific Linux 6.3 ?
Which OpenSSL version suuport in SL 6.3?
srinivasa.l 0 828 5th August 2015 - 09:59 AM
Last Post by: srinivasa.l
No New Posts Revisor fails on Creating Repository
Revisor fails on Creating Repository
londonnet 2 571 3rd August 2015 - 11:25 PM
Last Post by: londonnet
No New Posts Cannot execute software in direct log in, but no problem when execute via ssh command
ssh, direct login
btkhai 0 439 28th July 2015 - 08:22 AM
Last Post by: btkhai
No New Posts CERNLIB issue
problem when trying to produce NTUPLES
mattcryo 3 1234 6th July 2015 - 08:26 AM
Last Post by: mattcryo
No New Posts Question about yum
yum
igadoter 2 782 4th July 2015 - 08:21 PM
Last Post by: igadoter
No New Posts Installing Qt on SL6.6
Overcoming missing software depencies
VictorSQL 0 956 3rd July 2015 - 02:40 PM
Last Post by: VictorSQL
No New Posts Gnome and Obscure Software
Olm 6 804 2nd July 2015 - 02:55 PM
Last Post by: Olm
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 586 topics sorted by in from  

Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: