Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Error doing yum update SL 6.9 (Carbon)
calingiurgiu2000
 Posted: Sep 16 2017, 10:00 PM
Quote Post


SLF Newbie


Group: Members
Posts: 1
Member No.: 3923
Joined: 16-September 17









Hi,
I have for months the following error that won't let me do a proper yum update:

Error: Package: libXrandr-devel-1.5.1-1.el6.x86_64 (sl)
Requires: pkgconfig(randrproto) >= 1.5
Installed: xorg-x11-proto-devel-7.6-13.el6.noarch (@sl/6.3)
pkgconfig(randrproto) = 1.4.0
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I would really appreciate some help!

Many thanks!
C.
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll