Scientific Linux Forum.org



Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 36496 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts distribution download failures
Bill_G 3 511 15th February 2016 - 11:12 PM
Last Post by: Bill_G
No New Posts all i want to do is install adobeflash plugin
simply update adobeflash plugin
zaclane42 5 866 13th February 2016 - 09:35 AM
Last Post by: inittux
No New Posts SL7 Live-Media Installation
First time load requires a user password
Arsench 4 907 7th February 2016 - 01:05 AM
Last Post by: Arsench
No New Posts CentOS/SL 7.x difficult to install/run
Installation problems
sctvguy1 3 745 5th February 2016 - 05:06 AM
Last Post by: redman
No New Posts upgrading SL7.x release
upgrading SL7.x release
inittux 2 791 2nd February 2016 - 09:09 PM
Last Post by: inittux
No New Posts Installation problem
andre hardianto 4 715 1st February 2016 - 07:58 AM
Last Post by: inittux
No New Posts udev rule configuration using uid
redman 4 497 30th January 2016 - 04:12 PM
Last Post by: redman
No New Posts Ethernet Settings
kenmorgan 8 853 19th January 2016 - 01:11 PM
Last Post by: helikaon
No New Posts chkrootkit-0.5 installing error on SL 7.1
ostenerik 1 465 31st December 2015 - 12:56 PM
Last Post by: helikaon
No New Posts Problem setting up dual boot Scientific 7/Windows 7
karlhoffman_76 3 1820 21st December 2015 - 02:49 PM
Last Post by: karlhoffman_76
No New Posts somenavie questions from new user
install on laptop
albumns 0 735 13th December 2015 - 11:02 AM
Last Post by: albumns
No New Posts GRUB 2 does not add Windows to menu during install
GRUB 0.97 (legacy) did automatically
+X^N 9 2684 27th November 2015 - 07:39 AM
Last Post by: Faizman
No New Posts Dual boot install
simrec 17 2650 16th November 2015 - 08:05 PM
Last Post by: +X^N
No New Posts SL 7.1 and yum-autoupdate
what has changed with SL 7
squeen 3 1247 10th November 2015 - 08:04 PM
Last Post by: inittux
No New Posts Configuring sendmail in SL7: is it really postfix?
RockM66 0 680 7th November 2015 - 03:33 PM
Last Post by: RockM66
No New Posts Screen resolution not higher 1024x768 after upgrade from SL6.1 to SL6.7
imperfekt 4 1038 3rd November 2015 - 10:43 AM
Last Post by: imperfekt
No New Posts how to install Virtualbox Guest Additions
yellowhat 4 1122 31st October 2015 - 12:12 AM
Last Post by: yellowhat
No New Posts SL 7.1 wont boot from USB drive
loganrudd 3 1246 17th October 2015 - 07:46 PM
Last Post by: burakkucat
No New Posts Installing HDF5 on SL7
astrofrog 1 1202 17th September 2015 - 11:23 AM
Last Post by: Nicram
No New Posts A Recent Security update
foxinsocks 0 1064 16th September 2015 - 11:57 PM
Last Post by: foxinsocks
No New Posts Contents of Base Envionments and Add-Ons?
Where are their packages listed?
Selden 2 1239 9th September 2015 - 10:33 PM
Last Post by: Selden
No New Posts FTP downloads
fqberful 0 409 27th August 2015 - 06:14 PM
Last Post by: fqberful
No New Posts EPEL update mate-settings-daemon key problem
redman 2 724 21st August 2015 - 08:52 PM
Last Post by: redman
No New Posts Is it possible to install/repair Windows XP after having XP in C:drive and SL6.6 in other drive
Windows installation over SL6
Shivang 4 805 7th August 2015 - 09:29 AM
Last Post by: igadoter
No New Posts Differences in SL7 isos
Differences in firmware support
tfryett 0 672 15th July 2015 - 06:03 AM
Last Post by: tfryett
No New Posts Error: yum install, yum upgrade, yum everything
Is imposible use yum in my SCL6
Roger Gal 2 2870 25th June 2015 - 01:59 PM
Last Post by: obsidian
No New Posts General DNS Question
DNS Resolving Delegation
pwe 0 688 17th June 2015 - 11:22 AM
Last Post by: pwe
No New Posts Can I import an ODT?
Todd 6 695 5th June 2015 - 05:59 PM
Last Post by: Todd
No New Posts eMail notification?
Todd 2 668 2nd June 2015 - 02:26 PM
Last Post by: burakkucat
No New Posts SL multiboot
it is about issues on multiboot on SL
jeferson 0 516 26th May 2015 - 07:21 PM
Last Post by: jeferson
No New Posts Problems creating a customized SL71 distribution
Customized SL71 distribution
cguirao 2 1273 21st May 2015 - 08:40 PM
Last Post by: cguirao
No New Posts SL 6.6 installation does not start
yodarx_ 1 1037 20th May 2015 - 01:04 AM
Last Post by: JohnVV
No New Posts Broken bootloader
bootloader grub
igadoter 0 633 7th May 2015 - 07:53 PM
Last Post by: igadoter
No New Posts how to correct dysfunctional repos
lokidawg 2 1421 27th April 2015 - 05:15 AM
Last Post by: lokidawg
No New Posts Scientific Linux refuses to install because it can't find the Internet
World Domination Studios 6 1767 26th April 2015 - 09:43 PM
Last Post by: World Domination Studios
No New Posts How do I do the SHA thing?
World Domination Studios 1 514 26th April 2015 - 02:32 AM
Last Post by: +X^N
No New Posts Default yum update behaviour could be confusing
kanukat 1 1580 22nd April 2015 - 02:50 PM
Last Post by: helikaon
No New Posts Chromebook installation
HP chromebook 14
pfranchini 3 1230 21st April 2015 - 01:51 AM
Last Post by: +X^N
No New Posts Russian support in SL 6.4
russian locale
igadoter 2 885 14th April 2015 - 04:18 AM
Last Post by: kujirasan
No New Posts FILTERS in latest THUNDERBIRD version
Do they work fully?
Xstack 0 491 14th April 2015 - 01:25 AM
Last Post by: Xstack
No New Posts Installation on SSD
uhhu 2 1040 9th April 2015 - 01:04 PM
Last Post by: helikaon
No New Posts Restore /etc/default/grub
slackersc 7 2209 23rd March 2015 - 02:03 PM
Last Post by: burakkucat
No New Posts confused with wine installation
igadoter 2 1170 22nd February 2015 - 09:58 AM
Last Post by: igadoter
No New Posts Problem with GTK2 update .. (v2.20.1-4)
Xstack 6 4120 19th February 2015 - 05:08 AM
Last Post by: Xstack
No New Posts Scientific Linux torrent?
gdsmit1 2 2104 15th February 2015 - 07:24 PM
Last Post by: +X^N
No New Posts SL 6.11
upgrade from 6.6 to 6.11? or iso?
ichattha 3 810 13th February 2015 - 05:25 PM
Last Post by: burakkucat
No New Posts Postfix/Maildir/NFS
Postfix/Maildir/NFS
inittux 0 572 11th February 2015 - 09:25 PM
Last Post by: inittux
No New Posts tsc clocksource unstable
scilier 5 1849 11th February 2015 - 08:22 AM
Last Post by: helikaon
No New Posts which yum repos to install
scilier 2 777 3rd February 2015 - 06:27 PM
Last Post by: scilier
No New Posts What is to easiest way to add skype to live cd
spottyrover 2 695 2nd February 2015 - 01:44 PM
Last Post by: spottyrover
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 598 topics sorted by in from  

Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: