Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> From SL6.5 to SL6.7, Upgrading from 6.5 to 6.7 causes problem
Bluehillman
 Posted: Feb 5 2016, 03:31 PM
Quote Post


SLF Newbie


Group: Members
Posts: 9
Member No.: 2978
Joined: 20-February 14









Hi all,

Although the version was 6.5 and is now 6.7, I have had problems with the upgrading process.
Below you will find two outputs showing what happened exactly :
1) during the update
2) after yum check
Sorry for their so large lengths !

Do you have any advice ?

]1) the update process itself

root@mizu 15:25 [~] : yum repolist
Loaded plugins: refresh-packagekit, security
repo id repo name status
adobe-linux-i386 Adobe Systems Incorporated 2
sl Scientific Linux 6.7 - i386 5,049
sl-security Scientific Linux 6.7 - i386 - security updates 444
sl6x Scientific Linux 6x - i386 5,049
sl6x-security Scientific Linux 6x - i386 - security updates 444
repolist: 10,988

root@mizu 15:25 [~] : yum install yum-conf-sl6x
Loaded plugins: refresh-packagekit, security
Setting up Install Process
Package 5:yum-conf-sl6x-1-2.noarch already installed and latest version
Nothing to do

root@mizu 15:25 [~] : yum clean all
Loaded plugins: refresh-packagekit, security
Cleaning repos: adobe-linux-i386 sl sl-security sl6x sl6x-security
Cleaning up Everything

root@mizu 15:25 [~] : yum update
Loaded plugins: refresh-packagekit, security
Setting up Update Process
adobe-linux-i386 | 951 B 00:00
adobe-linux-i386/primary | 1.2 kB 00:00
adobe-linux-i386 2/2
sl | 3.7 kB 00:00
sl/primary_db | 3.5 MB 00:16
sl-security | 2.9 kB 00:00
sl-security/primary_db | 1.4 MB 00:06
sl6x | 3.7 kB 00:00
sl6x/primary_db | 3.5 MB 00:15
sl6x-security | 2.9 kB 00:00
sl6x-security/primary_db | 1.4 MB 00:06
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager-gnome.i686 1:0.8.1-75.el6 will be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-99.el6 will be an update
---> Package autocorr-en.noarch 1:4.2.8.2-11.el6 will be updated
---> Package autocorr-en.noarch 1:4.2.8.2-11.el6_7.1 will be an update
---> Package bfa-firmware.noarch 0:3.2.21.1-2.el6 will be updated
---> Package bfa-firmware.noarch 0:3.2.23.0-2.el6 will be an update
---> Package bind-libs.i686 32:9.8.2-0.37.rc1.el6_7.4 will be updated
---> Package bind-libs.i686 32:9.8.2-0.37.rc1.el6_7.6 will be an update
---> Package bind-utils.i686 32:9.8.2-0.37.rc1.el6_7.4 will be updated
---> Package bind-utils.i686 32:9.8.2-0.37.rc1.el6_7.6 will be an update
---> Package cyrus-sasl.i686 0:2.1.23-15.el6 will be updated
---> Package cyrus-sasl.i686 0:2.1.23-15.el6_6.2 will be an update
---> Package dbus.i686 1:1.2.24-7.el6_3 will be updated
---> Package dbus.i686 1:1.2.24-8.el6_6 will be an update
---> Package firefox.i686 0:31.4.0-1.el6_6 will be updated
---> Package firefox.i686 0:31.5.0-1.el6_6 will be updated
---> Package firefox.i686 0:31.6.0-2.el6_6 will be updated
---> Package firefox.i686 0:38.2.1-1.el6_7 will be updated
---> Package firefox.i686 0:38.6.0-1.el6_7 will be an update
---> Package flash-plugin.i386 0:11.2.202.400-release will be updated
---> Package flash-plugin.i386 0:11.2.202.559-release will be an update
---> Package glibc-headers.i686 0:2.12-1.149.el6_6.4 will be updated
--> Processing Dependency: glibc-headers = 2.12-1.149.el6_6.4 for package: glibc-devel-2.12-1.149.el6_6.4.i686
---> Package glibc-headers.i686 0:2.12-1.166.el6 will be an update
---> Package gnome-settings-daemon.i686 0:2.28.2-30.el6 will be updated
---> Package gnome-settings-daemon.i686 0:2.28.2-31.el6 will be an update
---> Package gnome-terminal.i686 0:2.31.3-8.el6 will be updated
---> Package gnome-terminal.i686 0:2.31.3-11.el6_6 will be an update
---> Package gnutls.i686 0:2.8.5-18.el6 will be updated
---> Package gnutls.i686 0:2.8.5-19.el6_7 will be an update
---> Package gnutls-devel.i686 0:2.8.5-14.el6_5 will be updated
---> Package gnutls-devel.i686 0:2.8.5-18.el6 will be updated
---> Package gnutls-devel.i686 0:2.8.5-19.el6_7 will be an update
---> Package gnutls-utils.i686 0:2.8.5-18.el6 will be updated
---> Package gnutls-utils.i686 0:2.8.5-19.el6_7 will be an update
---> Package gstreamer-plugins-good.i686 0:0.10.23-1.el6 will be updated
---> Package gstreamer-plugins-good.i686 0:0.10.23-3.el6 will be an update
---> Package httpd.i686 0:2.2.15-39.sl6 will be updated
---> Package httpd.i686 0:2.2.15-47.sl6 will be an update
---> Package ibus.i686 0:1.3.4-6.el6 will be updated
---> Package ibus.i686 0:1.3.4-8.el6 will be an update
---> Package initscripts.i686 0:9.03.46-1.el6 will be updated
---> Package initscripts.i686 0:9.03.49-1.el6 will be an update
---> Package iptables.i686 0:1.4.7-14.el6 will be updated
--> Processing Dependency: iptables = 1.4.7-14.el6 for package: iptables-ipv6-1.4.7-14.el6.i686
---> Package iptables.i686 0:1.4.7-16.el6 will be an update
---> Package java-1.6.0-openjdk.i686 1:1.6.0.36-1.13.8.1.el6_7 will be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.38-1.13.10.0.el6_7 will be an update
---> Package java-1.6.0-openjdk-devel.i686 1:1.6.0.36-1.13.8.1.el6_7 will be updated
---> Package java-1.6.0-openjdk-devel.i686 1:1.6.0.38-1.13.10.0.el6_7 will be an update
---> Package java-1.6.0-openjdk-javadoc.i686 1:1.6.0.36-1.13.8.1.el6_7 will be updated
---> Package java-1.6.0-openjdk-javadoc.i686 1:1.6.0.38-1.13.10.0.el6_7 will be an update
---> Package java-1.7.0-openjdk.i686 1:1.7.0.85-2.6.1.3.el6_6 will be updated
---> Package java-1.7.0-openjdk.i686 1:1.7.0.95-2.6.4.0.el6_7 will be an update
---> Package java-1.7.0-openjdk-devel.i686 1:1.7.0.85-2.6.1.3.el6_6 will be updated
---> Package java-1.7.0-openjdk-devel.i686 1:1.7.0.95-2.6.4.0.el6_7 will be an update
---> Package kernel.i686 0:2.6.32-573.12.1.el6 will be installed
---> Package kernel-devel.i686 0:2.6.32-573.12.1.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-431.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-573.12.1.el6 will be an update
---> Package kernel-headers.i686 0:2.6.32-431.el6 will be updated
---> Package kernel-headers.i686 0:2.6.32-573.12.1.el6 will be an update
---> Package kmod-openafs.noarch 0:1.6.5.1-1.SL65.el6 will be updated
---> Package kmod-openafs.noarch 0:1.6.13-1.SL67.el6 will be an update
--> Processing Dependency: kmod-openafs-573 for package: kmod-openafs-1.6.13-1.SL67.el6.noarch
---> Package libcgroup.i686 0:0.40.rc1-12.el6 will be updated
---> Package libcgroup.i686 0:0.40.rc1-16.el6 will be an update
---> Package libipa_hbac.i686 0:1.12.4-47.el6 will be updated
---> Package libipa_hbac.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package libipa_hbac-python.i686 0:1.12.4-47.el6 will be updated
---> Package libipa_hbac-python.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package libldb.i686 0:1.1.13-3.el6 will be updated
---> Package libldb.i686 0:1.1.13-3.el6_7.1 will be an update
---> Package libpng.i686 2:1.2.49-1.el6_2 will be updated
---> Package libpng.i686 2:1.2.49-2.el6_7 will be an update
---> Package libpng-devel.i686 2:1.2.49-1.el6_2 will be updated
---> Package libpng-devel.i686 2:1.2.49-2.el6_7 will be an update
---> Package libreoffice-calc.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-calc.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-core.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-core.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-draw.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-draw.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-graphicfilter.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-graphicfilter.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-impress.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-impress.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-langpack-en.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-langpack-en.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-math.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-math.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-opensymbol-fonts.noarch 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-pdfimport.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-pdfimport.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-ure.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-ure.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-writer.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-writer.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreoffice-xsltfilter.i686 1:4.2.8.2-11.el6 will be updated
---> Package libreoffice-xsltfilter.i686 1:4.2.8.2-11.el6_7.1 will be an update
---> Package libreport.i686 0:2.0.9-24.el6 will be updated
---> Package libreport.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-compat.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-compat.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-filesystem.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-filesystem.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-gtk.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-gtk.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-newt.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-newt.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-plugin-reportuploader.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-plugin-reportuploader.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-plugin-rhtsupport.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-plugin-rhtsupport.i686 0:2.0.9-25.el6_7 will be an update
---> Package libreport-python.i686 0:2.0.9-24.el6 will be updated
---> Package libreport-python.i686 0:2.0.9-25.el6_7 will be an update
---> Package libsmbclient.i686 0:3.6.23-20.el6 will be updated
---> Package libsmbclient.i686 0:3.6.23-24.el6_7 will be an update
---> Package libsss_idmap.i686 0:1.12.4-47.el6 will be updated
---> Package libsss_idmap.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package libvirt.i686 0:0.10.2-46.el6_6.2 will be updated
---> Package libvirt.i686 0:0.10.2-54.el6 will be an update
---> Package libwmf.i686 0:0.2.8.4-23.el6 will be updated
---> Package libwmf.i686 0:0.2.8.4-25.el6_7 will be an update
---> Package libwmf-lite.i686 0:0.2.8.4-23.el6 will be updated
---> Package libwmf-lite.i686 0:0.2.8.4-25.el6_7 will be an update
---> Package libxml2.i686 0:2.7.6-20.el6 will be updated
---> Package libxml2.i686 0:2.7.6-20.el6_7.1 will be an update
---> Package libxml2-devel.i686 0:2.7.6-20.el6 will be updated
---> Package libxml2-devel.i686 0:2.7.6-20.el6_7.1 will be an update
---> Package libxml2-python.i686 0:2.7.6-20.el6 will be updated
---> Package libxml2-python.i686 0:2.7.6-20.el6_7.1 will be an update
---> Package mlocate.i686 0:0.22.2-4.el6 will be updated
---> Package mlocate.i686 0:0.22.2-6.el6 will be an update
---> Package module-init-tools.i686 0:3.9-24.el6 will be updated
---> Package module-init-tools.i686 0:3.9-25.el6 will be an update
---> Package mysql-server.i686 0:5.1.73-3.el6_5 will be updated
---> Package mysql-server.i686 0:5.1.73-5.el6_6 will be an update
---> Package nfs-utils.i686 1:1.2.3-54.el6 will be updated
---> Package nfs-utils.i686 1:1.2.3-64.el6 will be an update
---> Package nspr.i686 0:4.10.8-1.el6_6 will be updated
---> Package nspr.i686 0:4.10.8-2.el6_7 will be an update
---> Package nspr-devel.i686 0:4.10.8-1.el6_6 will be updated
---> Package nspr-devel.i686 0:4.10.8-2.el6_7 will be an update
---> Package nss.i686 0:3.19.1-3.el6_6 will be updated
---> Package nss.i686 0:3.19.1-8.el6_7 will be an update
---> Package nss-devel.i686 0:3.19.1-3.el6_6 will be updated
---> Package nss-devel.i686 0:3.19.1-8.el6_7 will be an update
---> Package nss-sysinit.i686 0:3.19.1-3.el6_6 will be updated
---> Package nss-sysinit.i686 0:3.19.1-8.el6_7 will be an update
---> Package nss-tools.i686 0:3.19.1-3.el6_6 will be updated
---> Package nss-tools.i686 0:3.19.1-8.el6_7 will be an update
---> Package nss-util.i686 0:3.19.1-1.el6_6 will be updated
---> Package nss-util.i686 0:3.19.1-2.el6_7 will be an update
---> Package nss-util-devel.i686 0:3.19.1-1.el6_6 will be updated
---> Package nss-util-devel.i686 0:3.19.1-2.el6_7 will be an update
---> Package ntp.i686 0:4.2.6p5-2.el6_6 will be updated
---> Package ntp.i686 0:4.2.6p5-5.el6 will be updated
---> Package ntp.i686 0:4.2.6p5-5.el6_7.4 will be an update
---> Package ntpdate.i686 0:4.2.6p5-2.el6_6 will be updated
---> Package ntpdate.i686 0:4.2.6p5-5.el6_7.4 will be an update
---> Package openafs.i686 0:1.6.5.1-147.sl6 will be updated
---> Package openafs.i686 0:1.6.14-219.sl6 will be an update
---> Package openafs-client.i686 0:1.6.5.1-147.sl6 will be updated
---> Package openafs-client.i686 0:1.6.14-219.sl6 will be an update
---> Package openafs-krb5.i686 0:1.6.5.1-147.sl6 will be updated
---> Package openafs-krb5.i686 0:1.6.14-219.sl6 will be an update
---> Package openafs-module-tools.i686 0:1.6.5.1-147.sl6 will be updated
---> Package openafs-module-tools.i686 0:1.6.14-219.sl6 will be an update
---> Package openldap.i686 0:2.4.40-5.el6 will be updated
---> Package openldap.i686 0:2.4.40-6.el6_7 will be an update
---> Package openldap-devel.i686 0:2.4.40-5.el6 will be updated
---> Package openldap-devel.i686 0:2.4.40-6.el6_7 will be an update
---> Package openssh-server.i686 0:5.3p1-104.el6 will be updated
---> Package openssh-server.i686 0:5.3p1-111.el6 will be an update
---> Package openssl.i686 0:1.0.1e-42.el6 will be updated
---> Package openssl.i686 0:1.0.1e-42.el6_7.2 will be an update
---> Package openssl-devel.i686 0:1.0.1e-42.el6 will be updated
---> Package openssl-devel.i686 0:1.0.1e-42.el6_7.2 will be an update
---> Package oprofile.i686 0:0.9.9-5.el6 will be updated
---> Package oprofile.i686 0:0.9.9-11.el6 will be an update
---> Package perf.i686 0:2.6.32-573.3.1.el6 will be updated
---> Package perf.i686 0:2.6.32-573.12.1.el6 will be an update
---> Package pinentry.i686 0:0.7.6-6.el6 will be updated
---> Package pinentry.i686 0:0.7.6-8.el6 will be an update
---> Package polkit-desktop-policy.noarch 0:0.96-7.el6 will be updated
---> Package polkit-desktop-policy.noarch 0:0.96-11.el6 will be an update
---> Package postgresql.i686 0:8.4.20-3.el6_6 will be updated
---> Package postgresql.i686 0:8.4.20-4.el6_7 will be an update
---> Package postgresql-devel.i686 0:8.4.20-3.el6_6 will be updated
---> Package postgresql-devel.i686 0:8.4.20-4.el6_7 will be an update
---> Package postgresql-libs.i686 0:8.4.20-3.el6_6 will be updated
---> Package postgresql-libs.i686 0:8.4.20-4.el6_7 will be an update
---> Package pulseaudio.i686 0:0.9.21-17.el6 will be updated
---> Package pulseaudio.i686 0:0.9.21-21.el6 will be an update
---> Package python-sssdconfig.noarch 0:1.12.4-47.el6 will be updated
---> Package python-sssdconfig.noarch 0:1.12.4-47.el6_7.4 will be an update
---> Package ql2400-firmware.noarch 0:7.00.01-1.el6 will be updated
---> Package ql2400-firmware.noarch 0:7.03.00-1.el6_5 will be an update
---> Package ql2500-firmware.noarch 0:7.00.01-1.el6 will be updated
---> Package ql2500-firmware.noarch 0:7.03.00-1.el6_5 will be an update
---> Package rpcbind.i686 0:0.2.0-11.el6 will be updated
---> Package rpcbind.i686 0:0.2.0-11.el6_7 will be an update
---> Package samba.i686 0:3.6.23-12.el6 will be updated
---> Package samba.i686 0:3.6.23-14.el6_6 will be updated
---> Package samba.i686 0:3.6.23-20.el6 will be updated
---> Package samba.i686 0:3.6.23-24.el6_7 will be an update
---> Package samba-client.i686 0:3.6.23-20.el6 will be updated
---> Package samba-client.i686 0:3.6.23-24.el6_7 will be an update
---> Package samba-common.i686 0:3.6.23-20.el6 will be updated
---> Package samba-common.i686 0:3.6.23-24.el6_7 will be an update
---> Package samba-winbind.i686 0:3.6.23-12.el6 will be updated
---> Package samba-winbind.i686 0:3.6.23-24.el6_7 will be an update
---> Package samba-winbind-clients.i686 0:3.6.23-20.el6 will be updated
---> Package samba-winbind-clients.i686 0:3.6.23-24.el6_7 will be an update
---> Package samba4-libs.i686 0:4.0.0-66.el6_6.rc4 will be updated
---> Package samba4-libs.i686 0:4.0.0-67.el6_7.rc4 will be an update
---> Package selinux-policy.noarch 0:3.7.19-279.el6_7.4 will be updated
---> Package selinux-policy.noarch 0:3.7.19-279.el6_7.8 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6 will be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-279.el6_7.8 will be an update
---> Package sssd.i686 0:1.12.4-47.el6 will be updated
---> Package sssd.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-ad.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-ad.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-client.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-client.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-common.i686 0:1.11.6-30.el6 will be updated
---> Package sssd-common.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-common.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-common-pac.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-common-pac.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-ipa.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-ipa.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-krb5.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-krb5.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-krb5-common.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-krb5-common.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-ldap.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-ldap.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package sssd-proxy.i686 0:1.12.4-47.el6 will be updated
---> Package sssd-proxy.i686 0:1.12.4-47.el6_7.4 will be an update
---> Package systemtap-runtime.i686 0:2.5-5.el6 will be updated
---> Package systemtap-runtime.i686 0:2.7-2.el6 will be an update
---> Package tcpdump.i686 14:4.0.0-3.20090921gitdf3cb4.2.el6 will be updated
---> Package tcpdump.i686 14:4.0.0-5.20090921gitdf3cb4.2.el6 will be an update
---> Package udev.i686 0:147-2.57.el6 will be updated
---> Package udev.i686 0:147-2.63.el6 will be an update
---> Package virt-manager.i686 0:0.9.0-28.el6 will be updated
---> Package virt-manager.i686 0:0.9.0-29.el6 will be an update
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.1.0-3.el6 will be updated
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.5.99-3.el6 will be an update
--> Running transaction check
---> Package glibc-headers.i686 0:2.12-1.149.el6_6.4 will be updated
--> Processing Dependency: glibc-headers = 2.12-1.149.el6_6.4 for package: glibc-devel-2.12-1.149.el6_6.4.i686
---> Package iptables.i686 0:1.4.7-14.el6 will be updated
--> Processing Dependency: iptables = 1.4.7-14.el6 for package: iptables-ipv6-1.4.7-14.el6.i686
---> Package kmod-openafs-573.i686 0:1.6.14-219.sl6.573.3.1 will be installed
--> Finished Dependency Resolution
Error: Package: glibc-devel-2.12-1.149.el6_6.4.i686 (@sl-security/6.6)
Requires: glibc-headers = 2.12-1.149.el6_6.4
Removing: glibc-headers-2.12-1.149.el6_6.4.i686 (@sl-security/6.6)
glibc-headers = 2.12-1.149.el6_6.4
Updated By: glibc-headers-2.12-1.166.el6.i686 (sl)
glibc-headers = 2.12-1.166.el6
Error: Package: iptables-ipv6-1.4.7-14.el6.i686 (@sl6x/6.5)
Requires: iptables = 1.4.7-14.el6
Removing: iptables-1.4.7-14.el6.i686 (@sl6x/6.5)
iptables = 1.4.7-14.el6
Updated By: iptables-1.4.7-16.el6.i686 (sl)
iptables = 1.4.7-16.el6
You could try using --skip-broken to work around the problem
** Found 108 pre-existing rpmdb problem(s), 'yum check' output follows:
1:NetworkManager-0.8.1-75.el6.i686 has missing requires of NetworkManager-glib = ('1', '0.8.1', '75.el6')
1:NetworkManager-0.8.1-99.el6.i686 is a duplicate with 1:NetworkManager-0.8.1-75.el6.i686
1:NetworkManager-gnome-0.8.1-75.el6.i686 has missing requires of NetworkManager-glib = ('1', '0.8.1', '75.el6')
at-3.1.10-48.el6.i686 is a duplicate with at-3.1.10-44.el6_6.2.i686
1:autofs-5.0.5-113.el6.i686 is a duplicate with 1:autofs-5.0.5-109.el6.i686
binutils-2.20.51.0.2-5.43.el6.i686 is a duplicate with binutils-2.20.51.0.2-5.42.el6.i686
binutils-devel-2.20.51.0.2-5.43.el6.i686 is a duplicate with binutils-devel-2.20.51.0.2-5.42.el6.i686
certmonger-0.77.5-1.el6.i686 is a duplicate with certmonger-0.75.13-1.el6.i686
cpp-4.4.7-16.el6.i686 is a duplicate with cpp-4.4.7-11.el6.i686
1:cpuspeed-1.5-22.el6.i686 is a duplicate with 1:cpuspeed-1.5-20.el6_4.i686
cronie-1.4.4-15.el6.i686 is a duplicate with cronie-1.4.4-12.el6.i686
1:cups-1.4.2-67.el6.i686 has missing requires of cups-libs = ('1', '1.4.2', '67.el6')
1:cups-1.4.2-72.el6.i686 is a duplicate with 1:cups-1.4.2-67.el6.i686
cyrus-sasl-2.1.23-15.el6.i686 has missing requires of cyrus-sasl-lib = ('0', '2.1.23', '15.el6')
cyrus-sasl-devel-2.1.23-15.el6_6.2.i686 has missing requires of cyrus-sasl = ('0', '2.1.23', '15.el6_6.2')
1:dbus-1.2.24-7.el6_3.i686 has missing requires of dbus-libs = ('1', '1.2.24', '7.el6_3')
1:dbus-devel-1.2.24-8.el6_6.i686 has missing requires of dbus = ('1', '1.2.24', '8.el6_6')
1:dbus-x11-1.2.24-8.el6_6.i686 has missing requires of dbus = ('1', '1.2.24', '8.el6_6')
1:emacs-23.1-28.el6.i686 is a duplicate with 1:emacs-23.1-25.el6.i686
1:emacs-common-23.1-28.el6.i686 is a duplicate with 1:emacs-common-23.1-25.el6.i686
firefox-31.5.0-1.el6_6.i686 is a duplicate with firefox-31.4.0-1.el6_6.i686
firefox-31.6.0-2.el6_6.i686 is a duplicate with firefox-31.5.0-1.el6_6.i686
firefox-38.2.1-1.el6_7.i686 is a duplicate with firefox-31.6.0-2.el6_6.i686
gcc-4.4.7-16.el6.i686 is a duplicate with gcc-4.4.7-11.el6.i686
gcc-gfortran-4.4.7-11.el6.i686 has missing requires of libgfortran = ('0', '4.4.7', '11.el6')
gcc-gfortran-4.4.7-16.el6.i686 is a duplicate with gcc-gfortran-4.4.7-11.el6.i686
gdb-7.2-83.el6.i686 is a duplicate with gdb-7.2-75.el6.i686
gdbm-devel-1.8.0-36.el6.i686 has missing requires of gdbm = ('0', '1.8.0', '36.el6')
gdbm-devel-1.8.0-38.el6.i686 is a duplicate with gdbm-devel-1.8.0-36.el6.i686
glibc-devel-2.12-1.149.el6_6.4.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.4')
glibc-devel-2.12-1.149.el6_6.5.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.4.i686
glibc-devel-2.12-1.149.el6_6.5.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.5')
glibc-devel-2.12-1.149.el6_6.5.i686 has missing requires of glibc-headers = ('0', '2.12', '1.149.el6_6.5')
glibc-devel-2.12-1.149.el6_6.7.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.5.i686
glibc-devel-2.12-1.149.el6_6.7.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.7')
glibc-devel-2.12-1.149.el6_6.7.i686 has missing requires of glibc-headers = ('0', '2.12', '1.149.el6_6.7')
glibc-devel-2.12-1.166.el6.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.7.i686
glibc-devel-2.12-1.166.el6.i686 has missing requires of glibc-headers = ('0', '2.12', '1.166.el6')
glibc-headers-2.12-1.149.el6_6.4.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.4')
gnutls-devel-2.8.5-14.el6_5.i686 has missing requires of gnutls = ('0', '2.8.5', '14.el6_5')
gnutls-devel-2.8.5-18.el6.i686 is a duplicate with gnutls-devel-2.8.5-14.el6_5.i686
grep-2.20-3.el6.i686 is a duplicate with grep-2.6.3-6.el6.i686
1:grub-0.97-94.el6.i686 is a duplicate with 1:grub-0.97-93.el6.i686
httpd-2.2.15-39.sl6.i686 has missing requires of httpd-tools = ('0', '2.2.15', '39.sl6')
hypervkvpd-0-0.15.20130826git.el6.i686 has missing requires of hyperv-daemons-license = ('0', '0', '0.15.20130826git.el6')
hypervkvpd-0-0.17.20150108git.el6.i686 is a duplicate with hypervkvpd-0-0.15.20130826git.el6.i686
ibus-1.3.4-6.el6.i686 has missing requires of ibus-gtk = ('0', '1.3.4', '6.el6')
ibus-1.3.4-6.el6.i686 has missing requires of ibus-libs = ('0', '1.3.4', '6.el6')
ibus-gtk-1.3.4-8.el6.i686 has missing requires of ibus = ('0', '1.3.4', '8.el6')
iptables-ipv6-1.4.7-16.el6.i686 is a duplicate with iptables-ipv6-1.4.7-14.el6.i686
iptables-ipv6-1.4.7-16.el6.i686 has missing requires of iptables = ('0', '1.4.7', '16.el6')
iputils-20071127-20.el6.i686 is a duplicate with iputils-20071127-17.el6_4.2.i686
2:irqbalance-1.0.7-5.el6.i686 is a duplicate with 2:irqbalance-1.0.4-10.el6.i686
iscsi-initiator-utils-6.2.0.873-14.el6.i686 is a duplicate with iscsi-initiator-utils-6.2.0.873-13.el6.i686
kexec-tools-2.0.0-286.el6.i686 is a duplicate with kexec-tools-2.0.0-280.el6.i686
krb5-workstation-1.10.3-33.el6.i686 has missing requires of krb5-libs = ('0', '1.10.3', '33.el6')
krb5-workstation-1.10.3-37.el6_6.i686 is a duplicate with krb5-workstation-1.10.3-33.el6.i686
krb5-workstation-1.10.3-37.el6_6.i686 has missing requires of krb5-libs = ('0', '1.10.3', '37.el6_6')
krb5-workstation-1.10.3-42.el6.i686 is a duplicate with krb5-workstation-1.10.3-37.el6_6.i686
libcgroup-devel-0.40.rc1-16.el6.i686 has missing requires of libcgroup = ('0', '0.40.rc1', '16.el6')
libgcj-4.4.7-16.el6.i686 is a duplicate with libgcj-4.4.7-11.el6.i686
libgomp-4.4.7-16.el6.i686 is a duplicate with libgomp-4.4.7-11.el6.i686
libitm-5.0.0-1.1.1.el6.i686 is a duplicate with libitm-4.9.0-6.1.1.el6.i686
libvirt-client-0.10.2-54.el6.i686 is a duplicate with libvirt-client-0.10.2-46.el6_6.2.i686
lvm2-2.02.111-2.el6.i686 has missing requires of lvm2-libs = ('0', '2.02.111', '2.el6')
lvm2-2.02.118-2.el6.i686 is a duplicate with lvm2-2.02.111-2.el6.i686
mdadm-3.3.2-5.el6.i686 is a duplicate with mdadm-3.3-6.el6.i686
mysql-server-5.1.73-3.el6_5.i686 has missing requires of mysql = ('0', '5.1.73', '3.el6_5')
1:net-snmp-5.5-49.el6_5.4.i686 has missing requires of net-snmp-libs = ('1', '5.5', '49.el6_5.4')
1:net-snmp-5.5-54.el6_7.1.i686 is a duplicate with 1:net-snmp-5.5-49.el6_5.4.i686
netcf-libs-0.2.4-3.el6.i686 is a duplicate with netcf-libs-0.2.4-1.el6.i686
ntp-4.2.6p5-5.el6.i686 is a duplicate with ntp-4.2.6p5-2.el6_6.i686
ntp-4.2.6p5-5.el6.i686 has missing requires of ntpdate = ('0', '4.2.6p5', '5.el6')
numad-0.5-12.20150602git.el6.i686 is a duplicate with numad-0.5-11.20140620git.el6.i686
openssh-server-5.3p1-104.el6.i686 has missing requires of openssh = ('0', '5.3p1', '104.el6')
parted-2.1-29.el6.i686 is a duplicate with parted-2.1-25.el6.i686
pcsc-lite-1.5.2-15.el6.i686 is a duplicate with pcsc-lite-1.5.2-14.el6.i686
pinentry-gtk-0.7.6-8.el6.i686 has missing requires of pinentry = ('0', '0.7.6', '8.el6')
pinentry-qt-0.7.6-8.el6.i686 has missing requires of pinentry = ('0', '0.7.6', '8.el6')
policycoreutils-2.0.83-24.el6.i686 is a duplicate with policycoreutils-2.0.83-19.47.el6.i686
pulseaudio-module-bluetooth-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
pulseaudio-module-gconf-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
pulseaudio-module-x11-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
1:quota-3.17-23.el6.i686 is a duplicate with 1:quota-3.17-21.el6_5.i686
rng-tools-5-1.el6.i686 is a duplicate with rng-tools-2-13.el6_2.i686
rsyslog-5.8.10-10.el6_6.i686 is a duplicate with rsyslog-5.8.10-9.el6_6.i686
samba-3.6.23-14.el6_6.i686 is a duplicate with samba-3.6.23-12.el6.i686
samba-3.6.23-20.el6.i686 is a duplicate with samba-3.6.23-14.el6_6.i686
samba-winbind-3.6.23-12.el6.i686 has missing requires of samba-common = ('0', '3.6.23', '12.el6')
samba-winbind-3.6.23-12.el6.i686 has missing requires of samba-winbind-clients = ('0', '3.6.23', '12.el6')
samba-winbind-clients-3.6.23-20.el6.i686 has missing requires of samba-winbind = ('0', '3.6.23', '20.el6')
selinux-policy-targeted-3.7.19-260.el6.noarch has missing requires of selinux-policy = ('0', '3.7.19', '260.el6')
spice-vdagent-0.14.0-9.el6.i686 is a duplicate with spice-vdagent-0.14.0-4.el6.i686
sssd-common-1.11.6-30.el6.i686 has missing requires of libsss_idmap(x86-32) = ('0', '1.11.6', '30.el6')
sssd-common-1.11.6-30.el6.i686 has missing requires of sssd-client(x86-32) = ('0', '1.11.6', '30.el6')
sssd-common-1.12.4-47.el6.i686 is a duplicate with sssd-common-1.11.6-30.el6.i686
subversion-1.6.11-12.el6_6.i686 is a duplicate with subversion-1.6.11-10.el6_5.i686
subversion-1.6.11-15.el6_7.i686 is a duplicate with subversion-1.6.11-12.el6_6.i686
systemtap-2.5-5.el6.i686 has missing requires of systemtap-client = ('0', '2.5', '5.el6')
systemtap-2.5-5.el6.i686 has missing requires of systemtap-devel = ('0', '2.5', '5.el6')
systemtap-2.7-2.el6.i686 is a duplicate with systemtap-2.5-5.el6.i686
systemtap-client-2.7-2.el6.i686 has missing requires of systemtap-runtime = ('0', '2.7', '2.el6')
2:tar-1.23-13.el6.i686 is a duplicate with 2:tar-1.23-11.el6.i686
time-1.7-38.el6.i686 is a duplicate with time-1.7-37.1.el6.i686
virt-who-0.12-10.el6.noarch is a duplicate with virt-who-0.10-8.el6.noarch
vsftpd-2.2.2-14.el6.i686 is a duplicate with vsftpd-2.2.2-12.el6_5.1.i686
1:wpa_supplicant-0.7.3-6.el6.i686 is a duplicate with 1:wpa_supplicant-0.7.3-4.el6_3.i686
3:ypbind-1.20.4-31.el6.i686 is a duplicate with 3:ypbind-1.20.4-30.el6.i686

2) after yum check
root@mizu 15:25 [/home/daegelen/.ssh] : yum check
Loaded plugins: refresh-packagekit, security

1:NetworkManager-0.8.1-75.el6.i686 has missing requires of NetworkManager-glib = ('1', '0.8.1', '75.el6')
1:NetworkManager-0.8.1-99.el6.i686 is a duplicate with 1:NetworkManager-0.8.1-75.el6.i686
1:NetworkManager-gnome-0.8.1-75.el6.i686 has missing requires of NetworkManager-glib = ('1', '0.8.1', '75.el6')
at-3.1.10-48.el6.i686 is a duplicate with at-3.1.10-44.el6_6.2.i686
1:autofs-5.0.5-113.el6.i686 is a duplicate with 1:autofs-5.0.5-109.el6.i686
binutils-2.20.51.0.2-5.43.el6.i686 is a duplicate with binutils-2.20.51.0.2-5.42.el6.i686
binutils-devel-2.20.51.0.2-5.43.el6.i686 is a duplicate with binutils-devel-2.20.51.0.2-5.42.el6.i686
certmonger-0.77.5-1.el6.i686 is a duplicate with certmonger-0.75.13-1.el6.i686
cpp-4.4.7-16.el6.i686 is a duplicate with cpp-4.4.7-11.el6.i686
1:cpuspeed-1.5-22.el6.i686 is a duplicate with 1:cpuspeed-1.5-20.el6_4.i686
cronie-1.4.4-15.el6.i686 is a duplicate with cronie-1.4.4-12.el6.i686
1:cups-1.4.2-67.el6.i686 has missing requires of cups-libs = ('1', '1.4.2', '67.el6')
1:cups-1.4.2-72.el6.i686 is a duplicate with 1:cups-1.4.2-67.el6.i686
cyrus-sasl-2.1.23-15.el6.i686 has missing requires of cyrus-sasl-lib = ('0', '2.1.23', '15.el6')
cyrus-sasl-devel-2.1.23-15.el6_6.2.i686 has missing requires of cyrus-sasl = ('0', '2.1.23', '15.el6_6.2')
1:dbus-1.2.24-7.el6_3.i686 has missing requires of dbus-libs = ('1', '1.2.24', '7.el6_3')
1:dbus-devel-1.2.24-8.el6_6.i686 has missing requires of dbus = ('1', '1.2.24', '8.el6_6')
1:dbus-x11-1.2.24-8.el6_6.i686 has missing requires of dbus = ('1', '1.2.24', '8.el6_6')
1:emacs-23.1-28.el6.i686 is a duplicate with 1:emacs-23.1-25.el6.i686
1:emacs-common-23.1-28.el6.i686 is a duplicate with 1:emacs-common-23.1-25.el6.i686
firefox-31.5.0-1.el6_6.i686 is a duplicate with firefox-31.4.0-1.el6_6.i686
firefox-31.6.0-2.el6_6.i686 is a duplicate with firefox-31.5.0-1.el6_6.i686
firefox-38.2.1-1.el6_7.i686 is a duplicate with firefox-31.6.0-2.el6_6.i686
gcc-4.4.7-16.el6.i686 is a duplicate with gcc-4.4.7-11.el6.i686
gcc-gfortran-4.4.7-11.el6.i686 has missing requires of libgfortran = ('0', '4.4.7', '11.el6')
gcc-gfortran-4.4.7-16.el6.i686 is a duplicate with gcc-gfortran-4.4.7-11.el6.i686
gdb-7.2-83.el6.i686 is a duplicate with gdb-7.2-75.el6.i686
gdbm-devel-1.8.0-36.el6.i686 has missing requires of gdbm = ('0', '1.8.0', '36.el6')
gdbm-devel-1.8.0-38.el6.i686 is a duplicate with gdbm-devel-1.8.0-36.el6.i686
glibc-devel-2.12-1.149.el6_6.4.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.4')
glibc-devel-2.12-1.149.el6_6.5.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.4.i686
glibc-devel-2.12-1.149.el6_6.5.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.5')
glibc-devel-2.12-1.149.el6_6.5.i686 has missing requires of glibc-headers = ('0', '2.12', '1.149.el6_6.5')
glibc-devel-2.12-1.149.el6_6.7.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.5.i686
glibc-devel-2.12-1.149.el6_6.7.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.7')
glibc-devel-2.12-1.149.el6_6.7.i686 has missing requires of glibc-headers = ('0', '2.12', '1.149.el6_6.7')
glibc-devel-2.12-1.166.el6.i686 is a duplicate with glibc-devel-2.12-1.149.el6_6.7.i686
glibc-devel-2.12-1.166.el6.i686 has missing requires of glibc-headers = ('0', '2.12', '1.166.el6')
glibc-headers-2.12-1.149.el6_6.4.i686 has missing requires of glibc = ('0', '2.12', '1.149.el6_6.4')
gnutls-devel-2.8.5-14.el6_5.i686 has missing requires of gnutls = ('0', '2.8.5', '14.el6_5')
gnutls-devel-2.8.5-18.el6.i686 is a duplicate with gnutls-devel-2.8.5-14.el6_5.i686
grep-2.20-3.el6.i686 is a duplicate with grep-2.6.3-6.el6.i686
1:grub-0.97-94.el6.i686 is a duplicate with 1:grub-0.97-93.el6.i686
httpd-2.2.15-39.sl6.i686 has missing requires of httpd-tools = ('0', '2.2.15', '39.sl6')
hypervkvpd-0-0.15.20130826git.el6.i686 has missing requires of hyperv-daemons-license = ('0', '0', '0.15.20130826git.el6')
hypervkvpd-0-0.17.20150108git.el6.i686 is a duplicate with hypervkvpd-0-0.15.20130826git.el6.i686
ibus-1.3.4-6.el6.i686 has missing requires of ibus-gtk = ('0', '1.3.4', '6.el6')
ibus-1.3.4-6.el6.i686 has missing requires of ibus-libs = ('0', '1.3.4', '6.el6')
ibus-gtk-1.3.4-8.el6.i686 has missing requires of ibus = ('0', '1.3.4', '8.el6')
iptables-ipv6-1.4.7-16.el6.i686 is a duplicate with iptables-ipv6-1.4.7-14.el6.i686
iptables-ipv6-1.4.7-16.el6.i686 has missing requires of iptables = ('0', '1.4.7', '16.el6')
iputils-20071127-20.el6.i686 is a duplicate with iputils-20071127-17.el6_4.2.i686
2:irqbalance-1.0.7-5.el6.i686 is a duplicate with 2:irqbalance-1.0.4-10.el6.i686
iscsi-initiator-utils-6.2.0.873-14.el6.i686 is a duplicate with iscsi-initiator-utils-6.2.0.873-13.el6.i686
kexec-tools-2.0.0-286.el6.i686 is a duplicate with kexec-tools-2.0.0-280.el6.i686
krb5-workstation-1.10.3-33.el6.i686 has missing requires of krb5-libs = ('0', '1.10.3', '33.el6')
krb5-workstation-1.10.3-37.el6_6.i686 is a duplicate with krb5-workstation-1.10.3-33.el6.i686
krb5-workstation-1.10.3-37.el6_6.i686 has missing requires of krb5-libs = ('0', '1.10.3', '37.el6_6')
krb5-workstation-1.10.3-42.el6.i686 is a duplicate with krb5-workstation-1.10.3-37.el6_6.i686
libcgroup-devel-0.40.rc1-16.el6.i686 has missing requires of libcgroup = ('0', '0.40.rc1', '16.el6')
libgcj-4.4.7-16.el6.i686 is a duplicate with libgcj-4.4.7-11.el6.i686
libgomp-4.4.7-16.el6.i686 is a duplicate with libgomp-4.4.7-11.el6.i686
libitm-5.0.0-1.1.1.el6.i686 is a duplicate with libitm-4.9.0-6.1.1.el6.i686
libvirt-client-0.10.2-54.el6.i686 is a duplicate with libvirt-client-0.10.2-46.el6_6.2.i686
lvm2-2.02.111-2.el6.i686 has missing requires of lvm2-libs = ('0', '2.02.111', '2.el6')
lvm2-2.02.118-2.el6.i686 is a duplicate with lvm2-2.02.111-2.el6.i686
mdadm-3.3.2-5.el6.i686 is a duplicate with mdadm-3.3-6.el6.i686
mysql-server-5.1.73-3.el6_5.i686 has missing requires of mysql = ('0', '5.1.73', '3.el6_5')
1:net-snmp-5.5-49.el6_5.4.i686 has missing requires of net-snmp-libs = ('1', '5.5', '49.el6_5.4')
1:net-snmp-5.5-54.el6_7.1.i686 is a duplicate with 1:net-snmp-5.5-49.el6_5.4.i686
netcf-libs-0.2.4-3.el6.i686 is a duplicate with netcf-libs-0.2.4-1.el6.i686
ntp-4.2.6p5-5.el6.i686 is a duplicate with ntp-4.2.6p5-2.el6_6.i686
ntp-4.2.6p5-5.el6.i686 has missing requires of ntpdate = ('0', '4.2.6p5', '5.el6')
numad-0.5-12.20150602git.el6.i686 is a duplicate with numad-0.5-11.20140620git.el6.i686
openssh-server-5.3p1-104.el6.i686 has missing requires of openssh = ('0', '5.3p1', '104.el6')
parted-2.1-29.el6.i686 is a duplicate with parted-2.1-25.el6.i686
pcsc-lite-1.5.2-15.el6.i686 is a duplicate with pcsc-lite-1.5.2-14.el6.i686
pinentry-gtk-0.7.6-8.el6.i686 has missing requires of pinentry = ('0', '0.7.6', '8.el6')
pinentry-qt-0.7.6-8.el6.i686 has missing requires of pinentry = ('0', '0.7.6', '8.el6')
policycoreutils-2.0.83-24.el6.i686 is a duplicate with policycoreutils-2.0.83-19.47.el6.i686
pulseaudio-module-bluetooth-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
pulseaudio-module-gconf-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
pulseaudio-module-x11-0.9.21-21.el6.i686 has missing requires of pulseaudio = ('0', '0.9.21', '21.el6')
1:quota-3.17-23.el6.i686 is a duplicate with 1:quota-3.17-21.el6_5.i686
rng-tools-5-1.el6.i686 is a duplicate with rng-tools-2-13.el6_2.i686
rsyslog-5.8.10-10.el6_6.i686 is a duplicate with rsyslog-5.8.10-9.el6_6.i686
samba-3.6.23-14.el6_6.i686 is a duplicate with samba-3.6.23-12.el6.i686
samba-3.6.23-20.el6.i686 is a duplicate with samba-3.6.23-14.el6_6.i686
samba-winbind-3.6.23-12.el6.i686 has missing requires of samba-common = ('0', '3.6.23', '12.el6')
samba-winbind-3.6.23-12.el6.i686 has missing requires of samba-winbind-clients = ('0', '3.6.23', '12.el6')
samba-winbind-clients-3.6.23-20.el6.i686 has missing requires of samba-winbind = ('0', '3.6.23', '20.el6')
selinux-policy-targeted-3.7.19-260.el6.noarch has missing requires of selinux-policy = ('0', '3.7.19', '260.el6')
spice-vdagent-0.14.0-9.el6.i686 is a duplicate with spice-vdagent-0.14.0-4.el6.i686
sssd-common-1.11.6-30.el6.i686 has missing requires of libsss_idmap(x86-32) = ('0', '1.11.6', '30.el6')
sssd-common-1.11.6-30.el6.i686 has missing requires of sssd-client(x86-32) = ('0', '1.11.6', '30.el6')
sssd-common-1.12.4-47.el6.i686 is a duplicate with sssd-common-1.11.6-30.el6.i686
subversion-1.6.11-12.el6_6.i686 is a duplicate with subversion-1.6.11-10.el6_5.i686
subversion-1.6.11-15.el6_7.i686 is a duplicate with subversion-1.6.11-12.el6_6.i686
systemtap-2.5-5.el6.i686 has missing requires of systemtap-client = ('0', '2.5', '5.el6')
systemtap-2.5-5.el6.i686 has missing requires of systemtap-devel = ('0', '2.5', '5.el6')
systemtap-2.7-2.el6.i686 is a duplicate with systemtap-2.5-5.el6.i686
systemtap-client-2.7-2.el6.i686 has missing requires of systemtap-runtime = ('0', '2.7', '2.el6')
2:tar-1.23-13.el6.i686 is a duplicate with 2:tar-1.23-11.el6.i686
time-1.7-38.el6.i686 is a duplicate with time-1.7-37.1.el6.i686
virt-who-0.12-10.el6.noarch is a duplicate with virt-who-0.10-8.el6.noarch
vsftpd-2.2.2-14.el6.i686 is a duplicate with vsftpd-2.2.2-12.el6_5.1.i686
1:wpa_supplicant-0.7.3-6.el6.i686 is a duplicate with 1:wpa_supplicant-0.7.3-4.el6_3.i686
3:ypbind-1.20.4-31.el6.i686 is a duplicate with 3:ypbind-1.20.4-30.el6.i686
Error: check all

PMEmail Poster
^
Bluehillman
 Posted: Feb 6 2016, 11:05 AM
Quote Post


SLF Newbie


Group: Members
Posts: 9
Member No.: 2978
Joined: 20-February 14









After having posted yesterday a description of my difficulties to upgrade from SL6.5 to SL6.7 on one machine, I have had later a new strange experience with the upgrading process.on another machine.

While the process terminated without errors, the system (according to lsb_release) is always set to 6.5 but not in 6.7 as expected !

Lets me explain what happened :

root@aka 19:06:55 914 [~/tmp] : yum repolist
Loaded plugins: refresh-packagekit, security
sl | 3.6 kB 00:00
sl-security | 2.9 kB 00:00
repo id repo name status
sl Scientific Linux 6.5 - i386 4,894
sl-security Scientific Linux 6.5 - i386 - security updates 2,121
repolist: 7,015
root@aka 19:09:15 915 [~/tmp] : yum clean all
Loaded plugins: refresh-packagekit, security
Cleaning repos: sl sl-security
Cleaning up Everything
root@aka 19:09:46 916 [~/tmp] : yum update
Loaded plugins: refresh-packagekit, security
sl | 3.6 kB 00:00
sl/primary_db | 3.3 MB 00:32
sl-security | 2.9 kB 00:00
sl-security/primary_db | 11 MB 01:00
Setting up Update Process
Resolving Dependencies
...
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================================================================
Package Arch Version Repository Size
================================================================================================================================
Installing:
firefox i686 38.6.0-1.el6_7 sl-security 70 M
replacing firefox.i686 24.4.0-1.el6_5
kernel i686 2.6.32-573.12.1.el6 sl-security 28 M
Transaction Summary
================================================================================================================================
Install 20 Package(s)
Upgrade 284 Package(s)

Total download size: 524 M
Is this ok [y/N]: y
Downloading Packages:
(1/304): autocorr-en-4.2.8.2-11.el6_7.1.noarch.rpm | 120 kB 00:00
...
Non-fatal POSTUN scriptlet failure in rpm package mesa-private-llvm
Cleanup : libxcb-devel-1.8.1-1.el6.i686 502/590
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(mesa-private-llvm-3.3-0.3.rc3.el6.i686) scriptlet failed, exit status 1

Only one failure during the upgrading process
...
xorg-x11-server-common.i686 0:1.15.0-26.sl6 xorg-x11-server-utils.i686 0:7.7-2.el6

Replaced:
firefox.i686 0:24.4.0-1.el6_5 libsss_autofs.i686 0:1.9.2-129.el6

Complete!
root@aka 20:35:08 917 [~/tmp] :


PMEmail Poster
^
Bluehillman
 Posted: Feb 22 2016, 03:31 PM
Quote Post


SLF Newbie


Group: Members
Posts: 9
Member No.: 2978
Joined: 20-February 14









Hi all,

Well, I was a little annoyed with my difficulties to set SL in 6.7 from 6.5.
I have tried the following command : yum update --releasever=6.7.
Fo-rmi-da-ble. The system is now in 6,7. And so simple !

Regards,
P.

PMEmail Poster
^
+X^N
 Posted: Mar 1 2016, 11:22 PM
Quote Post


SLF Member
***

Group: Members
Posts: 130
Member No.: 2581
Joined: 27-June 13









QUOTE (Bluehillman @ Feb 6 2016, 06:05 AM)
After having posted yesterday a description of my difficulties to upgrade from SL6.5 to SL6.7 on one machine, I have had later a new strange experience with the upgrading process.on another machine.

While the process terminated without errors, the system (according to lsb_release) is always set to 6.5 but not in 6.7 as expected !

Lets me explain what happened :

root@aka 19:06:55 914 [~/tmp] : yum repolist                             
Loaded plugins: refresh-packagekit, security                             
sl                                                                                                      | 3.6 kB    00:00   
sl-security                                                                                              | 2.9 kB    00:00   
repo id                                    repo name                                                                      status
sl                                        Scientific Linux 6.5 - i386                                                    4,894
<snip>


Going forward , possibly you may also need to "install" the repo :
sl Scientific Linux 6.7 - i386
...

--------------------
DELL Precision 470 Workstation Xeon 3.2GHz (x2) , 2GB ECC ram ;
DELL UltraSharp 2007WFPb (L) ips monitor
Dual boot :1st installed: WinXPPro & then SL6.4 x86_64 - via 2 'everything' DVD s { GRUB going into the SL6.4 partition } ;
Updated to 6.5 via DVD s

& Steelcase vintage / old-school stenographers seat (made in Grand Rapids , MI , USA)
PMUsers Website
^
Bluehillman
 Posted: Mar 3 2016, 02:59 PM
Quote Post


SLF Newbie


Group: Members
Posts: 9
Member No.: 2978
Joined: 20-February 14









Hi,

The upgrade was done with SL and SL-security, both qualified as Scientific Linux !
Obviously the OS on that machine was 6.5 since I tried to upgrade it to 6.7.
Then, I do not understand your remark.

Finally I am now doing a fresh installation of SL 6.7 on this machine from DVDs.

Regards,
P.

QUOTE (+X^N @ Mar 2 2016, 12:22 AM)
QUOTE (Bluehillman @ Feb 6 2016, 06:05 AM)
After having posted yesterday a description of my difficulties to upgrade from SL6.5 to SL6.7 on one machine, I have had later a new strange experience with the upgrading process.on another machine.

While the process terminated without errors, the system (according to lsb_release) is always set to 6.5 but not in 6.7 as expected !

Lets me explain what happened :

root@aka 19:06:55 914 [~/tmp] : yum repolist                              
Loaded plugins: refresh-packagekit, security                              
sl                                                                                                       | 3.6 kB     00:00    
sl-security                                                                                              | 2.9 kB     00:00    
repo id                                    repo name                                                                      status
sl                                         Scientific Linux 6.5 - i386                                                    4,894
<snip>


Going forward , possibly you may also need to "install" the repo :
sl Scientific Linux 6.7 - i386
...

PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll