Scientific Linux Forum.org



Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 34572 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts libperl package access
alchauvi 1 33 21st March 2017 - 06:25 AM
Last Post by: helikaon
No New Posts SL 7.3 Screen Tearing Issue when moving window
SL 7.3 Screen Tearing Issues
harishpathangay 6 87 16th March 2017 - 06:25 AM
Last Post by: harishpathangay
No New Posts SL 7.3 freezes during boot screen
SL 7.3 freezes during boot screen
harishpathangay 1 31 12th March 2017 - 07:54 PM
Last Post by: harishpathangay
No New Posts video driver trouble with update SL7.2 to7.3
4kuser 7 262 6th March 2017 - 04:09 PM
Last Post by: 4kuser
No New Posts SL6.8 failed GUI-boot after upgrade to Firefox-45
Boot hangs just before display of LOGIN
Xstack 7 192 6th March 2017 - 02:52 PM
Last Post by: burakkucat
No New Posts Where is Software Collections (sl-release-scl)?
Missing repo
eml 3 1046 1st March 2017 - 01:24 PM
Last Post by: mariegriffiths
No New Posts Qt interface and GEANT4
LD_LIBRARY PATH
FoxWise 3 165 10th February 2017 - 06:22 AM
Last Post by: Tshlin
No New Posts Trouble with video files since 7.3
experiencing problems with video files
Tshlin 2 146 2nd February 2017 - 11:22 AM
Last Post by: helikaon
No New Posts possible bug 7.2 netinst
five04tluv 1 143 18th January 2017 - 03:40 PM
Last Post by: five04tluv
No New Posts Djvu reader
How to read djvu on SL7
FoxWise 5 319 3rd January 2017 - 12:09 AM
Last Post by: FoxWise
No New Posts Logging during Kickstart post-install
miken32 0 134 22nd December 2016 - 11:00 PM
Last Post by: miken32
No New Posts elrepo kmod-nvidia update
Dependency problems
U308 3 389 5th November 2016 - 10:57 AM
Last Post by: burakkucat
No New Posts switching desktop environments
World Domination Studios 0 143 1st November 2016 - 07:04 PM
Last Post by: World Domination Studios
No New Posts 7.2 no upgrade
can't find install option for upgrade
wiliamvw 2 267 27th September 2016 - 01:34 PM
Last Post by: patriehecky
No New Posts firefox freezes with fscache_wait_on_page_write
dfitz1965 1 164 25th September 2016 - 12:03 AM
Last Post by: tux99
No New Posts SL 7.2 Wifi Trouble
icex123 0 159 22nd September 2016 - 08:23 PM
Last Post by: icex123
No New Posts 6.7 to 6.8 update failed
kernel
mhsheikh 0 242 18th September 2016 - 07:14 PM
Last Post by: mhsheikh
No New Posts SL 7.2 Network Install -- Network Not Detected
bob p 0 242 14th September 2016 - 09:25 PM
Last Post by: bob p
No New Posts Reinstalling remotely
Allvitende 0 174 10th September 2016 - 03:01 PM
Last Post by: Allvitende
No New Posts Unable to install Scientific Linux 6.5
nouveau e pmc unknown intr
shikharg02 2 260 7th September 2016 - 11:03 AM
Last Post by: duda
No New Posts SL partition on MacBook
nerdplant 6 626 21st August 2016 - 03:43 PM
Last Post by: nerdplant
No New Posts Installation of SL 7.2
Why i can`t install SL 7.2
Volodymyr Kirichinets 3 687 21st August 2016 - 02:26 PM
Last Post by: helikaon
No New Posts GRUB not showing Windows 10 after installing SciLinux
see title
etaoin 4 1395 16th August 2016 - 07:30 AM
Last Post by: pradeepkrlko
No New Posts raid device or resource busy
physics21 4 511 16th July 2016 - 08:18 PM
Last Post by: ralf
No New Posts System Image / Save Packages
insomnia 1 389 6th June 2016 - 12:40 PM
Last Post by: helikaon
No New Posts Installation on MSI Laptop
Booting Issue
dpaul 1 427 15th May 2016 - 12:39 AM
Last Post by: tux99
No New Posts SL 7.2 Instalation Error
SL 7.2 Instalation Error
Volodymyr Kirichinets 10 766 12th April 2016 - 07:48 PM
Last Post by: Volodymyr Kirichinets
No New Posts livecd-tools and selinux booleans
Bluejay 6 556 11th March 2016 - 08:06 PM
Last Post by: Bluejay
No New Posts won't load
install good but won't come up
wiliamvw 4 494 8th March 2016 - 05:16 PM
Last Post by: wiliamvw
No New Posts distribution download failures
Bill_G 3 338 15th February 2016 - 11:12 PM
Last Post by: Bill_G
No New Posts all i want to do is install adobeflash plugin
simply update adobeflash plugin
zaclane42 5 634 13th February 2016 - 09:35 AM
Last Post by: inittux
No New Posts SL7 Live-Media Installation
First time load requires a user password
Arsench 4 601 7th February 2016 - 01:05 AM
Last Post by: Arsench
No New Posts CentOS/SL 7.x difficult to install/run
Installation problems
sctvguy1 3 553 5th February 2016 - 05:06 AM
Last Post by: redman
No New Posts upgrading SL7.x release
upgrading SL7.x release
inittux 2 479 2nd February 2016 - 09:09 PM
Last Post by: inittux
No New Posts Installation problem
andre hardianto 4 510 1st February 2016 - 07:58 AM
Last Post by: inittux
No New Posts udev rule configuration using uid
redman 4 362 30th January 2016 - 04:12 PM
Last Post by: redman
No New Posts Ethernet Settings
kenmorgan 8 646 19th January 2016 - 01:11 PM
Last Post by: helikaon
No New Posts chkrootkit-0.5 installing error on SL 7.1
ostenerik 1 351 31st December 2015 - 12:56 PM
Last Post by: helikaon
No New Posts Problem setting up dual boot Scientific 7/Windows 7
karlhoffman_76 3 1365 21st December 2015 - 02:49 PM
Last Post by: karlhoffman_76
No New Posts somenavie questions from new user
install on laptop
albumns 0 620 13th December 2015 - 11:02 AM
Last Post by: albumns
No New Posts GRUB 2 does not add Windows to menu during install
GRUB 0.97 (legacy) did automatically
+X^N 9 2180 27th November 2015 - 07:39 AM
Last Post by: Faizman
No New Posts Dual boot install
simrec 17 1864 16th November 2015 - 08:05 PM
Last Post by: +X^N
No New Posts SL 7.1 and yum-autoupdate
what has changed with SL 7
squeen 3 1077 10th November 2015 - 08:04 PM
Last Post by: inittux
No New Posts Configuring sendmail in SL7: is it really postfix?
RockM66 0 584 7th November 2015 - 03:33 PM
Last Post by: RockM66
No New Posts Screen resolution not higher 1024x768 after upgrade from SL6.1 to SL6.7
imperfekt 4 900 3rd November 2015 - 10:43 AM
Last Post by: imperfekt
No New Posts how to install Virtualbox Guest Additions
yellowhat 4 726 31st October 2015 - 12:12 AM
Last Post by: yellowhat
No New Posts SL 7.1 wont boot from USB drive
loganrudd 3 1095 17th October 2015 - 07:46 PM
Last Post by: burakkucat
No New Posts Installing HDF5 on SL7
astrofrog 1 988 17th September 2015 - 11:23 AM
Last Post by: Nicram
No New Posts A Recent Security update
foxinsocks 0 918 16th September 2015 - 11:57 PM
Last Post by: foxinsocks
No New Posts Contents of Base Envionments and Add-Ons?
Where are their packages listed?
Selden 2 1151 9th September 2015 - 10:33 PM
Last Post by: Selden
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 578 topics sorted by in from  

Pages: (12) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: