Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Win Virtual PC installation from .ISO file
Kenneth
 Posted: Aug 11 2013, 09:18 PM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 2664
Joined: 11-August 13









Hello,
I'm trying to install SL6.4 on Windows 7, as a virtual machine with Windows Virtual PC using the .ISO file(s) without burning them.

SL-64-x86_64-2013-03-21-Everything-DVD1.iso
gives me:
user posted image

SL-64-x86_64-2013-03-18-Install-DVD.iso
gives me:
user posted image

SL-64-x86_64-2013-04-17-LiveDVD.iso
SL-64-x86_64-2013-04-17-LiveCD.iso
Both start and give me automatic boot in 9,8...1 seconds and then nothing, just this:
user posted image

Windows Virtual PC because I have it installed to run XP (two old programs need XP).
I did not burn them because (at this moment) I don't have a disk and assume it should(?) work like this.

Thank you
PMEmail Poster
^
Kenneth
 Posted: Aug 20 2013, 08:11 PM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 2664
Joined: 11-August 13









Windows Virtual PC => Oracle VM VirtualBox
x86_64 SL6.4 => i386 SL6.4
VirtualBox: settings > system > processor > enable PAE/NX

.ISO files ok on hard drive, not on disk.

VirtualBox gave me error messages, while under Windows Virtual PC the installations just stopped. Tried to install i386 SL6.4 with Win Virtual PC but that didn't work.
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll