Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Hiccup with kmod-nvidia from ELREPO
joutlan
 Posted: Jun 1 2013, 11:16 PM
Quote Post


SLF Inceptor
*******

Group: Admins
Posts: 871
Member No.: 1
Joined: 8-April 11









I'll probably install the Nvidia Driver from the Nvidia site, but I installed the Kmod-Nvidia from ELREPO (my favorite REPO btw!) and I couldn't boot into X....I had to boot into the console and do a "yum remove kmod-nvidia"....I've never had a problem with this before....anyone else?

PS: I have a Dell Precision M6700 with a Quadro K5000m card.

--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers Website
^
toracat
 Posted: Jun 1 2013, 11:30 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 303
Member No.: 11
Joined: 10-April 11









Could you install the nvidia-detect package from ELRepo and run it? Also, which version of SL are you running?

--------------------
ELRepo: repository specializing in hardware support for EL
PMUsers Website
^
joutlan
 Posted: Jun 1 2013, 11:55 PM
Quote Post


SLF Inceptor
*******

Group: Admins
Posts: 871
Member No.: 1
Joined: 8-April 11









QUOTE (toracat @ Jun 1 2013, 07:30 PM)
Could you install the nvidia-detect package from ELRepo and run it? Also, which version of SL are you running?


SL 6.4....I will install that and report back. Thanks Toracat!

(As soon as I get out of Crusader Kings II in Windows 8) laugh.gif

--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers Website
^
joutlan
 Posted: Jun 3 2013, 01:33 AM
Quote Post


SLF Inceptor
*******

Group: Admins
Posts: 871
Member No.: 1
Joined: 8-April 11









Ok....here's the output:

CODE
[root@localhost ~]# nvidia-detect
Probing for supported NVIDIA devices...
[10de:11bc] NVIDIA Corporation GK104 [Quadro K5000M]
This device requires the current 319.17 NVIDIA driver (kmod-nvidia).
[root@localhost ~]#


I'll try again...maybe just a hiccup? smile.gif

EDIT: Same problem, going into X results in a flashing "loop"....I'll build it from the Nvidia site I guess until we figure this out. Kmod version was 319.23. (x64)

--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers Website
^
toracat
 Posted: Jun 3 2013, 05:17 PM
Quote Post


SLF Geek
****

Group: Members
Posts: 303
Member No.: 11
Joined: 10-April 11









So... do I understand this correctly that you have a problem if you install kmod-nvidia but no issue if you install the same version from the Nvidia site?

--------------------
ELRepo: repository specializing in hardware support for EL
PMUsers Website
^
joutlan
 Posted: Jun 3 2013, 08:23 PM
Quote Post


SLF Inceptor
*******

Group: Admins
Posts: 871
Member No.: 1
Joined: 8-April 11









I'll report on that. I haven't installed the driver from the Nvidia site yet. But I have installed ELREPOS driver on this same PC in the past without issue.

--------------------
DΞLL Precision M6700: 17 inch NB//i7-quad w/USB 3.0, 16.0GB, Quadro K5000M 2.0GB DDR3, RGBLED //W8P64/Scientific Linux 6.4 x64
DΞLL Vostro 3350 Nirvana: 13 inch NB w/ IntelSSD// W8Px64 (Work;Games)
Nexus 4 //Android
PMEmail PosterUsers Website
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll