Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Several Harware Issues on Lenovo E535
Hakka
 Posted: Oct 7 2013, 09:45 PM
Quote Post


SLF Junior
**

Group: Members
Posts: 46
Member No.: 824
Joined: 10-September 11









I have a Lenovo Thinkpad Edge 535 that I use mostly for schoolwork. I installed Scientific Linux which went smoothly, and it works very well, however, there are some issues with hardware. First, I have synclient and the synaptics drivers installed, and I enabled the two fingered scrolling option, but every time I try and do a two finger scroll the pointer jumps all around the screen and doesn't do any scrolling. I've checked the synclient settings and there doesn't seem to be a problem there, so I'm at a loss as to what could be causing this. Second, when I went to install the flgrx driver, I followed the instructions here (except using the repo for SL6.4): http://yalb.blogspot.com/2012/03/installing-ati-proprietary-driver-on.html The problem was when I went to reboot it, rather than being a blank screen (or defaulting to a command line), it would reboot itself. Every time I tried to boot back in it would again reboot, so there was no way to access any of the files on the operating system, so I had to reinstall the entire system again. I'm wondering how I should proceed if I try and install the drivers again. Also, the computer I'm using has openSUSE installed, and I'm using it's grub2 menu, so would it be more advisable to use SL grub?

Thanks
PM
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll