Scientific Linux Forum.org



Pages: (3) 1 2 3  Start new topicStart Poll

> Hardware
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35630 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Wallpaper not spanning on dual monitors
redman 14 5333 25th February 2013 - 11:58 AM
Last Post by: redman
No New Posts xilinx install_drivers
version fix on problem with 2.6 kernel
dice 2 3968 12th February 2013 - 02:40 PM
Last Post by: helikaon
No New Posts Intel HD Graphics 2000
- how make it work for 16:9 resolutions?
Che_Fedor 6 5002 1st February 2013 - 12:17 PM
Last Post by: TomA
No New Posts How to use projector in SL6.3
xufund 0 1108 20th January 2013 - 10:40 AM
Last Post by: xufund
No New Posts Ralink RT2790 802.11n 1T/2R PCIe
No WiFi in SL6.3
Aries8 6 2860 30th December 2012 - 03:58 AM
Last Post by: toracat
No New Posts Ivy Bridge Support
Bentallica 4 2985 27th December 2012 - 01:40 PM
Last Post by: Bentallica
No New Posts Installation of my pci asus tv adapter
ASUS MY CINEMA PE6100
Sipm 0 960 9th December 2012 - 05:50 PM
Last Post by: Sipm
No New Posts wireless adapter works on UBUNTU but not on Scientific Linux
wireless adapter driver issues
rui_a 5 4630 2nd December 2012 - 03:11 PM
Last Post by: toracat
No New Posts USB 3.0 adapters
Recommendations?
memilanuk 0 948 25th November 2012 - 09:08 PM
Last Post by: memilanuk
No New Posts Choosing the right hardware for you!
freddie50 7 3282 6th November 2012 - 07:53 PM
Last Post by: freddie50
No New Posts Fan Speed stuck at minimum
overheating, fan speed
etm 10 2768 22nd October 2012 - 01:53 AM
Last Post by: tux99
No New Posts Mouse not working on laptop
mouse failure,VGA output related?
etm 2 1587 20th October 2012 - 02:45 PM
Last Post by: etm
No New Posts Wifi not enabled on ACER laptop
JeanM 3 1524 19th October 2012 - 10:50 PM
Last Post by: toracat
No New Posts Cups-insecure-filter
trbfred 2 1382 19th October 2012 - 03:21 PM
Last Post by: toracat
No New Posts Usb dialup modem problem?
shams 0 1126 14th October 2012 - 04:33 PM
Last Post by: shams
No New Posts Q regarding Sandy Bridge ATI/Intel Graphics
joutlan 1 1867 11th October 2012 - 08:38 PM
Last Post by: dalas84@slf
No New Posts Scanner: Canon LIDE 110
ArnoNĂ¼m 15 4965 27th September 2012 - 01:59 AM
Last Post by: tux99
No New Posts Monitor forgets the power save mode
uhhu 2 1538 20th September 2012 - 03:09 PM
Last Post by: uhhu
No New Posts Hacking Display for LCD/LED TVs
Eddie 3 1577 27th August 2012 - 07:10 AM
Last Post by: lemonzest
No New Posts Smart card reader stopped working after update to 6.3
yottabyte 1 2042 23rd August 2012 - 07:04 PM
Last Post by: zxq9
No New Posts SL 6.2 microphone doesn't work in skype 4.0
tuubaaku 2 1737 5th August 2012 - 05:43 PM
Last Post by: redman
No New Posts Monitor mode problem!
nyanyo 19 2468 29th June 2012 - 03:57 PM
Last Post by: nyanyo
No New Posts Sandy Bridge on SL 6.1 rolling
Not working
allanw 6 4238 16th June 2012 - 08:06 PM
Last Post by: BBB
No New Posts SOS A problem with NVS 4200M...
Imbrius 20 2517 8th June 2012 - 06:27 PM
Last Post by: tux99
No New Posts Thunderbolt support?
Support for Intel 'Thuderbolt' interface
Crystal Cowboy 2 1995 14th May 2012 - 04:28 PM
Last Post by: Crystal Cowboy
No New Posts Printer Woes
Brother HL3045CN connected but not worki
foxinsocks 17 4678 12th May 2012 - 10:57 AM
Last Post by: foxinsocks
No New Posts Linux in USB 3.0 Memory boot error.
?
moldycake 1 1567 7th May 2012 - 05:02 PM
Last Post by: Crystal Cowboy
No New Posts Questions regarding PCI cards for serial and GPIB communication
michael 1 2845 22nd April 2012 - 09:16 PM
Last Post by: michael
No New Posts Cannot resume from suspend
skydive 0 990 16th April 2012 - 08:12 AM
Last Post by: skydive
No New Posts Linux Insists on Soundblaster 16 or Nothing
BrainySmurf 4 1118 2nd April 2012 - 03:46 AM
Last Post by: BrainySmurf
No New Posts Touchpad question
hdd 6 1798 20th March 2012 - 12:05 PM
Last Post by: hdd
No New Posts NVRM: GPU at 0000:01:00.0 has fallen off the bus.
U308 11 4898 17th March 2012 - 03:34 PM
Last Post by: U308
No New Posts NVIDIA GeForce GT 540M + drivers
Hellboy 18 13637 9th March 2012 - 10:46 AM
Last Post by: Hellboy
No New Posts h/w raid question/problem
h/w raid question/problem
inittux 1 1126 3rd March 2012 - 09:49 PM
Last Post by: inittux
No New Posts my sl6 does not detect 3D card
irenge 5 3053 14th February 2012 - 02:16 AM
Last Post by: RalphEllis
No New Posts Xorg: Web cam configured as keyboard
odd problem with usb web cam
babo 0 2355 10th February 2012 - 01:51 AM
Last Post by: babo
No New Posts External display and Scientific Linux 6.1
Detection/use of external display in SL6
aerolight 3 2173 7th February 2012 - 04:15 PM
Last Post by: AndrewSerk
No New Posts nvidia card trouble again
mack_guy911 0 1535 28th January 2012 - 09:40 AM
Last Post by: mack_guy911
No New Posts Samsung SCX-3205W printer
About driver
JeanM 5 4587 22nd January 2012 - 09:35 AM
Last Post by: kapouer
No New Posts Disable Serial ports
Ways to disable Serial port
naveenscs 0 2368 16th January 2012 - 10:15 AM
Last Post by: naveenscs
No New Posts Kernel-2.6.32-220.2.1.el6.x86_64 kills audio on Intel N10/ICH 7 audio controller
redman 3 4665 1st January 2012 - 06:45 PM
Last Post by: joka
No New Posts SOS Install ATI Proprietary Driver Always Fails
BrainySmurf 3 1569 29th December 2011 - 05:13 PM
Last Post by: BrainySmurf
No New Posts Slow USB
USB drives very slow, mouse unusable
Slic50 1 1242 28th December 2011 - 11:22 AM
Last Post by: helikaon
No New Posts Project: full SL6 support for SAPPHIRE Pure Fusion Mini E350 motherboard
tux99 5 9869 24th December 2011 - 12:32 PM
Last Post by: Amirul
No New Posts How to get 2nd monitor working?
Nvidia drivers, 64bit, SL6.1
teslastrike 2 1779 14th December 2011 - 09:34 AM
Last Post by: tux99
No New Posts USB is too slow
USB is really, really slow
Todd 3 1580 13th December 2011 - 04:13 PM
Last Post by: Todd
No New Posts How to Activate Touchpad Side Scroll Function?
Help a beginner with SL6
freddie50 6 2939 12th December 2011 - 09:47 PM
Last Post by: freddie50
No New Posts Nvidia 290 again giving problem
mack_guy911 6 1662 30th November 2011 - 10:26 AM
Last Post by: mack_guy911
No New Posts What kind of box for your home web server?
Poll
freddie50 6 2277 19th November 2011 - 03:03 AM
Last Post by: joutlan
No New Posts USB Sound Card Issues
Zugzwang 0 1056 18th November 2011 - 02:24 AM
Last Post by: Zugzwang
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 119 topics sorted by in from  

Pages: (3) 1 2 3  Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: